Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: dougied
Forum: macOS 03-02-2014, 09:11 AM
Replies: 1
Views: 2,420
Posted By dougied
It's been a super long time since I have needed help. Here goes.

I have been getting 6101 errors on playback. I have the latest versions of ProTools 10 and also 11 running on OSX 10.8.5 Mountain Lion. I have the Apollo Quad running with firewire and Waves Gold...
Forum: AAX Plug-ins 12-24-2013, 08:20 AM
Replies: 21
Views: 8,921
Posted By dougied
Re: there will be TriTone MuteTone AAX64 plugin! (input monitoring off)

I received an email from TriTone Digital and Mute Tone AAX64 will be coming in January sometime. It will be a pay plug-in but totally worth it. This is what I have from them:

"Hi Doug,

Yes we...
Forum: Pro Tools 11 04-08-2013, 08:27 AM
Replies: 56
Views: 24,164
Posted By dougied
Re: PT 11 & early 2008 Mac Pro 3,1

I really hope it's compatible. I have the 2008 Mac Pro Dual Quad, and PT 11 better be worth it. I bought it to have some awesome technology so I would not have to buy a new computer in the near...
Forum: macOS 06-28-2012, 10:02 AM
Replies: 6
Views: 3,470
Posted By dougied
Re: ADC + UAD-2, PLEASE Help!

I am curious to this as well..... I have been contemplating the New UAD Apollo Quad, and this doesn't sound good Avid. Any ideas??
Forum: macOS 06-14-2012, 12:48 PM
Replies: 7
Views: 5,183
Posted By dougied
Re: MacMini server to replace MacPro?

I fond it quite odd that the server has Integrated Graphics and the regular Mini has both Integrated and Radeon.
Forum: macOS 04-02-2012, 08:14 AM
Replies: 15
Views: 16,094
Posted By dougied
Re: Magic trackpad with Pro Tools

Dude, this is a great tool. Thanks for that!!
Forum: macOS 03-19-2012, 07:18 PM
Replies: 44
Views: 21,067
Posted By dougied
Re: Waves 9... so far so good!

It looks like Waves got a little mad when they got hacked. What's a FAT32? Is that a PC thing? I run Mac, I dunno...... The whole cloud deal has gotten me leery with everybody. The idea with a Mac or...
Forum: macOS 03-02-2012, 05:45 AM
Replies: 9
Views: 5,591
Posted By dougied
Re: SSD drive (system) or 8gb ram more?

http://www.macsales.com has some awesome SSD drives. They are super fast and affordable.
Forum: macOS 02-29-2012, 08:22 PM
Replies: 9
Views: 4,104
Posted By dougied
Re: 002r, pt10 and 1024 buffer

My problem is on Lion with PT10 Not For Resale Version with the latest 002R drivers. It is disappointing.
Forum: macOS 02-29-2012, 04:44 PM
Replies: 9
Views: 4,104
Posted By dougied
Re: 002r, pt10 and 1024 buffer

I have the EXACT same problem with 002R as well.... PT 8LE 1024 buffer is fine. PT10 1024 ain't happening.
Forum: macOS 02-23-2012, 06:42 AM
Replies: 2
Views: 2,714
Posted By dougied
Re: 002 has to be the issue with Pro Tools 10

I have the exact same problem. I can run my Digi 002R on Leopard and Snow Leopard with Pro Tools 8 no problem. I put PT10 on Snow Leopard, I have the latest drivers for the 002R and it doesn't work....
Forum: macOS 01-26-2012, 05:22 AM
Replies: 39
Views: 10,127
Posted By dougied
Re: consensus on 10?

10 is still buggy. I still can't playback at 1024 buffer setting even when I tried the CoreAudio switch. I can't run as many instances of Eleven or Waves GTR when tracking at a 32 buffer setting....
Forum: macOS 01-11-2012, 06:04 AM
Replies: 40
Views: 40,763
Posted By dougied
Re: Bounce handler can not keep up (-9132) - BUG

I thought I was the only one. I can't bounce down at 1024 either with just a simple 14 track mix w/ reverb and EQs. It's kinda lame. The Avid Core Audio buffer change doesn't work, they really need...
Forum: macOS 01-06-2012, 07:54 AM
Replies: 3
Views: 2,667
Posted By dougied
Re: 10.1 says Lion required - is 10.6.x out for updates?

Dude that is soo effing weak that they will MAKE you update your OS for a PT update.
Forum: macOS 01-06-2012, 07:51 AM
Replies: 2
Views: 2,429
Posted By dougied
Re: PT 10 freezing when tracking bass with EA ON???

I have the same problem. I think PT 10 is still in it's infancy buggy stage. I was able to track w/ my buffer at 32 and run EA as well as lots of plug ins on PT8LE, but 10 won't do it. It's pretty...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-03-2012, 06:37 AM
Replies: 0
Views: 2,157
Posted By dougied
OSX 10.7 Lion and PTLE 8.5

I just did a clean install of Lion 10.7, clean install of PT 8.5, latest drivers for my Mbox, Waves 8.6, and it works beautifully. Ran a huge session loaded with plugs and stems galore and PT didn't...
Forum: macOS 12-01-2011, 05:51 AM
Replies: 0
Views: 2,295
Posted By dougied
My updates so far on PT 10 Not For Resale.

1. Had to update to Lion 10.7 to get it to work decently on my 002R, not really happy about it but it works I guess...

2. Every time I'm in a session tracking, the software update inside PT pops...
Forum: macOS 11-30-2011, 06:35 AM
Replies: 1
Views: 2,210
Posted By dougied
So what's with the 1024 sample bounce bug?

I have a fresh PT10 install on Lion, and set my hardware buffer to 1024 to mix down a 18 track song last night and I keep getting errors when I try to use 1024. If it set it to 512 for playback,...
Forum: macOS 11-17-2011, 07:06 AM
Replies: 1
Views: 2,527
Posted By dougied
Re: I fixed my 002R problem.

Update..... So far so good. Had 4 hours of tracking and one small hiccup. Luckily the song we tracked was only 1:30 and the problem was weird. I hit record, tracked the song, hit stop on the spacebar...
Forum: macOS 11-16-2011, 06:06 PM
Replies: 1
Views: 2,527
Posted By dougied
I fixed my 002R problem.

I installed 10.7 Lion on my 2008 Mac Pro Dual Quad Core 2.8GHZ. Installed PT10 w/ new drivers. So far 2 hours of tracking and no problems...... knock on wood.
Forum: macOS 11-14-2011, 07:01 AM
Replies: 23
Views: 6,945
Posted By dougied
Re: its official pt10..trainwreck

I didn't get the crossgrade, I have a NFR version of PT10 direct from Avid. It was free...
The system works with the built-in audio. The 002R must be the problem, BUT..... ProTools 10 is the...
Forum: macOS 11-14-2011, 05:37 AM
Replies: 12
Views: 16,519
Posted By dougied
Re: Pro Tools 10 doesn't see my Digi 002 Rack

It didn't show up in the Audio/MIDI when PT10 was loaded on, but..... when I went back to PT8, everything went back to normal. My 002 is there in the playback choices, Audio MIDI choices, and...
Forum: macOS 11-14-2011, 05:29 AM
Replies: 23
Views: 6,945
Posted By dougied
Re: its official pt10..trainwreck

No.... Solsyn is right. I just spent 6 hours yesterday trying to troubleshoot the same problems with my 002R as well. I did a clean install of the new drivers, then clean install of PT10, no 3rd...
Forum: macOS 11-13-2011, 03:05 PM
Replies: 12
Views: 16,519
Posted By dougied
Re: Pro Tools 10 doesn't see my Digi 002 Rack

Re-Installing 10 as we speak. we'll see how this goes. I have been recording almost every single day for 4 to 5 hours with different bands here in my house, same rig, PT8, never touched or changed...
Forum: macOS 11-13-2011, 02:14 PM
Replies: 12
Views: 16,519
Posted By dougied
Re: Pro Tools 10 doesn't see my Digi 002 Rack

I went through the ENTIRE troubleshooting stages.. I kinda know what I am doing. I have been using ProTools for 5-6 years now. I do indeed read ALL of the fine print. I have installed the latest PACE...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com