Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: BIG_brother
Forum: Eleven Rack 08-21-2020, 06:39 AM
Replies: 2
Views: 843
Posted By BIG_brother
Eleven Rack - Distorted audio at reboot

I have a macbook pro Retina display 2013
OS C El Capitan 10.11.16

My Eleven Rack is my audio interface. Version 2.0.1

I get distorted audio EVERY TIME I startup or reboot. I have to unplug the...
Forum: Eleven Rack 08-10-2014, 06:34 AM
Replies: 6
Views: 3,939
Posted By BIG_brother
Re: Bypassing Amp/Effects for mic preamp only

I ended up "resetting" my I/O to default and soved the issue. However, I get the error message everyime I start up Protools
Forum: Eleven Rack 08-07-2014, 03:06 PM
Replies: 6
Views: 3,939
Posted By BIG_brother
Re: Bypassing Amp/Effects for mic preamp only

http://i1212.photobucket.com/albums/cc452/mblank80/ScreenShot2014-08-07at50320PM_zps01e6fc70.png
Forum: Eleven Rack 08-07-2014, 03:01 PM
Replies: 6
Views: 3,939
Posted By BIG_brother
Re: Bypassing Amp/Effects for mic preamp only

Tried them all!
Set to "mic" right now
Forum: Eleven Rack 08-07-2014, 11:43 AM
Replies: 6
Views: 3,939
Posted By BIG_brother
Bypassing Amp/Effects for mic preamp only

I am having trouble using the ElevenRack as a interface/preamp only for tracking vocals. No matter what I do the guitar effect is still there.

I did change the input to "mic" under the edit menu....
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com