Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: 8068
Forum: Pro Tools TDM Systems (Mac) 09-21-2011, 10:05 AM
Replies: 6
Views: 2,169
Posted By 8068
Re: PT 9 + Drag =Crash

I have 5 computers here running Protools 9 HD, and the crash has occurred three times on two different computers with three different boot drives.
It seems ( like I said seems ) like the crash is...
Forum: Pro Tools TDM Systems (Mac) 09-21-2011, 09:01 AM
Replies: 6
Views: 2,169
Posted By 8068
PT 9 = Drag =Crash

Hello!
I have had three major crashes on two different PT9 computers in the past week. Both were caused by Dragging. First crash was caused by dragging audio file into session. Needed to run disk...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-09-2010, 03:51 PM
Replies: 4
Views: 1,812
Posted By 8068
Re: M Box 3 - Monitoring through S PDIF

The Mbox3 Digital out is always active so yes it should be fine. I don't see how you were controlling volume though. I have the Roland DS-7 monitors ( don't laugh they are very good speakers ) which...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-09-2010, 11:02 AM
Replies: 5
Views: 2,953
Posted By 8068
Re: Can't find my registration card

I don't know if that will work. I did get my issue resolved quickly through Avid online support, by opening a " case " the response was minutes not hours.
Surprised and pleased.
B
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-07-2010, 06:34 AM
Replies: 5
Views: 2,953
Posted By 8068
Re: Can't find my registration card

Thanks Guys.
Make through the Avid web support seems they want a receipt which I'll try to get a reprint from Sam Ash or they consider it a change of ownership registration not a new with warranty....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-06-2010, 07:32 PM
Replies: 5
Views: 2,953
Posted By 8068
Can't find my registration card

A few weeks ago I purchased a new Mbox3. I never got around to registering with avid. Of course now with PT9 I'm concerned because I want the crossgrade. I have the installers for 8 with code. I have...
Forum: Pro Tools 9 11-05-2010, 06:33 PM
Replies: 6
Views: 3,222
Posted By 8068
Re: Chances of Mbox 3 + PT 9 bundles?

Can someone from Avid clear this up? I went out 3 weeks ago and purchased a new Mbox 3. I only see HD users getting a break on PT 9 due to a recent purchase. I do feel like a bit of a sucker. Now if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2010, 08:28 PM
Replies: 17
Views: 3,083
Posted By 8068
Re: 002 to macpro via firewire creates hum

Well I would take a good look at the grounding first. By their nature firewire interfaces can be prone to ground loops. Fire wire carries ground as does the power for the interface, the computer and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-31-2010, 07:11 PM
Replies: 17
Views: 3,083
Posted By 8068
Re: 002 to macpro via firewire creates hum

My belief is that you should be able to set up a clean audio system with out using a power conditioner. If you want to use one that is fine, but if you have ground loops, or a bad ground that issue...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2010, 08:56 AM
Replies: 4
Views: 2,464
Posted By 8068
Re: -10db +4DB switch on 003 I/O 5-8?

That's correct. The terms are sensitivity, meaning -10 switch is compatible with gear that puts out a signal that is 10 db lower then 0dB. The +4 switch is compatible with gear that outputs a signal...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2010, 08:44 AM
Replies: 5
Views: 2,773
Posted By 8068
Re: MBox 3 SPDIF Warning also installer Disc

The problem is that many digital efx boxes ( including many eventide ) will only clock to external clock when using the efx box's digital input. So the Efx box wants to clock external, and the mbox3...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2010, 10:57 PM
Replies: 5
Views: 2,773
Posted By 8068
MBox 3 SPDIF Warning also installer Disc

I am the proud owner of a new Mbox 3. I normally work on a HD system and my last LE system was a digi 001. The MBox 3 can't do something my old Digi001 could. It can't feed an external SPDIF device...
Forum: Post - Surround - Video 06-02-2005, 11:04 AM
Replies: 2
Views: 1,068
Posted By 8068
advc still frame jitter

Hello
When clients bring in dv files my advc seems fine. Still frames are clear. When I capture video with ADVC sometimes I run into a issue when parked on a still frame the image seems to toggle...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-25-2004, 09:53 AM
Replies: 1
Views: 1,235
Posted By 8068
DV CAMERA VS ADVC ?

I own a advc transcoder . I am thinking of selling it and putting the money twords a mini dv cam with fire wire.
Any reason I souldn't ? ( for use with protools viewing on ntsc monitor )
I'm not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-19-2004, 08:30 PM
Replies: 16
Views: 1,748
Posted By 8068
Re: Does anyone run a Digi001 with a dual 1.25ghz G4?

Have it , love it no problems. Running 6.2.2 and I don't think I've had any bounce to disk problems.
I recommend it highly
Brad
Forum: Pro Tools TDM Systems (Mac) 04-21-2004, 12:58 PM
Replies: 1
Views: 1,578
Posted By 8068
ADVC 22 qf question

I understand the 22 quarter frame offset due to processing delay of advc 100.
But when viewing a still frame lets say to line up the audio of a door closing with picture are you now off by 22 qf or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-24-2004, 07:22 PM
Replies: 18
Views: 2,446
Posted By 8068
Re: G4 Dual 1.25 GHz Mac and Protools crashing

I am running a dual 1.25 1gig OS10.3.3 ( 10.3.2 was ok too ) with protools 6.2.2 I have been ok. Digi 001
Brad
Forum: Pro Tools TDM Systems (Mac) 01-19-2004, 01:58 PM
Replies: 1
Views: 1,120
Posted By 8068
can\'t get 10.2 to run on my 933 g4

I know this isn't a protools question, but....
I am trying to install OS10.2 on my system so I can upgrade my mix plus 24 system to PT 6.1
I can't get the installer to not crash half way through (...
Forum: Pro Tools TDM Systems (Mac) 01-14-2004, 09:26 AM
Replies: 3
Views: 1,263
Posted By 8068
6.2.2 Panther on a 933 G4 O.K?

I am so confused looking at the compatability doc. Is a 933 g4 approved for 6.2.2 on a HD system?
I would guess not but just checking. ( What does current model mean ? )
We are currently running os...
Forum: Pro Tools TDM Systems (Mac) 01-13-2004, 08:20 AM
Replies: 1
Views: 1,117
Posted By 8068
don\'t like .pts files on mac ?

When opening .pts ( forced pc compatable ) sessions from other studios. We seem to get errors.
sys_filetype.cpp . This seems to be a common problem. We open a new session without forced...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-12-2004, 07:50 AM
Replies: 1
Views: 1,072
Posted By 8068
anybody using 001 6.2.2 &DV TOOLKIT?

Panther and 6.2.2 work well on my computer with 001.
I would like to add DV toolkit, but specs list DV toolkit as comming with 6.1.
I don't want to mess up my happy setup. Is anyone using 001 with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2004, 08:17 AM
Replies: 3
Views: 1,367
Posted By 8068
Re: New G4 dual boot Panther/os9 issue

Thanks I'll give it a shot.
As far as the earlier reply, you need to boot off the OSX installer ,and choose utilities. There is a nice little partition app, but you will erase your hard drive so...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2004, 05:43 PM
Replies: 3
Views: 1,367
Posted By 8068
New G4 dual boot Panther/os9 issue

Just bought a new dual 1.25 G4 with panther. It works quite well with PT LE 6.2.2 9( digi 001) I partitioned the Main HD to install OS9.2 on the second partition.
I have learned I cannot install ...
Forum: Pro Tools TDM Systems (Mac) 01-06-2004, 05:16 PM
Replies: 2
Views: 1,269
Posted By 8068
Forum: Pro Tools TDM Systems (Mac) 01-06-2004, 02:11 PM
Replies: 2
Views: 1,269
Posted By 8068
clock sputtering on 888 24 i/o at end of chain

We have 3 mix plus 24 systems. Every few days the 5th or 6th 888 i/o will crackle sputter, and output audio with a little distortion, or cut out. This happens on all three systems. I am sure all my...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -7. The time now is 08:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com