Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Allan23
Forum: FireWire and USB Audio Interfaces (Mac) 12-01-2018, 12:33 PM
Replies: 0
Views: 4,393
Posted By Allan23
FastTrack C400 on Mojave?

As I still have a C400 functioning well on High Sierra, I would like to find out if anyone has upgraded to Mojave with the C400.

If so, was the workaround offered by jeffro for High Sierra the...
Forum: FireWire and USB Audio Interfaces (Mac) 01-16-2018, 02:59 PM
Replies: 21
Views: 17,454
Posted By Allan23
Re: FastTrack C400 on High Sierra?

Yes, this solution works.

Thank you Jeffro! Thanks also to felixpostpro@gmail.com for confirming and re-outlining the procedure.
Forum: FireWire and USB Audio Interfaces (Mac) 01-14-2018, 10:30 AM
Replies: 21
Views: 17,454
Posted By Allan23
Re: FastTrack C400 on High Sierra?

Did you do this procedure before or after upgrading to High Sierra?

Anyone else have success with this?
Forum: FireWire and USB Audio Interfaces (Mac) 12-06-2017, 01:42 PM
Replies: 21
Views: 17,454
Posted By Allan23
Re: FastTrack C400 on High Sierra?

Avid, you made a commitment to support FastTrack C400 to 2/11/2018.
Be professional and do this in a reasonable, timely manner.
Forum: FireWire and USB Audio Interfaces (Mac) 12-26-2014, 08:40 AM
Replies: 1
Views: 2,787
Posted By Allan23
Re: M-Audio C400 for Yosemite not working.

I missed going into system preferences > Sound and selecting the C400 over the default settings. Fixed.
Forum: FireWire and USB Audio Interfaces (Mac) 12-24-2014, 08:18 AM
Replies: 1
Views: 2,787
Posted By Allan23
M-Audio C400 for Yosemite not working.

Drivers updated Dec. 17 and include 10.10.1.
After install, I get no audio. Tried uninstalling first, restarting and then plugging in C400. Nothing.
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 09:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com