Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: mixpro
Forum: Post - Surround - Video 11-01-2019, 03:17 PM
Replies: 4
Views: 506
Posted By mixpro
Re: .A1 added to filename on import?

I have this new (annoying) behavior as well on SFX from our Database server (Netmix.) On this platform (Mac) "Embed metadata from database" is NOT selected but files that came from there get imported...
Forum: Avid S6 08-20-2019, 12:05 PM
Replies: 5
Views: 1,642
Posted By mixpro
Re: Layouts not saving to PT sessions (yes another thread)

Hi guys,
1. As far as I can tell there's no way to tell what is the currently loaded S6 Title, and therefore what Title is being updated when I choose 'Save' from the Master screen. It's not...
Forum: macOS 04-14-2013, 12:31 PM
Replies: 3
Views: 3,744
Posted By mixpro
Re: DAE error 35

I got a DAE error 35 when opening a known good session into Pro Tools 10.
I tracked the issue to Permissions on the folder containing the session. Chose "Get Info" for the folder (Apple-i from the...
Forum: Windows 08-26-2012, 01:03 PM
Replies: 5
Views: 31,666
Posted By mixpro
Re: Access Violation Error!

I just read through the entire 9-page post on this topic in the HD Forum after I got an Access Violation Occurred error, followed by another cryptic error. My initial error occurred while trying to...
Forum: General Discussion 03-29-2012, 01:45 PM
Replies: 69
Views: 12,891
Posted By mixpro
Re: Free SoundToys Plugin! heres my link....

Oh ,THIS Sound Tools link.
https://www.soundtoys.com/sxsw2012/&rc=320-4552-447

Cheers,
S
Forum: Pro Tools TDM Systems (Mac) 06-23-2009, 03:42 PM
Replies: 2
Views: 2,038
Posted By mixpro
Re: Just got Mix system, a few questions.......

You can clock the 888/24 to its Digital Input. Otherwise it will only clock to the "slave clock in" which is Digi's 256x Super Clock. The best would be to buy a USD which offers multiple sync inputs,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-23-2009, 03:29 PM
Replies: 10
Views: 3,373
Posted By mixpro
Re: PT8- Should I Jump Yet?

Also consider that PT8 requires OSX 10.5. Thus you might consider a separate partition or drive for your new OS if you want the ability to go back and forth.

PT8 also apparently converts your...
Forum: Storage Subsystems 09-19-2008, 05:42 PM
Replies: 27
Views: 12,248
Posted By mixpro
Re: What external hard drive enclosure(s) do you use?

At the large studio where I'm working at they use G-Technology (G-Raid and G-Drive) drives for both Pro Tools and Avid (when they're not using Fiber Network drives). These seem to be built...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2008, 05:00 PM
Replies: 10
Views: 4,070
Posted By mixpro
Check the Workspace and make sure there's an R in...

Check the Workspace and make sure there's an R in the "A" column for your drive, which designates it as a record drive.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2008, 04:55 PM
Replies: 4
Views: 3,202
Posted By mixpro
Fixed it!

Thanks Slim, your advice was correct. After registering my MBox 2, I began to take advantage of my 90 days' tech support.
Here's what they had me do:
1.Clean Uninstall of Pro Tools using the 7.3...
Forum: Pro Tools TDM Systems (Win) 08-21-2008, 11:58 PM
Replies: 22
Views: 6,869
Posted By mixpro
Wait for HD

I mostly work as a mixer on HD systems, although I only have a 24|Mix system at home. I'm trying to set up an LE System I just bought (but that's another story).
I think you'll be endlessly...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-21-2008, 10:20 PM
Replies: 4
Views: 3,202
Posted By mixpro
thanks, but the only Installer options are Pro...

thanks, but the only Installer options are Pro Tools LE 7.3 and DigiCore. No separate Plug-Ins installer, except for MP3 option.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-21-2008, 09:45 PM
Replies: 4
Views: 3,202
Posted By mixpro
Dreaded -1133 Error/can't install 7.3 LE

My brand new Pro Tools LE / Digidesign MBox 2 won't run on my PowerBook 15" aluminum G4/133/2Gig, OS X 10.4.11
I repeatedly get the message "Digidesign Hardware is in use by another application....
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -7. The time now is 08:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com