Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: Hear Me Shimmer
Forum: Pro Tools 10 12-29-2014, 05:42 PM
Replies: 3
Views: 3,617
Posted By Hear Me Shimmer
Re: Flamming/Latency when Delay Comp ON and not "in the red"

Thanks Eric. First reply I've seen on this after a few tries.

I used PT prefs today and it did seem to help.

Have you been able to determine any triggers as to why or when this happens for you?
Forum: Pro Tools 10 12-29-2014, 01:12 PM
Replies: 3
Views: 3,617
Posted By Hear Me Shimmer
Flamming/Latency when Delay Comp ON and not "in the red"

I've been battling a frustrating problem during mixing for most of 2014. I'm getting drum tracks that start flamming and when I add/subtract plug-ins or make a change to an Aux track. I've accounted...
Forum: Pro Tools 10 08-26-2014, 05:31 PM
Replies: 0
Views: 2,033
Posted By Hear Me Shimmer
Repeat Crashes in PT 10.3.6: Same session, different ptx's.

I'm in a loop of constant crashes with an album I'm mixing. This situation comes up frequently when I'm working on an entire album for a band using the Same Session, but different .ptx files.

I'll...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-16-2009, 05:17 PM
Replies: 0
Views: 2,181
Posted By Hear Me Shimmer
"Unable to locate digidesign" 002 with PowerBook G4

Hello!

I keep getting “Unable to locate Digidesign Hardware” messages while trying to launch Pro Tools with a 002. I use PT on this machine frequently with an Mbox 2 Pro with no troubles. I have...
Forum: Pro Tools TDM Systems (Mac) 02-06-2008, 07:45 AM
Replies: 3
Views: 2,060
Posted By Hear Me Shimmer
Re: Such thing as playlists for regions, not entire tracks?

Great! I think both of those methods would satify what I'm trying to accomplish... Thanks for the reply!

Jackson
Forum: Pro Tools TDM Systems (Mac) 02-06-2008, 12:38 AM
Replies: 3
Views: 2,060
Posted By Hear Me Shimmer
Such thing as playlists for regions, not entire tracks?

I feel like I've seen another engineer use this feature, but I can't find any information on it...

Is it possible to have various playlists for a specific region? It would be nice to have, for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2007, 01:09 PM
Replies: 2
Views: 2,368
Posted By Hear Me Shimmer
Re: How much plug-in Delay Compensation do you use?

Thanks for the reply. Re: the drum bus... Good point. I could use latency-free plug-in instead of the RComp.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-15-2007, 09:35 AM
Replies: 2
Views: 2,368
Posted By Hear Me Shimmer
How much plug-in Delay Compensation do you use?

I’m in the process of trying to get tracks in a large session to be phase coherent. Using the Digi Rack Time Adjuster plug-in, I’ve started matching the delayed samples of double mic’d sources (ie –...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-01-2007, 08:17 AM
Replies: 3
Views: 2,676
Posted By Hear Me Shimmer
Re: Moving Pro Tools to a new computer/upgrading to 7.3

Very nice -- thank you. I hope the update to 7.3 will remedy the 6085 errors I'm having!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2007, 11:46 PM
Replies: 3
Views: 2,676
Posted By Hear Me Shimmer
Moving Pro Tools to a new computer/upgrading to 7.3

I use PT LE 7.3 on a laptop, but recently moved to a G5. What is the proper/legit way to move Pro Tools to the new computer?

I used the installation disc which got me up to 7.1.2, but the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-16-2007, 02:09 AM
Replies: 4
Views: 2,154
Posted By Hear Me Shimmer
What is reasonable to expect from a laptop?

I’m sure there are others out there the same boat. When do you/did you have to bite the bullet and get a strong processor/more RAM/etc?

I use a PowerBook G4 w/ 1.67 GHz processor, 2 GB of RAM and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2007, 11:14 PM
Replies: 4
Views: 2,160
Posted By Hear Me Shimmer
Re: External Drive Problem..Please Help

I'm trying to do the same thing. When I try to reconfigure my external for OS X Extended (Journaled) it says that it "Failed. Could not dismount drive." Anyone encountered this one?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2007, 06:39 PM
Replies: 4
Views: 2,074
Posted By Hear Me Shimmer
Re: LE v.5.1 session into 6.4 issues

Thanks for the reply. Hmmm... I hope it won't come this, but this is good to know. Would 5.1 work with an 002 even without a PCI card? I'm surprised I can find more information about this issue --...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2007, 02:25 PM
Replies: 4
Views: 2,074
Posted By Hear Me Shimmer
Re: LE v.5.1 session into 6.4 issues

Another idea: if I had access to a version of Pro Tools 5.1, could I put it on my OS X computer that is currently running Pro Tools LE 6.4? Is my problem related to the "Mac/PC compatibility" option?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2007, 12:39 PM
Replies: 4
Views: 2,074
Posted By Hear Me Shimmer
LE v.5.1 session into 6.4 issues

Hello! I need some help... I've just spent three long (great) days tracking songs into LE v.5.1 at a studio running running OS 9. I had planned on dumping everything to an external and mixing it in...
Forum: Pro Tools TDM Systems (Mac) 01-23-2006, 11:18 AM
Replies: 2
Views: 1,973
Posted By Hear Me Shimmer
\"audio record volume\" issue only certain logins

I’m running Pro Tools TDM v6.4 on a G4 that’s running on 10.3.2 OS. It’s being used in a student recording facility so I have an admin account and a generic student login that is a bit more locked...
Forum: Pro Tools TDM Systems (Mac) 02-08-2005, 12:52 PM
Replies: 6
Views: 2,268
Posted By Hear Me Shimmer
Re: Stray noise into 192/Control 24

Are you talking about the multipin cable connecting to the 192?

Sorry, I don't have a lot of experience with this system...
J
Forum: Pro Tools TDM Systems (Mac) 01-31-2005, 11:13 AM
Replies: 6
Views: 2,268
Posted By Hear Me Shimmer
Re: Stray noise into 192/Control 24

Thanks for the reply....

Yeah, I can record the signal if I want to, but it's so noisy that those those channels are unusable. If I switch the Analog Ins on 1-2 (in the Hardware section) to...
Forum: Pro Tools TDM Systems (Mac) 01-30-2005, 08:49 PM
Replies: 6
Views: 2,268
Posted By Hear Me Shimmer
Stray noise into 192/Control 24

Hello all -

I run a student recording facility with a Pro Tools HD set-up and having some issues with 2 of my channels. I'm getting some severe noise coming into my 192 and Control 24. It's so...
Forum: Pro Tools TDM Systems (Mac) 01-14-2005, 12:57 PM
Replies: 1
Views: 1,706
Posted By Hear Me Shimmer
Getting Plug-ins used w/ 5.1 to work with 6.4

Hello,

I run a student recording studio at a college in Washington state and we just upgraded our Pro Tools LE system from 5.1 to 6.4, after installing OS X on our computer. We had a Waves...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 11:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com