Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 313
Search took 0.03 seconds.
Search: Posts Made By: AndyJCP
Forum: Pro Tools 11 01-05-2014, 07:17 AM
Replies: 5
Views: 4,725
Posted By AndyJCP
Re: Protools 11 with Waves crashing on offline bounce

Hi Stef and all DUCers,

I have the same issue with WavesTune.
Offline Bounce in PT11.1 is slow and sometimes freezes.
Any solutions?

Cheers,

Andy
Forum: Pro Tools 9 02-24-2011, 02:02 PM
Replies: 1
Views: 2,236
Posted By AndyJCP
Re: Buffer Size Delay Question

The buffer delay is compensated in PT.
This means that, if you record perfectly in time with the click, the track will be aligned with the click. No matter which buffer size you use.
Here comes the...
Forum: Windows 02-21-2011, 04:52 AM
Replies: 5
Views: 2,218
Posted By AndyJCP
Re: pt9 new services? macdrive8d.exe?

I think it's needed to read Mac-formatted drives with Win7.
It's installed when you click the "Mac OS Drive Support" (or similar) option.
I guess you don't need it if you don't plan to connect...
Forum: Pro Tools 9 02-15-2011, 02:21 PM
Replies: 2
Views: 3,529
Posted By AndyJCP
Re: Where does protools store plugins on Vista?

should be in "Program Files (x86)/Common Files/Digidesign/DAE/Plugins
Forum: Windows 02-09-2011, 03:13 PM
Replies: 4
Views: 2,959
Posted By AndyJCP
Re: TL Space Impulse Responses won't load

Btw, for me the cause of the problem was that the installer put the libraries in the wrong path...
Forum: Windows 02-09-2011, 03:11 PM
Replies: 4
Views: 2,959
Posted By AndyJCP
Re: TL Space Impulse Responses won't load

Hi Bart,

you could try the following:
In the TP Space Window, go to "Edit" and then "Import other IR folder". Point it to the directory you installed the library in.
This worked for me......
Forum: Pro Tools 9 02-06-2011, 04:23 AM
Replies: 7
Views: 2,763
Posted By AndyJCP
Re: loop pre rolls on each take?

Ok, I tried it now. Un-linking does not help.
Any Pro DUCers with a solution?
Forum: Pro Tools 9 02-06-2011, 01:39 AM
Replies: 7
Views: 2,763
Posted By AndyJCP
Re: loop pre rolls on each take?

Maybe it can be done by un-linking the timeline and edit selections. But I cannot try it here, I'm not on my PT machine.
Forum: Pro Tools 9 02-06-2011, 01:35 AM
Replies: 7
Views: 2,763
Posted By AndyJCP
Re: loop pre rolls on each take?

I can understand PrivateJones request.
It would be very helpful if you want to record, let's say, a difficult vocal phrase a few times.
You need the pre-roll for the singer to get in the mood, but...
Forum: Pro Tools 9 02-05-2011, 03:17 PM
Replies: 5
Views: 1,889
Posted By AndyJCP
Re: Noob Question....

Andre beat me...
Forum: Pro Tools 9 02-05-2011, 03:16 PM
Replies: 5
Views: 1,889
Posted By AndyJCP
Re: Noob Question....

Hi Ferris ;-)

the standard setting has the meters show pre-fader values.
If you want to show post-fader, go to "Options" and disable "Pre-Fader Metering".
That should do it.

Cheers,

Andy
Forum: Windows 02-05-2011, 05:53 AM
Replies: 6
Views: 3,179
Posted By AndyJCP
Re: using original mbox interface

I just tried the Demo driver from usb-audio and it works with my Mbox with PT9 on Windows7 (64bit).
Seems good.
Forum: Windows 02-05-2011, 04:03 AM
Replies: 6
Views: 3,179
Posted By AndyJCP
Re: using original mbox interface

As one of the other posters mentioned, the problem is that Digi. sorry. Avid are not producing any ASIO driver for Windows7 and the original Mbox.
You could (!) have two solutions:
1) There seems...
Forum: Pro Tools 9 02-05-2011, 02:48 AM
Replies: 4
Views: 1,995
Posted By AndyJCP
Re: getting the max sound

I'm not sure what you are trying to do... I think you will have to give us some more information if you want to get a good answer.
Forum: Pro Tools 9 02-03-2011, 03:35 PM
Replies: 11
Views: 5,255
Posted By AndyJCP
Re: 003R Round Trip Latency with PT9

Hi Larue,

thanks a lot for this answer.
I was thinking theres either something wrong with my system or with me that I'm having these issues. Good to hear that you also feel comfortable when...
Forum: Windows 02-02-2011, 02:38 PM
Replies: 38
Views: 10,143
Posted By AndyJCP
Re: Best Anti Virus Software for P Tools computer?

Yes, until we have finally a faster-than-realtime bounce, it's good to play a round of CounterStrike while PT is bouncing a long track... Or even a short one, depending on your CS skills...
;-)
Forum: Pro Tools 9 02-02-2011, 02:31 PM
Replies: 11
Views: 5,255
Posted By AndyJCP
Re: 003R Round Trip Latency with PT9

That's very good data, daeron! And I was also looking for a methodology to measure the latency. I will do the test and post the result
Forum: Pro Tools 9 02-02-2011, 02:29 PM
Replies: 11
Views: 5,255
Posted By AndyJCP
Re: 003R Round Trip Latency with PT9

I'm on PC, so I can only go down to 64.
Forum: Pro Tools 9 02-01-2011, 01:43 PM
Replies: 14
Views: 5,581
Posted By AndyJCP
Re: Sonar Convert Needs Help!!!

I'm not sure if this is the easiest way, but it should work:
1) Create a send from the Amplitube track to a free bus. I would set the send to pre-fader
2) Create a new audio track. Set the input of...
Forum: Pro Tools 9 02-01-2011, 01:31 PM
Replies: 11
Views: 5,255
Posted By AndyJCP
Re: 003R Round Trip Latency with PT9

I have made some further tests.
I still perceive latency when recording my voice at 64samples buffer.
It's much better when using the Low Latency Monitoring on my 003.

I think (but I'm not sure)...
Forum: Pro Tools 9 02-01-2011, 01:08 PM
Replies: 14
Views: 5,581
Posted By AndyJCP
Re: Sonar Convert Needs Help!!!

Daeron was faster than me. :-)
Forum: Pro Tools 9 02-01-2011, 01:07 PM
Replies: 14
Views: 5,581
Posted By AndyJCP
Re: Sonar Convert Needs Help!!!

Although it is one of the top10 features requested by users, PT does not have a dedicated "bounce to track" feature (yet).
But you can work around this by routing your Amplitude track (either by...
Forum: Windows 02-01-2011, 10:22 AM
Replies: 11
Views: 4,786
Posted By AndyJCP
Re: Anyone else have problems recording vox with 003???

I'm not sure if I understand your problem.
You are having distortion on the mic inputs of the 003? Not on the line inputs?
With all buffer sizes?
Forum: Pro Tools 9 02-01-2011, 10:06 AM
Replies: 10
Views: 12,512
Posted By AndyJCP
Re: Pro Tools 9 Latency...

Have you tried to disable the Delay Compensation? Maybe this is causing the issue...
Forum: Pro Tools 9 01-31-2011, 12:53 PM
Replies: 6
Views: 6,005
Posted By AndyJCP
Re: Separate a region - multiple tracks?

It could have something to do with the "link track and edit selection" feature turned on or off. But that's only a suspicion...
Showing results 1 to 25 of 313

 
Forum Jump

All times are GMT -7. The time now is 02:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com