Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Tim R.
Forum: Virtual Instruments 12-07-2019, 07:53 AM
Replies: 1
Views: 231
Posted By Tim R.
navigating inst. patches from keyboard

I'm frustrated by the inconvenience of navigating patches in Falcon and other VIs (specifically while playing). Say I'm playing from a midi keyboard and want to switch to the next preset. I have to...
Forum: Pro Tools 2019 11-17-2019, 08:22 AM
Replies: 14
Views: 691
Posted By Tim R.
Re: Mac Mini 2018 & PT...

I've had mine for a while now. One tip: I have a silent fan cooling my rack shelf where the mini sits (an arm's length away from mix position). However, I was noticing the Mini's internal fan...
Forum: Pro Tools 2019 10-02-2019, 04:24 AM
Replies: 47
Views: 2,005
Posted By Tim R.
Re: 2018 Mac Mini 6 Core i7

I was getting annoyed with the fan noise when PTs was pushing it (every time I did an offline bounce) so I installed "Turbo Boost Switcher" and turn off turbo boost. Now the fans NEVER kick up to...
Forum: Avid S1, S3, Dock and Control 08-24-2019, 09:22 AM
Replies: 1
Views: 480
Posted By Tim R.
Edit selection not attentioning track on S3?

I have a fader on the S3 set to "Attentioned track". In the edit window I have "Link track and edit selection" selected so when I make an edit selection in the timeline the track is selected as...
Forum: Pro Tools 2019 08-09-2019, 09:37 AM
Replies: 0
Views: 311
Posted By Tim R.
VI/Midi latency when recording

I'm seeing roughly 225 samples of latency when recording midi to a VI (Superior Drummer 3 in this case, but the stock Avid Piano shows a similar 208 samples as well). The image shows the top audio...
Forum: Post - Surround - Video 06-28-2019, 06:21 AM
Replies: 12
Views: 1,513
Posted By Tim R.
Re: Pro Tools playing back wrong video file?

Interestingly enough, I had a similar problem recently. A session with 6 different video tracks (alt versions). The Video engine got stuck playing one specific video regardless of which track i had...
Forum: Post - Surround - Video 06-25-2019, 07:09 AM
Replies: 18
Views: 2,337
Posted By Tim R.
Re: Printing stems "in the box"

Really? Does no one bounce in Post-Pro? Is it just the comfort of listening as you lay off?
Forum: Post - Surround - Video 06-08-2019, 06:26 AM
Replies: 8
Views: 2,914
Posted By Tim R.
Re: 'write automation to selection' keyboard shortcut

The primary use of the iOS app for me is Preview/Write to selection and number pad shortcuts (when I'm on my laptop).
Forum: Avid S1, S3, Dock and Control 04-08-2019, 04:28 PM
Replies: 7
Views: 22,185
Posted By Tim R.
Re: S3 OLED random issue

I get the split OLED display fairly regularly. Also, have a dim OLED as well.
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-15-2019, 01:42 PM
Replies: 3
Views: 626
Posted By Tim R.
Re: Files from failed drive not recognized

I thought that too, but the raw .WAV files don't play either. The OS sees the as wave files, but nothing will play them.
Forum: Pro Tools HDX & HD Native Systems (Mac) 02-15-2019, 06:51 AM
Replies: 3
Views: 626
Posted By Tim R.
Files from failed drive not recognized

I was able to pull a number of files from an old failed ide drive (I was able to mount it just long enough to copy them off). HOWEVER even though they show .wav etc, the Mac OS won't play (in...
Forum: Pro Tools 2019 01-28-2019, 07:03 AM
Replies: 1,374
Views: 261,029
Posted By Tim R.
Re: Pro tools 2019 !

I really don't understand all the angst over a feature (voice packs) that effects so few customers. My understanding is that this is really just a way to differentiate the pro users that aren't...
Forum: Pro Tools 2018 01-22-2019, 06:39 AM
Replies: 26
Views: 6,219
Posted By Tim R.
Re: -9173 Driving me NUTS 2018 Mac mini

Disabling Hyperthreading resolved CPU issues for me. Not on my 2018 Mini, but on my Laptop when I was experiencing them there.

Tim
Forum: macOS 01-22-2019, 06:13 AM
Replies: 89
Views: 39,469
Posted By Tim R.
Re: Mojave ?

Successful so far. Install issues arose from Security preferences blocking Eucon from running (under Privacy Tab/Accessibility, check Eucon). Also blocked HD Driver installer with no warning (Just...
Forum: macOS 01-19-2019, 07:06 AM
Replies: 4
Views: 3,813
Posted By Tim R.
Re: HD Native TB not recognized on new Mini

Found the solution. Security/Firevault was blocking driver installation. No warning while installing though. Also had to plug and unplug TB cable.

Tim
Forum: macOS 01-19-2019, 06:40 AM
Replies: 4
Views: 3,813
Posted By Tim R.
Re: HD Native TB not recognized on new Mini

Yes all drivers are installed. Yes, digilink asset. The whole thing works fine when I move it back to my old computer.
Forum: macOS 01-18-2019, 10:11 PM
Replies: 4
Views: 3,813
Posted By Tim R.
HD Native TB not recognized on new Mini

Just installing PTs Ultimate on a new Mac mini, but my HD Native TB aren't recognized by the computer. I'm using an Apple TB3 to TB2 adaptor but the interface isn't recognized by the computer. I...
Forum: General Discussion 11-12-2018, 06:40 AM
Replies: 65
Views: 21,606
Posted By Tim R.
Re: New Mac Mini released

How's the fan noise when running your huge sessions?
Forum: General Discussion 10-30-2018, 08:51 PM
Replies: 65
Views: 21,606
Posted By Tim R.
Re: New Mac Mini released

The only question I want to be answered is how loud will it be under a heavy CPU load. My Lowly 2012 i5 Mini runs pretty quietly in a well-ventilated rack in the control room.
Forum: AAX Plug-ins 09-17-2018, 08:38 AM
Replies: 3
Views: 1,433
Posted By Tim R.
RX 6 advanced upgrade to RX 7?

When I get to the Izotope store the upgrade shows "RX 7 Advanced: upgrade from RX 1-5 Advanced" Is there some OTHER upgrade from RX 6 advanced?
OR is this just a typo?
Forum: AAX Plug-ins 09-14-2018, 06:37 AM
Replies: 64
Views: 17,248
Posted By Tim R.
Re: iZotope RX7 officially announced

I had my default presets blown out with an Izotope update a while back. Support emailed me a file to drop into the Izotope library folder (on Mac).
Forum: Pro Tools 2018 08-03-2018, 10:20 PM
Replies: 24
Views: 5,522
Posted By Tim R.
Re: 2018.7 update fixes the DSP spikes (mac)!

This update (so far) has GREATLY reduced CPU spikes for my lowly system.
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-02-2018, 07:31 AM
Replies: 8
Views: 1,605
Posted By Tim R.
Re: HP output on HDNative TB and 5.1

Ah. I had done both path and subpath, but I somehow thought the bus paths needed to "line up" (pictured bellow). That was my problem. Your pictures cleared it up. Thanks TVPostSound.
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-01-2018, 08:23 AM
Replies: 8
Views: 1,605
Posted By Tim R.
Re: HP output on HDNative TB and 5.1

It appears the issue is that you can't re-order the 5.1 BUS. Even though the Hardware monitor path shows L-R-C-Ls-Rs-LFE. The BUS is stuck with L-C-R-Ls-Rs-LFE. SO, even though the monitor route...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-30-2018, 09:42 PM
Replies: 8
Views: 1,605
Posted By Tim R.
Re: HP output on HDNative TB and 5.1

As I mentioned. No matter how I route my output path (or subpaths), L-R still only come out 1-3 of the OMNI. I'll post some pictures tomorrow when I'm back in the studio.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com