Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 137
Search took 0.23 seconds.
Search: Posts Made By: robotboy
Forum: Pro Tools 10 07-05-2020, 08:09 AM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

I could change the buffer in the PT the playback engine, but I had to make it so high that tracking was impossible. So I selected hardware in the drop down menu and changed the buffer for the...
Forum: Pro Tools 10 07-04-2020, 08:27 AM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

I just took a look at some of my old threads and noticed one where I was complaining about clicking and popping noises while recording MIDI. The solution was that I increased the buffer on my...
Forum: Pro Tools 10 07-04-2020, 07:20 AM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

That seems like the best option, but I worry I will screw it up. The installation process was difficult when I originally did it.

Is there any other way I can try to fix this problem?
Forum: Pro Tools 10 07-03-2020, 01:06 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

I admit that I don’t know much about this stuff. But when I set up my system years ago, I did it according to all of the recommendations. And for the most part, it has worked well.

Last night I...
Forum: Pro Tools 10 07-02-2020, 07:50 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

Is there a way to determine which drive is screwed up? Or if it's a drive issue?

I just deleted the new plug in I had installed a few days ago (EZ Drummer) and restarted. The problem continues....
Forum: Pro Tools 10 07-02-2020, 07:29 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

Been trying to record, and now it seems like things are getting slower. When I’m testing my guitar signal through the monitor before I hit record, it cuts out a lot. Then when I track, I can hear the...
Forum: Pro Tools 10 07-02-2020, 05:38 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

Thanks. I was going at 256 because lower settings wouldn’t work at all. What annoys me is that I never had a problem before. I don’t understand what could’ve changed to cause this issue.
Forum: Pro Tools 10 07-02-2020, 04:03 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

I don’t understand some of the stuff you’re referring to. I’ll try to answer what I can. I am recording at 24/48. Buffer at 256. I switched to monitoring through the hardware, and that’s when the...
Forum: Pro Tools 10 07-02-2020, 02:32 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

Started a new session. I tried recording with the “direct monitor” option enabled on my Scarlett, and there was no latency problem at all. Turned it off and tried again, and had the same problem as...
Forum: Pro Tools 10 07-02-2020, 12:11 PM
Replies: 19
Views: 893
Posted By robotboy
Re: Latency Problem all of the sudden

Thanks so much for the detailed reply.

So you think the hard drive is likely the issue? If so, that’s easy enough to fix.
Forum: Pro Tools 10 07-02-2020, 09:35 AM
Replies: 19
Views: 893
Posted By robotboy
Latency Problem all of the sudden

I recently started a new project, and all of the sudden I have issues with latency. I laid down a MIDI drum track and then overdubbed electric guitar--straight, no plug-ins. Used all of the settings...
Forum: Virtual Instruments 04-08-2016, 12:37 PM
Replies: 0
Views: 2,226
Posted By robotboy
Can't register Velvet 1.0

I just bought a brand new Velvet 1.0 on eBay. When I plugged in the activation code on the Avid site, I received this message:
...
Forum: Pro Tools 10 03-24-2015, 05:56 AM
Replies: 2
Views: 1,919
Posted By robotboy
Can See MIDI Notes When I Open PT 6.4 session in PT 10

I have some sessions that I did on PT 6.4 a while back, and they open fine in PT 10. All of the audio is there. I can see the audio notes in the edit window. However, the MIDI notes are not there. I...
Forum: Pro Tools 10 01-01-2015, 10:43 AM
Replies: 11
Views: 11,707
Posted By robotboy
Re: waves tune

I just tried nudging, and got some bad artifacts. Is it because I nudged the whole file? Should I just do it in the areas where I hear latency?

Am I better off just changing the delay comp...
Forum: Pro Tools 10 01-01-2015, 10:19 AM
Replies: 11
Views: 11,707
Posted By robotboy
Re: waves tune

I'm having the same problem. What does it mean to export audio? How do you do that? Thanks
Forum: Windows 09-24-2014, 11:48 AM
Replies: 10
Views: 3,556
Posted By robotboy
Forum: Windows 09-24-2014, 06:34 AM
Replies: 10
Views: 3,556
Posted By robotboy
Do you keep samples for VIs on internal or audio drive?

Hi everyone. I just added a SSD to the optical bay of my laptop for my audio. I use some virtual instruments like BFD, and I use Reason. Should I move the audio/samples for those to the SSD drive for...
Forum: Windows 09-09-2014, 06:10 PM
Replies: 9
Views: 4,148
Posted By robotboy
Forum: Windows 09-09-2014, 03:01 PM
Replies: 9
Views: 4,148
Posted By robotboy
Re: replace optical drive with a HDD on laptop? Recommendations?

http://www.amazon.com/Samsung-Electronics-EVO-Series-2-5-Inch-MZ-7TE250BW/dp/B00E3W1726/ref=cm_cd_al_qh_dp_i
Forum: Windows 09-09-2014, 02:59 PM
Replies: 9
Views: 4,148
Posted By robotboy
Re: replace optical drive with a HDD on laptop? Recommendations?

But there is no EVO with 256. Only 250...
Forum: Windows 09-09-2014, 01:10 PM
Replies: 9
Views: 4,148
Posted By robotboy
Re: replace optical drive with a HDD on laptop? Recommendations?

The Samsung EVO only comes in 250 gb. No 256. That ok? I don't want to go up to 500 or 1 TB because I'm on a tight budget.
Forum: Windows 09-08-2014, 07:04 PM
Replies: 9
Views: 4,148
Posted By robotboy
Re: replace optical drive with a HDD on laptop? Recommendations?

Thanks, Christopher. I had thought about an SSD, but I remembered reading somewhere that ProTools had not yet been tested with SSD drives. I guess that was a while ago
Forum: Windows 09-08-2014, 04:20 PM
Replies: 9
Views: 4,148
Posted By robotboy
replace optical drive with a HDD on laptop? Recommendations?

I have been using an external drive with PT 10, but it's only 5200 rpm. This has led to some issues for me. I've been getting the "DAE can't get audio from drive fast enough" message.
Can anyone...
Forum: Windows 08-11-2014, 06:30 PM
Replies: 13
Views: 10,844
Posted By robotboy
Re: Crackling/Popping sound during MIDI recording

It seems that the culprit was the Scarlett. I moved the buffer up to 5 ms (it was at 1 ms). Popping gone! System running smoothly.

Hopefully, that will be the end of this (and all) of my...
Forum: Windows 08-11-2014, 06:19 AM
Replies: 13
Views: 10,844
Posted By robotboy
Re: Crackling/Popping sound during MIDI recording

Thanks. Will double check. Sandra report coming
Showing results 1 to 25 of 137

 
Forum Jump

All times are GMT -7. The time now is 08:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com