Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: marfbeatz
Forum: Pro Tools TDM Systems (Mac) 02-05-2009, 02:07 PM
Replies: 4
Views: 3,413
Posted By marfbeatz
Re: BFD2 & PT8 Super Strange Problem

Thanks Rail,

I already tried all kind of combinations! Didnīt help at all.

@Evilelfboy thanks, but I have the latest BFD version. Edit: okay, got that joke:)

Any other ideas?

Thanks!
Forum: Pro Tools TDM Systems (Mac) 02-05-2009, 10:25 AM
Replies: 4
Views: 3,413
Posted By marfbeatz
BFD2 & PT8 Super Strange Problem

Hi guys,

First of all, please find my system specs in my signature below.

Since I upgrated to PT8, my BFD2 isnīt working correctly anymore!
I had some strange glitches, crashes etc.

So I...
Forum: Pro Tools TDM Systems (Mac) 03-24-2008, 03:22 AM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

Scot,

Did Digidesign exchange your Cards cause you had these problems, or where you a beta tester for these new cards anyway?

Thanks
Forum: Pro Tools TDM Systems (Mac) 03-24-2008, 03:14 AM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

[/QUOTE]

Maybe I will try this if it continues to be a problem. Has anyone else tried changing the card/slot order the way Craig has?

[/QUOTE]

Nope, in my case it didnīt make any...
Forum: Pro Tools TDM Systems (Mac) 03-23-2008, 03:04 PM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

Yes! mine is 01/08 built, with a brand new PCIe HD3....
Forum: Pro Tools TDM Systems (Mac) 03-23-2008, 12:10 PM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

Futurist, did you ever contact the DigiSupport Directly via phone or email about the problem?
I saw that they where posting earlier in this thread, but really donīt know if this problem is on their...
Forum: Pro Tools TDM Systems (Mac) 03-23-2008, 10:05 AM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

First, Iīve got the same anoying stuff going on as you guys here.
My setup: MacPro 8-core, 2.8Ghz 10GB Ram (the Ram was already renewed 2 days ago, but no luck)
I have 10.5.1 installed, PTHD3 Accel...
Forum: Pro Tools TDM Systems (Mac) 03-22-2008, 12:28 PM
Replies: 206
Views: 20,908
Posted By marfbeatz
Re: Mac Pro/HD3 boot-up problem

BUMP, any news, any lucky guys who solved the problem?
Forum: Pro Tools TDM Systems (Mac) 03-14-2008, 05:37 AM
Replies: 13
Views: 3,850
Posted By marfbeatz
Re: Leopard/PT7.4.1 issues...

Hey,

Strange, same thing here. Mac 2.8Ghz 8-Core with 10GB Ram.
When I step down to 2 processors (thatīs why I bought an 8 Core....arrr), it seems to work better.

Is Pt 7.4.1 not supporting 4...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 04:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com