Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: bluebearddub
Forum: Windows 03-24-2010, 07:03 AM
Replies: 6,871
Views: 4,659,447
Posted By bluebearddub
Re: i7 Builds - Specs and Results

im not in the usa :), digi dont say tehy do or dont support any dell i7 based machines, the macbook option is on hold as they are planning to release a new model early summer with the i5 adn i7 chips,
Forum: Windows 03-23-2010, 01:33 PM
Replies: 6,871
Views: 4,659,447
Posted By bluebearddub
Re: i7 Builds - Specs and Results

my only other option is a macbook pro maybe?:(
Forum: Windows 03-23-2010, 04:52 AM
Replies: 6,871
Views: 4,659,447
Posted By bluebearddub
Question Re: i7 Builds - Specs and Results

guys, im thinking of switching to a new pc, its an alienware by dell, heres the spec, what do you chaps think? im not into building my own etc. so it will be store bought, i plan to migrate from...
Forum: Pro Tools M-Powered (Win) 06-20-2009, 05:05 AM
Replies: 3
Views: 6,172
Posted By bluebearddub
Re: click pre count problem?

thanks mate ! its the transport window alright ! sorry about the late reply, :-):-):-)

got it sorted now !!:D
Forum: Pro Tools M-Powered (Win) 06-03-2009, 12:28 PM
Replies: 3
Views: 6,172
Posted By bluebearddub
Re: click pre count problem?

bump.

still no joy with this, its just going straight into record, no pre count click,

?

anyone??
Forum: Pro Tools M-Powered (Win) 05-27-2009, 11:57 AM
Replies: 3
Views: 6,172
Posted By bluebearddub
Question click pre count problem?

hi chaps,

ive done a new install of protools mpowered and cant get my click count to work? any help or advice would be welcome, the midi click will work in record mode but there is no pre count....
Forum: Pro Tools M-Powered (Win) 05-08-2009, 11:57 AM
Replies: 8
Views: 2,764
Posted By bluebearddub
Re: Error message trying to bounce

here is a link,

http://store.digidesign.com/roe/index.cfm?page=product_detail&partnumber=8115-57044-00&categoryid=109

its €18 :eek::eek::eek:
Forum: Pro Tools M-Powered (Win) 05-08-2009, 11:53 AM
Replies: 8
Views: 2,764
Posted By bluebearddub
Re: Error message trying to bounce

you must buy the mp3 encoder from digi, check their website, i think its about €10, you could use a free one, such as itunes 7, not 8 as its mp4.
Forum: Pro Tools M-Powered (Win) 05-08-2009, 11:51 AM
Replies: 4
Views: 3,513
Posted By bluebearddub
Re: help required ! :O)

the problem was digi translator, i reinstalled protools without this and its fine.
thanks for the help !! ;)
Forum: Pro Tools M-Powered (Win) 05-04-2009, 12:05 PM
Replies: 4
Views: 3,513
Posted By bluebearddub
Re: help required ! :O)

ah ! ilok , ill get back on to their web site and check it out, im running protools mpowered 7.4 with all the cs updates installed, its been a real bugger getting this all set up again after my ie8...
Forum: Pro Tools M-Powered (Win) 05-04-2009, 11:47 AM
Replies: 4
Views: 3,513
Posted By bluebearddub
help required ! :O)

hi chaps,

im having trouble with my protools, ive reinstalled it after upgrading to internet explorer 8 (this caused me major trouble so im back on ie7 now after reformatting my machine etc.)
...
Forum: Pro Tools M-Powered (Win) 09-09-2008, 03:10 AM
Replies: 4
Views: 2,775
Posted By bluebearddub
Re: monitoring problem with pro tools and fastrack ultra

well having spent 4 days at this now im really ready to throw the towel in on pro tools m powered and m audio, tech support couldnt help me, ive been from billy to jack. terrible service really....
Forum: Pro Tools M-Powered (Win) 09-07-2008, 06:40 AM
Replies: 4
Views: 2,775
Posted By bluebearddub
Re: monitoring problem with pro tools and fastrack ultra

thanks mate, ill try setting the buffer size to 256 and see what effect it has, ive already installed the patch, its very weird, i can see the loops ive recorded, ive been able to hear them as normal...
Forum: Pro Tools M-Powered (Win) 09-06-2008, 08:34 AM
Replies: 4
Views: 2,775
Posted By bluebearddub
monitoring problem with pro tools and fastrack ultra

hi folks, any help would be great, ive just gotten pro tools mpowered, set it up all drivers and the multitude of stuff that goes with it, its working , i can record an audio file, i can hear it as...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 09:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com