Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 116
Search took 0.01 seconds.
Search: Posts Made By: Finnish
Forum: Pro Tools M-Powered (Win) 02-22-2011, 07:30 AM
Replies: 1
Views: 3,459
Posted By Finnish
Re: Win XP Sp3 + M-Powered 7.4 + FW1814 = What drivers?

I needed latest iLok-drivers... All is good now, yeah!!!
Forum: Pro Tools M-Powered (Win) 02-17-2011, 11:29 PM
Replies: 1
Views: 3,459
Posted By Finnish
Win XP Sp3 + M-Powered 7.4 + FW1814 = What drivers?

Hi all,

With this combo:
Win XP Sp3 + M-Powered 7.4 + FW1814

What drivers do I need for FW1814? I've got the latest (6.0.1_5.10.0.5058) drivers but still I get the message "Can't find M-Audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-23-2008, 08:39 AM
Replies: 6
Views: 4,511
Posted By Finnish
Re: Shuttle SP35P2 barebone, XP and ProTools LE 7.4 ?

How do you disable CPU management in AMD laptop? I have no option in BIOS
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-30-2008, 02:41 PM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Maybe a bit OT, but I guess FW1814 is related to (PT)/M-Powered these days:

http://forum.cockos.com/showthread.php?t=25502

Just my results to find a more stable Vista
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2008, 09:51 PM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Computers with AMD Turion, AMD Sempron, or Intel Celeron processors are not supported

Yeah, I knew that. But I've been using MBox with my old (XP) AMD Sempron-laptop about four years without a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-27-2008, 08:04 PM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Well, this must be truely a compatibility question.

I tried my M-Audio FW1814 with onboard FW-buss.

Played a Reaper demo-song with 64 samples/3,9ms latency, CPU bouncing around 13-15%. No...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2008, 01:55 PM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Thanks for the info!!! I'll look into this ASAP!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2008, 01:45 PM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Wow, this is good to know, I guess there is little hope somewhere..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2008, 09:14 AM
Replies: 12
Views: 6,048
Posted By Finnish
Re: Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Yeah, it seems to be that I've tried almost everything in troubleshooting-page...

Aaargh. But thanks anyway.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-26-2008, 05:17 AM
Replies: 12
Views: 6,048
Posted By Finnish
Vista Ultimate SP1 32-bit & Mbox1-problems (standalone)

Hello,

I'm trying to use MBox with Reaper, 7.4 standalone driver.

It just doesn't work, it's very glitchy.

My laptop is HP Pavilion dv5-1035eo, AMD Turion X2.

What could I do to make...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-20-2007, 09:07 AM
Replies: 3
Views: 2,028
Posted By Finnish
Re: MBox1 and something wrong with inputs

Happens also with my old 1,4ghz Athlon...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-20-2007, 06:05 AM
Replies: 3
Views: 2,028
Posted By Finnish
MBox1 and something wrong with inputs

Sometimes input signal goes somehow "metallic" and distorted, signal is ruined. Usually goes away when closing session/changing buffer size. Happens also when using MBox in REAPER. Any ideas???
Forum: General Discussion 09-17-2006, 08:21 AM
Replies: 8,702
Views: 2,091,759
Posted By Finnish
Re: Latest Stuff...

3rd post, Red hot!!!

http://www.gearslutz.com/board/showthread.php?t=85599

Unmixed
Forum: Pro Tools M-Powered (Win) 08-09-2006, 06:33 AM
Replies: 2
Views: 2,094
Posted By Finnish
Re: Help with firewire-chaining w/ FW1814

Yep , USB2 worked 100%!!! Thanks
Forum: Pro Tools M-Powered (Win) 08-07-2006, 08:48 AM
Replies: 2
Views: 2,094
Posted By Finnish
Help with firewire-chaining w/ FW1814

My laptop has only one FW-port. I want to use my LaCie-FW-drive with my M-Audio FW1814. How to chain them, without frying anything?
Forum: General Discussion 08-04-2006, 02:42 AM
Replies: 8,702
Views: 2,091,759
Posted By Finnish
Re: Let\'s hear your latest stuff....right here

It should now, Gearslutz seems to be down sometimes
Forum: Pro Tools M-Powered (Win) 08-01-2006, 11:52 PM
Replies: 1
Views: 2,109
Posted By Finnish
FW1814 and what FW-card/chipset?

I got my FW1814 yesterday.

What kind of FW-cards are you using, with what kind of chipsets?

Is FW1814 really picky about chipsets/cards?
Forum: General Discussion 07-31-2006, 08:14 AM
Replies: 8,702
Views: 2,091,759
Posted By Finnish
Re: Let\'s hear your latest stuff....right here

I did a cover-song, more info in the link

http://gearslutz.com/board/showthread.php?p=821637#post821637
Forum: Pro Tools M-Powered (Win) 06-29-2006, 12:35 PM
Replies: 11
Views: 3,604
Posted By Finnish
Re: behringer bcf2000. what do you think

I got it, bought it about 2 weeks ago. Works like a champ in my PT LE 7. For 200€, it's a deal!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-22-2006, 03:51 PM
Replies: 0
Views: 2,082
Posted By Finnish
Pristine Space!!!

My fiend uses Pristine Space from Voxengo with vst2rtas-converter. I think that conv-reverb sounds good, and not so picky about CPU. And not so expensive. Hmmm, got to have that in my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-22-2006, 01:51 AM
Replies: 21
Views: 3,879
Posted By Finnish
Re: Studio Monitors

Event TR8's here. Nam
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2006, 11:36 PM
Replies: 0
Views: 1,877
Posted By Finnish
BFC 2000 and MPatch2

Yihaa!!!

Got them yesterday, it took 6 bottles of beer and a half pack of cigarettes and: WORKING!!!

Gotta love that MPatch, I compared my Event Tuned-speakers with and without that MPatch, I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-05-2006, 08:55 PM
Replies: 0
Views: 2,206
Posted By Finnish
I did some low-end shopping...

Ok, here is what I ordered from Thomann last night:

http://www.behringer.com/BCF2000/index.cfm?lang=ENG

and

http://www.smproaudio.com/MPATCH2.htm
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2006, 05:13 AM
Replies: 9
Views: 3,036
Posted By Finnish
Re: Jep it\'s a Behringer but...

I hope we are talking about the same subject...

I all i need is a volume between my MBox 1 and Event Tuned 8's, it would be nice to adjust volume, I guess it's quite usual in studios that volume...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2006, 12:16 AM
Replies: 9
Views: 3,036
Posted By Finnish
Re: Jep it\'s a Behringer but...

What about this?

http://www.smproaudio.com/MPATCH2.htm

It's an all-passive, right?
Showing results 1 to 25 of 116

 
Forum Jump

All times are GMT -7. The time now is 05:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com