Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 256
Search took 0.02 seconds.
Search: Posts Made By: fifty8th1
Forum: Pro Tools 12 03-25-2017, 01:02 PM
Replies: 21
Views: 7,618
Posted By fifty8th1
Re: Quitting Pro Tools Quicktime Server remove all my PT errors... 9171 and 9173

Can't help you there ... if PT QT Server is already red when you simply boot up protools.... Sorry.

You could try to kill it just the moment that PT creates it during the boot up.
Maybe you...
Forum: Pro Tools 12 03-24-2017, 11:42 AM
Replies: 21
Views: 7,618
Posted By fifty8th1
Re: Quitting Pro Tools Quicktime Server remove all my PT errors... 9171 and 9173

Remember to quit the PT QT Server before bring up a session.... Right after booting up Protools. If I waited until it crashed during a session... killing it then didn't give me the full benefit...
Forum: Pro Tools 12 03-24-2017, 11:37 AM
Replies: 21
Views: 7,618
Posted By fifty8th1
Re: Quitting Pro Tools Quicktime Server remove all my PT errors... 9171 and 9173

Remember..... the best time to Quit the Pro Tools Quicktime Server is Right away..... before bringing up a session.... If you wait until your the Quicktime Server turns Red..... you don't really...
Forum: Pro Tools 12 03-23-2017, 11:39 AM
Replies: 21
Views: 7,618
Posted By fifty8th1
Quitting Pro Tools Quicktime Server remove all my PT errors... 9171 and 9173

Quitting Pro Tools Quicktime Server removes all my PT errors... 9171 and 9173.

I have fought for a year to get rid of PT 91xx errors. So now i discover if I quit Protools Quicktime Server (...
Forum: Pro Tools 12 05-18-2016, 09:04 AM
Replies: 818
Views: 307,134
Posted By fifty8th1
Re: 12.5 is failing badly.

I did a clean install... without importing anything from my previous OS. I installed protools but not any of the plugins except stock plugins. Even with that... I was getting 9171 errors. Only...
Forum: Pro Tools 12 05-17-2016, 11:47 PM
Replies: 818
Views: 307,134
Posted By fifty8th1
Re: I want my money back..for 12.5 and the new computer! (AAE error -9173)

I think Mavericks are before the problems started ...it's Yosemite and El Capitan..
Forum: Pro Tools 12 05-17-2016, 05:17 PM
Replies: 5
Views: 2,738
Posted By fifty8th1
Re: I solved my 9171 errors

I was using the mac pro mid 2010 2.4 Ghz 8 Core ..... that comes with the 1066 memory ... I had 64 gigs of that.
I saw someone had a 12 core 2.9 GHz and his wasn't good enough.. So I grabbed...
Forum: Pro Tools 12 05-17-2016, 02:00 PM
Replies: 5
Views: 2,738
Posted By fifty8th1
Re: I solved my 9171 errors

No. I am running El Capitan 10.11.3 Also Protools 12.5.
I have spent two months fighting and stuggling every problem.
One thing worked. I bought a 12 Core 3.46 Ghz processor. I don't think...
Forum: Pro Tools 12 05-17-2016, 01:49 PM
Replies: 5
Views: 2,738
Posted By fifty8th1
I solved my 9171 errors

If anyone cares I'll tell.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2015, 04:56 PM
Replies: 4
Views: 3,165
Posted By fifty8th1
Re: Synchronize tracks in Pro tools(Using reel to reel)

Yup … it's easy to drag you tracks to line up with other tracks in Protools… It gets easier if you expand your tracks wider…. it give you more room to line up you tracks….. it is very easy..
Forum: macOS 03-05-2015, 09:45 PM
Replies: 5
Views: 2,110
Posted By fifty8th1
Re: Please help… AAX's not working in this mac

Thanks Jonathan S. Abrams …. About an hour to upgrade … and the AAX's showed up and working fine… Good Job… I have about 50 or 60 in the unused folder to try out if I ever need to… but the ones I...
Forum: macOS 03-04-2015, 09:36 PM
Replies: 5
Views: 2,110
Posted By fifty8th1
Re: Please help… AAX's not working in this mac

I'll try right away…. thanks for the tip………...
Forum: macOS 03-04-2015, 07:38 PM
Replies: 5
Views: 2,110
Posted By fifty8th1
Please help… AAX's not working in this mac

Guys….
I have never cared about AAX plugs… until now when i need one of them to work. I am beginning to understand that my system CAN run AAX.. even though they always come up with a message that...
Forum: Pro Tools TDM Systems (Mac) 08-31-2011, 08:03 PM
Replies: 8
Views: 6,354
Posted By fifty8th1
Re: LM741 IC Need to replace with faster ..genius's wanted

Thanks guys for the help. I will compile everything I have turned up. I know a guy locally who may be able to help me decipher the specs. The soldering I actually don't mind ... it would be worth...
Forum: Pro Tools TDM Systems (Mac) 08-31-2011, 07:54 PM
Replies: 5
Views: 2,603
Posted By fifty8th1
Re: Build Me A Pro Audio Setup

I started with a Revox reel to reel recorder and mic. I dragged that all over town for years recording for free When I needed do to something ...but lacked equipment ...that's when I could see...
Forum: Pro Tools TDM Systems (Mac) 08-31-2011, 03:15 PM
Replies: 8
Views: 6,354
Posted By fifty8th1
Re: LM741 IC Need to replace with faster ..genius's wanted

If I find some of these suggested chips .... I would start on a channel or two.
Give it a couple days. I can also compromise. Most of the board is used for monitoring ...and not so critical. I...
Forum: Pro Tools TDM Systems (Mac) 08-30-2011, 09:38 PM
Replies: 8
Views: 6,354
Posted By fifty8th1
LM741 IC Need to replace with faster ..genius's wanted

Guys ..

I have owned a Trident Development Fleximix Mixer since 1984. It works great
except one important thing ... it sounds bad ! It is the chips ... everyone in this
45 channel mixer is the...
Forum: Pro Tools 9 08-02-2011, 04:45 PM
Replies: 4
Views: 2,394
Posted By fifty8th1
Forum: Pro Tools 9 08-02-2011, 03:43 PM
Replies: 4
Views: 2,394
Posted By fifty8th1
Very Old Subject ... But ... Dither...

Hey guys.....

I have not yet heard the a difference using dither ...

today I decided to nail that and bounced a nice vocal recording ... Just the Voice to keep it simple.

I bounced with...
Forum: Pro Tools TDM Systems (Mac) 07-20-2011, 11:36 AM
Replies: 12
Views: 4,133
Posted By fifty8th1
Re: So, how many bits are we being asked to lose ... for a good recording ?

Greg ..

All of us own studios here ... So, when we come here with questions we deserve some respect. You will always be welcome on my threads and posts.
Thanks for all the time you spent here...
Forum: Pro Tools TDM Systems (Mac) 07-20-2011, 02:47 AM
Replies: 12
Views: 4,133
Posted By fifty8th1
Re: So, how many bits are we being asked to lose ... for a good recording ?

Quote from Greg..

A CD doesn't really need any headroom, ....
....................................

Thanks again... that was just what I wanted to know.

SO.....I am guessing here that a CD...
Forum: Pro Tools TDM Systems (Mac) 07-20-2011, 02:31 AM
Replies: 12
Views: 4,133
Posted By fifty8th1
Re: So, how many bits are we being asked to lose ... for a good recording ?

From Greg
referencing the calibration level of your PT system to 0dBV (+4dBu)? If so, and if your system is calibrated to the factory default of -18dB and if you do not exceed -18dB when recording...
Forum: Pro Tools TDM Systems (Mac) 07-20-2011, 02:05 AM
Replies: 12
Views: 4,133
Posted By fifty8th1
Re: So, how many bits are we being asked to lose ... for a good recording ?

I'm going to take a guess at this point and ask if you believe that more bits = higher quality? If so, this might explain your questions and your fears. Without going into any detail, you do know...
Forum: Pro Tools TDM Systems (Mac) 07-17-2011, 04:12 AM
Replies: 12
Views: 4,133
Posted By fifty8th1
So, how many bits are we being asked to lose ... for a good recording ?

so.... after reading extensively ... and proving to my own satisfaction ... that gain staging is the way to go....... how many bits are we shaving off. This is from a guy who felt that a bit was...
Forum: Pro Tools TDM Systems (Mac) 07-14-2011, 12:44 PM
Replies: 1
Views: 3,122
Posted By fifty8th1
Re: is it possible to use a apogee symphony and a digidesign 192\io at the same time

I do. I have the Symphony on the core card..

The HD 192 on the second card

and a pair of X16 Apogee attached to the 3'd card.

The only problem I have had is having to boot the

symphony...
Showing results 1 to 25 of 256

 
Forum Jump

All times are GMT -7. The time now is 12:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com