Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 424
Search took 0.03 seconds.
Search: Posts Made By: mtung
Forum: Pro Tools 2018 11-08-2018, 03:56 AM
Replies: 6
Views: 1,028
Posted By mtung
Re: Newest Macbook Pro - Will it run PT?

Thanks JF! That's just what I was looking for.
mike
Forum: Pro Tools 2018 11-08-2018, 03:43 AM
Replies: 6
Views: 1,028
Posted By mtung
Re: Newest Macbook Pro - Will it run PT?

Sardi! Thanks for the quick reply. I did google the duc but unfortunately, many threads were similar but for older macbook pros. I guess the real question is, can I install an older version of the OS...
Forum: Pro Tools 2018 11-08-2018, 03:22 AM
Replies: 6
Views: 1,028
Posted By mtung
Newest Macbook Pro - Will it run PT?

Simple answer Yes/No?

I wonder:
1. If the OS is too new can it be reverted to something that works?
2. Will it run with the new OS, but just not 100% compatible.
3. What does Avid recommend?
...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-01-2018, 02:28 PM
Replies: 4
Views: 1,803
Posted By mtung
Re: MADI: I need 64 tracks at 96k, what's best?

Thanks BScout! Just the info I needed.
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-01-2018, 11:36 AM
Replies: 4
Views: 1,803
Posted By mtung
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-01-2018, 09:47 AM
Replies: 4
Views: 1,803
Posted By mtung
MADI: I need 64 tracks at 96k, what's best?

Hi,
I'lll be on the receiving end of two fibre streams for a total of 64 tracks at 96k. Would the AVID MADI interface be able to accommodate that directly into Protools if I connect both digi ports...
Forum: Pro Tools 2018 03-25-2018, 03:17 PM
Replies: 9
Views: 2,835
Posted By mtung
Re: Hideous realtime quantise midi clip resize bug PT 2018.3

There is indeed a Hideous MIDI Bug. I have witnessed disappearing notes first hand, but they disappeared when simply editing a note. I don’t think it mattered what settings were turned on but I’m not...
Forum: Licensing & Accounts 10-07-2017, 12:50 AM
Replies: 16
Views: 14,425
Posted By mtung
Re: You dont have any Licenses in your account

Thanks Jefro!
I submitted a case.
Forum: Licensing & Accounts 10-06-2017, 10:24 AM
Replies: 16
Views: 14,425
Posted By mtung
Re: You dont have any Licenses in your account

I too just had this happen to me. Can someone open a case for me as well? I for sure have a valid HD license on my ilok, it's valid until Dec 26, 2017. Any help is appreciated.
thanks!
Forum: Pro Tools 12 08-04-2017, 12:20 AM
Replies: 6
Views: 2,782
Posted By mtung
Re: NAS users (ISIS, NEXIS, SNS owners): you PT performance experience?

Hi!
I'm running a multi room facility as well using a hybrid setup (Infortrend iSCSI RAID appliance with Studio Network Solutions software; globalsan iSCSI initiator and SANmp clients). In my...
Forum: Post - Surround - Video 03-07-2017, 02:44 AM
Replies: 13
Views: 5,880
Posted By mtung
Re: GUI not working on channel strip?

Ridiculous, that this has gone on this long. I've given up on Avid listening to their customers, even in spite of the whole survey thing. In fact, I struggle to get the energy to reply to your post....
Forum: Avid S6 01-10-2017, 03:35 AM
Replies: 35
Views: 14,081
Posted By mtung
Re: Inserts & Sends

Amolin, that looks more like what I'm used to. I'll have to have the local rep set up something similar next time I try. Thanks for posting!
Forum: Avid S6 01-09-2017, 10:34 PM
Replies: 35
Views: 14,081
Posted By mtung
Re: Inserts & Sends

Honestly, I found it in the way on at least half of the knobs. Maybe the chair could of had been raised a little but I was sitting comfortably. I try not to slouch. :-)
Forum: Avid S6 01-09-2017, 02:06 PM
Replies: 35
Views: 14,081
Posted By mtung
Re: Inserts & Sends

Hi Rich!
It's always nice to see some Avid people posting. Thanks for the clarification, though I have to say that after my two demos of the S-6, I still stand by my statements. The plugin spill...
Forum: Avid S6 01-09-2017, 06:12 AM
Replies: 35
Views: 14,081
Posted By mtung
Re: Inserts & Sends

Long live the ICON's! Oops, wrong forum. :-)

Seriously though, IMO the humble D-command is a better controller than the S-6 for "mixing records" (I don't do post work, so). I had my second demo...
Forum: Artist Series 01-08-2017, 07:05 AM
Replies: 0
Views: 2,158
Posted By mtung
Artist Control-Can't assign sends

I can't seem to assign sends using the Artist Control. I get through all steps successfully until the end where I'm supposed to press the encoder knob and that should assign the plugin, but it only...
Forum: ICON & C|24 12-30-2016, 03:44 PM
Replies: 4
Views: 3,210
Posted By mtung
Re: How much longer do you think...

Thanks for the insight. :-)
Forum: ICON & C|24 12-26-2016, 01:52 PM
Replies: 4
Views: 3,210
Posted By mtung
How much longer do you think...

protools will still work with icon controllers? I love mine.
Forum: Buy & Sell 12-24-2016, 06:04 AM
Replies: 13
Views: 4,492
Posted By mtung
Re: D-Command ES Main Unit

Hi!
I might be interested in your d-command. PM me.
thanks
Forum: Pro Tools 12 05-19-2016, 11:48 PM
Replies: 256
Views: 57,295
Posted By mtung
Re: Interesting - Tony Cariddi From Avid Talks Cloud Pricing, Pro Tools 12.5.1 & More

When one writes and email or an online post, it's very easy to get the tone wrong on the other end. Having said that, I find myself trying to keep my cool in writing this post. ProTools 12 for me...
Forum: Pro Tools 12 03-27-2016, 09:53 PM
Replies: 73
Views: 25,389
Posted By mtung
Re: 12.5 : No way, no way, no way

John1192,
Nothing special. Brand new clean install of everything (OSX Yosemite and Protools) running on a qualified Mac Pro with lots of RAM. Like I said, the AVID techs didn't find anything out of...
Forum: Pro Tools 12 03-27-2016, 04:41 PM
Replies: 73
Views: 25,389
Posted By mtung
Re: 12.5 : No way, no way, no way

PT12 is very unstable and crashy for me. I too have had avid techs into my machine and they don't have an explanation. And I I don't have any workarounds other than getting my work done on PT11 for...
Forum: Pro Tools 12 03-20-2016, 02:46 AM
Replies: 14
Views: 7,029
Posted By mtung
Re: No Delay Compensation for Automation

It's astonishing that it's still not fixed. I wrestle with this every day. I wonder if the S6 also has this problem. I'm using a d-command and it's just like someone said, it's been like this since...
Forum: Pro Tools 12 02-14-2016, 09:29 AM
Replies: 3
Views: 2,731
Posted By mtung
Re: 12.4HD Video Engine Keeps Stopping and Glitching

Protools is quickly becoming "hobby tools." Not because of its lack of features, but because it's just not stable enough to be using with the client present, or especially on a tight deadline. Maybe...
Forum: Pro Tools 12 02-14-2016, 08:57 AM
Replies: 6
Views: 3,070
Posted By mtung
Re: Serious Bug in 12HD

I've definitely experienced this. Exactly the same behavior.
Showing results 1 to 25 of 424

 
Forum Jump

All times are GMT -7. The time now is 09:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com