Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 199
Search took 0.01 seconds.
Search: Posts Made By: mblanton66
Forum: Pro Tools 12 05-08-2015, 08:10 AM
Replies: 11
Views: 4,097
Posted By mblanton66
Re: Odd PT10 and 12 coinstall issue

Enabling the on-board audio indeed fixed this as the Weed suggested. Thank you all for the help with this.

Follow up q's:

1) Should I undo the 'disable exclusive mode' changes that mesaone...
Forum: Pro Tools 12 05-07-2015, 01:46 PM
Replies: 11
Views: 4,097
Posted By mblanton66
Re: Odd PT10 and 12 coinstall issue

Will try that tonight. Thank you
Forum: Pro Tools 12 05-07-2015, 05:05 AM
Replies: 11
Views: 4,097
Posted By mblanton66
Re: Odd PT10 and 12 coinstall issue

I'm used to clicking mp3's and listening via WMP. I'd rather do what I'm having to do and keep that function than disable these sounds from Windows.
Still curious what's unique to my setup that's...
Forum: Pro Tools 12 05-06-2015, 08:20 PM
Replies: 11
Views: 4,097
Posted By mblanton66
Re: Odd PT10 and 12 coinstall issue

I did that for all six entries for both playback and record. Still get the error message "The current playback engine does not support a sample rate of 48 kHz". Tried rebooting, checked those...
Forum: Pro Tools 12 05-06-2015, 04:54 AM
Replies: 11
Views: 4,097
Posted By mblanton66
Re: Odd PT10 and 12 coinstall issue

Thanks for the reply. I'd come up with that after various searches but didn't think it applied to me.
I have never had a second playback device installed. There is only the 003 rack, and it is the...
Forum: Pro Tools 12 05-05-2015, 08:12 PM
Replies: 11
Views: 4,097
Posted By mblanton66
Odd PT10 and 12 coinstall issue [SOLVED]

This is my first experience having two versions installed. My issue is this: Whenever I boot the computer (W7x64), and attempt to load PT12 and any .ptx session, I get an error saying "current...
Forum: Tips & Tricks 05-14-2013, 10:21 AM
Replies: 23
Views: 28,493
Posted By mblanton66
Re: Big gang/crowd vocals

Odd trick I learned by mistake which gives that large, muddy congregational response type sound: Next time you've got your guys around a condenser mike doing their group thing, somewhere else in the...
Forum: Tips & Tricks 05-14-2013, 10:09 AM
Replies: 14
Views: 4,751
Posted By mblanton66
Re: Headphones both Instudio Talent // Critical Listening.

CraigF's suggestion is excellent. The comments about an open back headphone around mics are excellent too.

I have three: Beyer DT-880's (semi open) I actually mix well with. I can tolerate higher...
Forum: Pro Tools 10 04-26-2012, 08:14 AM
Replies: 19
Views: 6,995
Posted By mblanton66
Re: AAX Reverbs

Sonnox Reverb.
Forum: Pro Tools 9 04-25-2012, 11:41 AM
Replies: 7
Views: 4,578
Posted By mblanton66
Re: Avid mBox Pro - Digital Clock

Never messed with the AES out on (for example) my ISA428 but I do know that connecting the BNC and selecting WORD will work on my MBoxPro with other digital connections.
Forum: Pro Tools 9 04-15-2012, 07:47 AM
Replies: 4
Views: 3,365
Posted By mblanton66
Re: Authorization issue for RTAS Pultec EQ's

Anyone? Is there even a way to ask Avid about this without spending money on a service ticket?
Forum: Pro Tools 9 04-11-2012, 01:26 PM
Replies: 4
Views: 3,365
Posted By mblanton66
Re: Authorization issue for RTAS Pultec EQ's

That's my point...I assumed I could. After installing the bundle, when Protools starts it prompts me to authorize all three (the 1A is missing, obviously). It doesn't see the two assets I have.
Forum: Pro Tools 9 04-11-2012, 12:07 PM
Replies: 4
Views: 3,365
Posted By mblanton66
Authorization issue for RTAS Pultec EQ's

This question regards the licensing and installers for Pultec EQ's. My main ilok has auths for the BF Pultec Bundle v4 (Digidesign), which authorize the three plugs included with the current bundle...
Forum: Pro Tools 10 03-28-2012, 12:23 PM
Replies: 1
Views: 2,776
Posted By mblanton66
Re: 50% off UPGRADE to Autotune 7 Native thru Mar. 31st

Tempting. I'm on AT Evo. You think this is worth $65? What's the 'Integrated time correction and manipulation" feature?
Forum: Windows 08-16-2011, 05:02 AM
Replies: 30
Views: 12,732
Posted By mblanton66
Re: ... but my disk is NOT slow or fragmented !?

You shouldn't have to 'reinstall' anything. You can take an image of your current drive(s) and burn them on to new drives. Your pc guy should be able to do this easily. And frankly, you need to be...
Forum: Pro Tools 9 05-24-2011, 04:50 AM
Replies: 4
Views: 6,518
Posted By mblanton66
Re: Pro Tools 9 Student Edition

??
I bought an academic crossgrade copy from Sweetwater last year using my wife's high school faculty ID. This is after placing an approved order with Studica and waiting almost a month but they...
Forum: Pro Tools 9 05-23-2011, 07:22 PM
Replies: 4
Views: 6,518
Posted By mblanton66
Re: Pro Tools 9 Student Edition

Believe it or not, you're eligible.

http://www.studica.com/us/en/whocanorder
Forum: Pro Tools 9 05-15-2011, 08:51 PM
Replies: 6
Views: 4,237
Posted By mblanton66
Re: Crossgrade Mbox serial problem

The original blue MBox isn't eligible for crossgrade.
Forum: Windows 05-02-2011, 01:39 PM
Replies: 2
Views: 2,465
Posted By mblanton66
Re: PT 9 on 64 bit W7 mbox2pro

When my 003 rig is 'installed' elsewhere, I do mixdowns on my MBox 2 Pro, on the same W7x64 PT9 rig. So yes it works, if you're wanting to hear from someone who actually uses that combo.
Forum: Windows 04-16-2011, 06:29 PM
Replies: 3
Views: 2,727
Posted By mblanton66
Re: Which version should I buy Full or Upgrade?

What you need is access to the PT9 installers and the ilok asset (and, of course, an ilok and an ilok account).

All the installers are the same. None need any previous version to be installed.
...
Forum: Pro Tools 9 04-04-2011, 12:56 PM
Replies: 15
Views: 6,225
Posted By mblanton66
Re: Ordered 003+ Factory, on the fence please assist

I also have an 003R+ Factory, and have been very pleased with it. When I bought it, UniqueSquared was selling them for maybe $100 more than the standard. I figured 4 more pres for $25 each, why not....
Forum: Pro Tools 9 03-30-2011, 09:48 AM
Replies: 13
Views: 6,544
Posted By mblanton66
Re: How much I/O can I get on a laptop with PT9?

Yeah 32 is the max with PT9. So you simply need to shop for an interface with 24 inputs.

The RME UFX is a 30 in, 30 out top-notch interface with a unique feature, in that it can record directly...
Forum: Pro Tools 9 03-27-2011, 12:23 PM
Replies: 1
Views: 2,945
Posted By mblanton66
Re: Pro Tools sees my Windows 7 as Vista (can't install)

I work in IT and deal with user's home pc issues daily. Often they present me with a puzzle to figure out before I can even start troubleshooting. Like here. I'm thinking that you're aware of...
Forum: Pro Tools 9 03-24-2011, 04:35 AM
Replies: 5
Views: 3,019
Posted By mblanton66
Re: activating PT 9

"Please note that owners of the original Mbox or Digi 001 are not eligible for crossgrade pricing"

I have an original MBox too. I feel your pain.
Forum: Windows 03-23-2011, 09:42 PM
Replies: 8
Views: 7,566
Posted By mblanton66
Re: 9.0.2 and updated 003 drivers, but no mbox 2 pro driver update?

Wierd. I was able to reproduce the WMP playback issue if I paused then minimized it. I'll try that with the 003 next time it's connected.

I spent 30 minutes or so in Protools and the MB2Pro...
Showing results 1 to 25 of 199

 
Forum Jump

All times are GMT -7. The time now is 01:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com