Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: glogulus2003
Forum: Pro Tools 2019 05-23-2019, 04:32 PM
Replies: 66
Views: 4,081
Posted By glogulus2003
Re: HDX vs Native

It’s just my opinion. I do hope Avid stays in the hardware business though. For me, There isn’t anything that has the same software and hardware integration like pro tools and hdx.

It would be...
Forum: Pro Tools 2019 05-23-2019, 02:00 PM
Replies: 66
Views: 4,081
Posted By glogulus2003
Re: HDX vs Native

I recently had to move back to using my HDN temporarily for tracking and I hated it. From my experience, I've not had a great time tracking using HDN even at the lowest buffer settings. This was...
Forum: Pro Tools 2019 05-15-2019, 06:44 PM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

Wow. I got to use 2019.5 with my hdx cards and it's fantastic. It's everything it should have been 3 years ago when I got this setup. I had to switch to native for a few days, but tracking just isn't...
Forum: Pro Tools 2019 05-15-2019, 10:55 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

I finally got my cards updated. Unfortunately, I had to find a different computer from which to do it. That was a PIA.

Edit: I am on an iMac 2019 i9. Not sure if that's the reason or not, but the...
Forum: Pro Tools 2019 05-12-2019, 02:07 PM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

I don’t have any other way of doing this so I asked if I could ship the cards to Avid to do an update. Thank you for this info though. I appreciate it!
Forum: Pro Tools 2019 05-11-2019, 05:34 PM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

Maybe I’m just unlucky :(.
Forum: Pro Tools 2019 05-11-2019, 11:00 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

I was replying to Ken. He asked if he should use his 5.1 to do the update rather then inside is magma chassis.
Forum: Pro Tools 2019 05-11-2019, 10:58 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

.

Thanks for replying. That’s unfortunate. My iMac only has tb3 ports and I’m wondering if that is the problem. I tried my sonnet chassis with the old tb2 card using the tb2 to tb3 adapter and...
Forum: Pro Tools 2019 05-11-2019, 10:34 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

Yup. That’s what avid told me to try and it was a no go.

I wonder if anyone has done a successful upgrade using an external chassis?

Edit: just noticed you are with avid! Can you see if you can...
Forum: Pro Tools 2019 05-11-2019, 10:33 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

I would probably do it inside the Mac pro 5.1 and then move them back.
Forum: Pro Tools 2019 05-10-2019, 10:16 PM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

I was able to get the sonnet working without the chassis, but the firmware reset did nada. I'm hoping I can send my cards back to Avid to get flashed for me. Glad I didn't sell my HDNative, but man...
Forum: Pro Tools 2019 05-10-2019, 07:45 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

Anyone know how to power on the sonnet IIID without the chassis on?
Forum: Pro Tools 2019 05-10-2019, 07:26 AM
Replies: 20
Views: 988
Posted By glogulus2003
Re: AAE Error 1 when doing HDX firmware update

Yeah. I switched it back to thunderbolt2. No luck. Avid says try resetting the firmware.
Forum: Pro Tools 2019 05-09-2019, 09:20 PM
Replies: 20
Views: 988
Posted By glogulus2003
AAE Error 1 when doing HDX firmware update

Well. I seem to be having a problem updating my hdx firmware. I installed 2019.5 and when I launch it basically hangs until I get a dialog box that says "AAE Error 1". I've opened a ticket with avid,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-05-2003, 05:10 PM
Replies: 0
Views: 1,477
Posted By glogulus2003
Anyone using the FC4300 with more then one device

I recently purchased an FC4300, and connected my 002R and my external firewire drive to it and I started getting those pesky -XXXX errors, usually having to do with the HW buffer or the CPU holding...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 09:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com