Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: jaxfoondi
Forum: Pro Tools TDM Systems (Win) 12-21-2011, 02:59 PM
Replies: 336
Views: 219,689
Posted By jaxfoondi
Re: New Hackintosh / PT7 monster HD PCI Rig

I'm running a chain of about 3 to 5 usb repeaters a total of 30 ft or so from the machine. At the other end is a usb hub that connects the keyboard, mouse, and a few other small devices (i.e. ilok,...
Forum: Pro Tools TDM Systems (Win) 12-21-2011, 02:56 PM
Replies: 336
Views: 219,689
Posted By jaxfoondi
Re: New Hackintosh / PT7 monster HD PCI Rig

You're the man! Thank you... I built the machine, handed it off to the owner of the studio and, I come to find out later that he installed a bunch of cracked software on the machine. I told them...
Forum: Pro Tools TDM Systems (Win) 11-18-2011, 05:04 PM
Replies: 336
Views: 219,689
Posted By jaxfoondi
Re: New Hackintosh / PT7 monster HD PCI Rig

I have successfully built, installed and am running pro tools on my Jetway and i7 2600k hackintosh build....

One problem....


Sessions run just fine on RTAS plugins... I can really push it far...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 09:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com