Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: pavoni
Forum: Pro Tools | S3 05-18-2019, 04:04 AM
Replies: 63
Views: 8,840
Posted By pavoni
Re: 2019.5 OLED not responding properly

No it happens under High Sierra too.
Forum: Pro Tools | S3 05-14-2019, 10:17 AM
Replies: 63
Views: 8,840
Posted By pavoni
Re: 2019.5 OLED not responding properly

Eddie - you may be asking specifically about the S3 - but on my Artist Mix where the OLED labels don't update - changing a plugin parameter works correctly - and the label then seems to update to be...
Forum: Artist Series 05-12-2019, 02:33 PM
Replies: 42
Views: 7,341
Posted By pavoni
Re: Artist Mix EuCon 19.5

I had been planning to upgrade to Mojave anyway (Protools was the final jigsaw piece).

I can confirm that the OLED issue persists.

Easy to reproduce with the UAD API Channel Strip
Forum: Artist Series 05-12-2019, 01:11 PM
Replies: 42
Views: 7,341
Posted By pavoni
Re: Artist Mix EuCon 19.5

So I had the OLED issues on Sierra.

After a day in the studio today I was planning to update to Mojave - so I'll see if the issue goes away.

Thanks for getting involved Eddie - I think it's so...
Forum: Artist Series 05-11-2019, 06:45 AM
Replies: 42
Views: 7,341
Posted By pavoni
Re: Artist Mix EuCon 19.5

I did upgrade to the latest firmware (for both mix and transport).
Forum: Pro Tools | S3 05-11-2019, 04:14 AM
Replies: 63
Views: 8,840
Posted By pavoni
Re: 2019.5 OLED not responding properly

Sounds very similar to the problem I just had http://duc.avid.com/showthread.php?t=404596
Forum: Artist Series 05-11-2019, 04:06 AM
Replies: 42
Views: 7,341
Posted By pavoni
Re: Artist Mix EuCon 19.5

I've also now seen a situation where the page buttons stopped working - and changing between pans/aux inserts only partly update the OLED display. So pretty sure there is some sort of bug.
...
Forum: Artist Series 05-11-2019, 03:55 AM
Replies: 42
Views: 7,341
Posted By pavoni
Re: Artist Mix EuCon 19.5

I have something that looks similar since updating. When paging through the insert parameters - the OLED screen doesn't always update correctly (some of the old labels get left on the screen). The on...
Forum: Pro Tools 2018 09-20-2018, 12:55 AM
Replies: 1
Views: 574
Posted By pavoni
Re: Audio sync issues

Reset my output settings - and the session settings - and everything now seems normal.

Sorry to bother everyone (couldn't find a way to delete the post).
Forum: Pro Tools 2018 09-19-2018, 04:17 PM
Replies: 1
Views: 574
Posted By pavoni
Audio sync issues

Doing some of my first video work - and I'm struggling - but not whre I expected!

I'm doing a promo music video of a live performance. I did a rough mix and sent a bounce to the video guy for him...
Forum: Licensing & Accounts 01-09-2018, 12:32 AM
Replies: 3
Views: 1,404
Posted By pavoni
Re: "Billing country and state cannot be changed because you have active subscription

Thanks, so my subscription expired and I was then able to activate last night without losing access to protools.

Shocked by how terrible the support was, no answer for days - but they were super...
Forum: Licensing & Accounts 01-08-2018, 10:09 AM
Replies: 3
Views: 1,404
Posted By pavoni
"Billing country and state cannot be changed because you have active subscriptions"

I think I have the same issues as these guys :-
http://duc.avid.com/showthread.php?p=2454244
http://duc.avid.com/showthread.php?t=396005

I had a monthly subscription - and am trying to register...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 01:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com