Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 96
Search took 0.01 seconds.
Search: Posts Made By: session48
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-21-2018, 03:02 PM
Replies: 6
Views: 2,711
Posted By session48
Re: HELP with a RTAS Processor Question with 7.4 and a G5 2.5

Thanks for the help Darryl!

And you're right, I am definitely a little confused with the whole thing. I'm just trying to figure out if there's a problem with the G5. I purchased this computer new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-21-2018, 08:21 AM
Replies: 6
Views: 2,711
Posted By session48
Re: HELP with a RTAS Processor Question with 7.4 and a G5 2.5

Thanks for the replies!

Apple said its NOT a Dual processor. I guess that's why Pro Tools only see's 1- RTAS Processor and it does show any other options
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-20-2018, 07:52 AM
Replies: 6
Views: 2,711
Posted By session48
HELP with a RTAS Processor Question with 7.4 and a G5 2.5

Hello,

I have an old set-up: A 002rack with PT 7.4, a G5 2.5 running OS 10.4.9. The Mac is a M9457LLA (2005)

Looking at the RTAS processors in the Playback Engine in Pro Tools,it shows only 1...
Forum: General Discussion 12-10-2009, 06:28 PM
Replies: 8,677
Views: 1,987,383
Posted By session48
Re: Mac Mixes!!!!!!!!

This is an original Christmas song and YouTube video recorded using
Roland TD-20,Hart 6.4,Superior 2.0 and Pro Tools LE 7.4

Check it out here:
http://www.youtube.com/watch?v=-CO_67EjlkE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-30-2009, 07:23 AM
Replies: 3
Views: 6,075
Posted By session48
HELP with Distorted Vocals

Hello,
I was given a PT session from another studio and some of the main vocal track parts sound distorted or breaking up.The vocalist said he tracked using a Rode K2 with no compression. The levels...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2009, 09:37 AM
Replies: 1
Views: 1,766
Posted By session48
SONY SUPERDRIVE for G5 ?

Hi,

I'm having problems with my SonyDVD RWDW U21A Superdrive in my Apple G5 Dual 2.5. I doesn't burn . I keep getting a Error Code:
"The Drive Reported an Error Sense Key = Medium Error Sense...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2009, 07:21 PM
Replies: 6
Views: 2,698
Posted By session48
Re: Help !! Accidently Lost Files On External Hard Drive

Hi allstaar,

Thanks so much for the help! I called Glyph Technologies and decided to send the hard drive to them. I was afraid to screw up the hard drive more then I did. They told me I probably...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2009, 03:49 AM
Replies: 6
Views: 2,698
Posted By session48
Re: Help !! Reverting External Hard Drive

Thanks again allstaar! I really appreciate the help!

I'm FREAKING OUT :eek: here and haven't been to sleep yet.If I don't get the sessions back, I'm recording for free for a very long time....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2009, 01:53 AM
Replies: 6
Views: 2,698
Posted By session48
Re: Help !! Reverting External Hard Drive

Hi, Thanks for the reply!

No, I don't want to erase the hard drive.

What I did was accidently replace new session folders on my main recording hard drive with older back-up session folders...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2009, 06:21 PM
Replies: 6
Views: 2,698
Posted By session48
Help !! Accidently Lost Files On External Hard Drive

I have a G5 2.5 (Tiger OS10.4.9) with Protools LE 7.4 and 2- Glyph GTO50-250 firewire external Hard drives. One hard drive is for recording and the other is the back-up drive. During a back-up, I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 07:24 AM
Replies: 3
Views: 2,297
Posted By session48
Re: Is anyone running Waves V6.0 with 10.4.9? Are there any problems?

Thanks for the replies!


nst7,
I was looking to see if anyone was running V6 with 10.4.9.
The reason I haven't updated my Mac from 10.4.9 to 10.4.11 is because
10.4.11 wasn't Qualified or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2008, 08:28 AM
Replies: 3
Views: 2,297
Posted By session48
Is anyone running Waves V6.0 with 10.4.9? Are there any problems?

I'm not ready to go from 7.4 to 8.0/Leopard, but I would like to upgrade my Waves Platinum v5.0 to the latest v6.0 while my WUP is still current, its up in February.

Waves Tech Support Email Me...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2008, 03:46 PM
Replies: 2
Views: 2,210
Posted By session48
Re: Help ! Bringing Down Volume on all Tracks with Automation

Hi dogon,

Thanks so much for the reply!
I'll give a try!

Regards
Tom
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2008, 06:42 AM
Replies: 2
Views: 2,210
Posted By session48
Help ! Bringing Down Volume on all Tracks with Automation

I have a completed mix that is to hot and want to bring the overall volume down on the master. The mix is now going to mastered and there is alot
of automation done to the mix.

What is the best...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-06-2008, 12:36 PM
Replies: 1
Views: 1,751
Posted By session48
Running PT 7.4 with 10.4.11? Looking to do Waves Update

I'm using PT7.4cs7 with OS 10.4.9 and its working great!

I also have Waves Platinum Bundle V5 but would like to do the upgrade to the new V6. Waves support said that V6 is compatible with 10.4.11...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-06-2008, 09:26 AM
Replies: 4
Views: 9,207
Posted By session48
Re: Help ! Pro Tools Won't Load

Thanks for the reply!

There are 3 WaveShells in the Digi Plug-in folder .I only see 1 Waveshell (5.4.5) load, not sure if thats all it is suppose to load. I also have a Command8 and it is set-up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-04-2008, 08:13 PM
Replies: 4
Views: 9,207
Posted By session48
Help ! Pro Tools Won't Load

Hello,

My set-up is ProTools LE (002R) 7.4cs7 running on a Mac G5 2.5 (OS10.4.8) with Waves Platinum Native 5.0

The Problem I'm having is when loading Pro Tools , it hangs up at " Setting up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2008, 06:59 PM
Replies: 11
Views: 3,381
Posted By session48
Re: Problem With Recorded Wave Form - Some Missing ?

Thanks for the info!

I downloaded PTLE 7.4cs5 as suggested and even figured I'd try trashing the Digi databases, but
I'm still having a problem. I've been using the "recalculate waveform...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-28-2008, 07:15 PM
Replies: 11
Views: 3,381
Posted By session48
Problem With Recorded Waveform - Some Missing ?

Hi,

I'm on a PT LE 7.4 on a G5 2.5. and the system has been work fantastic but
I just started having an strange problem with seeing the recorded wave form.
I have great levels when recording,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-31-2007, 08:18 PM
Replies: 27
Views: 3,261
Posted By session48
Re: mixing question

Maybe this well help................

If you have any tracks available in your session, set up a stereo track, then set up a bus track. Set all your tracks outputs to let's say internal bus 1-2...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2007, 08:29 AM
Replies: 4
Views: 1,728
Posted By session48
Re: FXpansion - VST to RTAS Adapter Question

Hey Michael,

Thanks for the Reply. I appreciate it!

Regarding the latancey, I also check for it as you do,
but instead of fisically moving the tracks. I apply Digi's
Time Adjuster plugin,to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2007, 08:15 AM
Replies: 70
Views: 7,527
Posted By session48
Re: HELP! \"Increase HW Buffer Size\" error has CRIPPLED my system

DigiTech Support
Does the plug-ins folder rebuild itself or do all the plug-ins have to be loaded
in manually ?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-10-2007, 07:22 AM
Replies: 4
Views: 1,728
Posted By session48
FXpansion - VST to RTAS Adapter Question

Hi,

I'm thinking of getting the VST to RTAS Adapter from FXpansion.
There's some software I'd like to try, that are not RTAS.

This is the system I'm working with , a G5 2.5 OS10.4.8 with a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-07-2007, 11:33 AM
Replies: 0
Views: 2,422
Posted By session48
Anyone Using Steinberg Virtual Guitarist 2 with Pro Tools ?

Hi,

I'm interested in getting a program like Steinberg Virtual Guitarist 2 or
another program like it.

This is my system, a G5 2.5 OS10.4.8 with a 002R running PT version 7.1cs10


Is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2007, 10:56 PM
Replies: 1
Views: 1,413
Posted By session48
Pro Tools HD Session to LE ??

Hi,

I'm working with a 002R with version 7.1cs10 running on a Mac G5 2.5 (2.5GB)OS 10.4.8.

I have someone who has a Pro Tools HD session they want to use.

Can a Pro Tools HD session be...
Showing results 1 to 25 of 96

 
Forum Jump

All times are GMT -7. The time now is 07:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com