Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 47
Search took 0.00 seconds.
Search: Posts Made By: Curtis Marolt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-25-2010, 11:00 AM
Replies: 8
Views: 3,698
Posted By Curtis Marolt
Re: Mbox 1 exchange/upgrade??

Digi,

Please confirm if there will or will not be a M-Box cross-grade/upgrade option offered so I know how I should proceed.


Thanks,

Curtis
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-01-2010, 12:13 PM
Replies: 8
Views: 3,698
Posted By Curtis Marolt
Re: Mbox 1 exchange/upgrade??

I am hopeful for a Mbox-to- Mbox mini or Mbox 2 crossgrade. We shall see.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2010, 05:35 PM
Replies: 8
Views: 3,698
Posted By Curtis Marolt
Re: Mbox 1 exchange/upgrade??

Thanks.

Hopefully soon.

-Curtus
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2010, 02:09 PM
Replies: 8
Views: 3,698
Posted By Curtis Marolt
Mbox 1 exchange/upgrade??

Apologies if this has been covered.

Now that Mbox 1 is dead on SL....

Is there any exchange/upgrade path from Mbox 1 to say....Mbox 2 or Mbox mini? I currently have PT 7.3.1.

Thanks!
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2009, 06:37 AM
Replies: 7
Views: 2,889
Posted By Curtis Marolt
Re: Normalize bug

See. I'm not insane. I actually sent Digi a session demonstrating the problem and (in typical digi fasion) I never heard from them again.

Hopefully this is fixed in 8.
Forum: Post - Surround - Video 12-14-2007, 08:16 AM
Replies: 1
Views: 1,996
Posted By Curtis Marolt
Re: ProTools 7.3.1LE Normalize Bug

To follow up...

I also contacted Digi tech support and the Digi bug report. I received two different answers.........

"Hi,

Make sure that you have "Region by Region" selected and not "Entire...
Forum: Post - Surround - Video 12-14-2007, 08:15 AM
Replies: 1
Views: 1,996
Posted By Curtis Marolt
ProTools 7.3.1LE Normalize Bug

We have found an odd problem with Audiosuite's "Normalize" processor. When we try and process multiple regions with "Normalize". Pro Tools will not normalize the files that reside below the normalize...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-14-2007, 07:56 AM
Replies: 7
Views: 2,889
Posted By Curtis Marolt
Re: Normalize bug

I also contacted Digi tech support and the Digi bug report. I received two different answers.........

"Hi,

Make sure that you have "Region by Region" selected and not "Entire
Selection". This...
Forum: Post - Surround - Video 12-12-2007, 01:35 PM
Replies: 2
Views: 1,852
Posted By Curtis Marolt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2007, 01:27 PM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Re: Replace Region BUG in 7.3.1 DV Toolkit

Does this function work on any Pro Tools LE systems?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2007, 01:06 PM
Replies: 7
Views: 2,889
Posted By Curtis Marolt
Normalize bug

We have found an odd problem with Audiosuite's "Normalize" processor. When we try and process multiple files (these are disk file regions not auto-create) with "Normalize". Pro Tools will not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-10-2007, 08:47 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Forum: Post - Surround - Video 12-10-2007, 08:45 AM
Replies: 2
Views: 1,852
Posted By Curtis Marolt
Re: Replace Region Bug in PTle 7.3.1 DVTK

Is this fixed in 7.4?

Please help.
Forum: MIDI 10-08-2007, 02:12 PM
Replies: 45
Views: 6,605
Posted By Curtis Marolt
Re: MIDI Timing in LE 7.3.1 is BUGGNUTZ!!

I had this same problem back in the day (before soft synths) on my G4 running a mix 24 system (5.1, I think?). I was producing a 140bpm dance track for client with lots of fills and rolls and stuff....
Forum: Post - Surround - Video 08-21-2007, 02:00 PM
Replies: 2
Views: 1,852
Posted By Curtis Marolt
Replace Region Bug in PTle 7.3.1 DVTK

I had this posted in the "le mac" category and it was suggested that I move it here.

Here is the issue and Digi's response...


Issue:

When I use "replace region" in shuffle mode with files...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-21-2007, 01:50 PM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-19-2007, 11:52 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Re: Replace Region BUG in 7.3.1 DV Toolkit

Here is Tech Supports answer....



"Hi,

We are aware of this behavior and hoping to resolve it in a future
release. Thanks for you patience with this issue.

Best regards,
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-16-2007, 09:29 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Re: Replace Region BUG in 7.3.1 DV Toolkit

This problem still exists on 7.3.1cs4.

Will there be a fix? This is a huge log-jam in our departments throughput. We are starting to roll out 6 new Mbox2 pro PTle7.3.1 machines. This is a feature...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-23-2007, 07:27 AM
Replies: 0
Views: 2,216
Posted By Curtis Marolt
Quicktime Music Synth and ProTools???

Is there anyway to configure Pro Tools, AMS and Quicktime so they are communicating.
I need a simple general midi device to work with ProTools.

I understand that there is something called...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-20-2007, 08:06 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Re: Replace Region BUG in 7.3.1 DV Toolkit

I appreciate the response.

In my experience, I have received better and timelier responses through the DUC as opposed to tech support directly.

Thanks,
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-16-2007, 02:17 PM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Re: Replace Region BUG in 7.3.1 DV Toolkit

Is anyone home??????????????????????????????????

Anyone?

Digi?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-15-2007, 09:17 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2007, 12:27 PM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-13-2007, 07:29 AM
Replies: 11
Views: 3,233
Posted By Curtis Marolt
Replace Region BUG in 7.3.1 DV Toolkit

When I use "replace region" in shuffle mode with files of different lengths, the regions in the track DO NOT snap together. If I use a shorter region to replace a longer one, there will always be a...
Forum: Post - Surround - Video 03-13-2007, 07:18 AM
Replies: 1
Views: 2,114
Posted By Curtis Marolt
Re: Replace region problem - PPC v7.31

I run 7.3.1LE (DV toolkit) on a Mac Pro. I do a TONS of concatenated audio editing and this BUG is extremely frustrating.

Any solution on the horizon???


Curt
Showing results 1 to 25 of 47

 
Forum Jump

All times are GMT -7. The time now is 02:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com