Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: RogerJeep
Forum: Pro Tools TDM Systems (Mac) 07-19-2006, 08:16 AM
Replies: 1
Views: 2,298
Posted By RogerJeep
Transfer sessions

Ok, I m kinda new at this. I will be doing a small project on my pc with PTLE 7.1, but eventually these tracks will end up on an TDM Mac system in a real studio. How do I go about transferring my pc...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-18-2006, 04:06 PM
Replies: 2
Views: 2,298
Posted By RogerJeep
transfer sessions to a Mac

Ok, I m kinda new at this. I will be doing a small project on my pc with PTLE 7.1, but eventually these tracks will end up on an HD Mac system in a real studio. How do I go about transferring my pc...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-18-2006, 03:03 PM
Replies: 1
Views: 2,076
Posted By RogerJeep
Transfer session

Ok, I m kinda new at this. I will be doing a small project on my pc with PTLE 7.1, but eventually these tracks will end up on an HD Mac system in a real studio. How do I go about transferring my pc...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-29-2006, 12:43 PM
Replies: 3
Views: 2,674
Posted By RogerJeep
send/return

I am using 002 with 7.1. I am trying to use an external reverb unit. Here is how I am routing the device. send analog output5, insert analog input 4. When I do this I get a very loud noise. What am I...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com