Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 221
Search took 0.02 seconds.
Search: Posts Made By: jwd65
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-28-2013, 06:44 AM
Replies: 0
Views: 2,001
Posted By jwd65
Master Fader issue, any ideas?

Hi All,

Recently been having some issues related to the In/Out settings on some sessions.

Possibly related, possibly not is that my master fader for a couple of sessions works as written the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-21-2013, 07:36 PM
Replies: 1
Views: 2,162
Posted By jwd65
Can't upload audio from CDs into PT

Hi all,

I now get the following error message:

The CD Rom service (digiSPTI.exe is not installed, not registered or damged)

When trying to upload audio from a CD into Pro Tools 10. Can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-20-2012, 06:43 AM
Replies: 2
Views: 2,179
Posted By jwd65
Windows 7 upgrade issue with PT - help appreciated

Hi All,
I just upgraded from Windows Vista to Windows 7. Pro Tools cannot find/recognize my 002 control surface.

Any ideas what to try to make the connection?
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-30-2012, 01:19 PM
Replies: 2
Views: 2,054
Posted By jwd65
Re: Recordings won't play back at right pitch-help much appreciated

RTFM,
Thanks very much for replying!

I did try this and it didn't work :(

If anyone's ever run into this issue and tried something different that worked, please...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-28-2012, 05:41 PM
Replies: 2
Views: 2,054
Posted By jwd65
Recordings won't play back at right pitch-help much appreciated

Hi all,

I've got a humdinger of a problem I could really used advice on. Please read a little further to see if you have any ideas.

Did a band recording about six weeks ago. Used a Beringher...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-18-2011, 06:10 AM
Replies: 2
Views: 2,206
Posted By jwd65
Can this Midi Controller work with a Digi 002?

Hi all,
Just bought an M-Audio KeyRig 49 controller. Opened the box and to my major disappointment, only saw a USB port...no Midi output. It comes with LIVE software but I need it to work...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-25-2010, 12:03 PM
Replies: 1
Views: 1,935
Posted By jwd65
Stretching Loops in PT7

Hi all,
While my good computer is in the shop, I've had to go back to my old one, which runs PT LE7. I have a couple of loops that I have to slow down. They are of a steel drum...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-05-2010, 08:43 PM
Replies: 2
Views: 2,443
Posted By jwd65
Re: Cursor & playback

Hi All,
I rarely get this worked up about something so any help is really appreciated. I must have changed some setting and now Pro Tools sessions will not play from where I place the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-05-2010, 08:29 PM
Replies: 2
Views: 2,443
Posted By jwd65
Cursor & playback

Hi All,
I rarely get this worked up about something so any help is really appreciated. I must have changed some setting and now Pro Tools sessions will not play from where I place the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-26-2009, 05:10 PM
Replies: 3
Views: 2,411
Posted By jwd65
6085--Any Help Appreciated

I've tried searching the forum on this one so far and zero luck on answering my specific problem, please forgive me if it's been it upon a lot previously....I've seen it mentioned a few posts but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2009, 10:31 AM
Replies: 1
Views: 1,921
Posted By jwd65
6085--any help appreciated

I've tried searching the forum on this one so far and zero luck on answering my specific problem, please forgive me if it's been it upon a lot previously....I've seen it mentioned a few posts but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-11-2009, 08:57 AM
Replies: 3
Views: 2,067
Posted By jwd65
Re: Input problem in LE8

Thanks SW!

I'm going to take a look at that.

JD
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-10-2009, 03:09 PM
Replies: 3
Views: 2,067
Posted By jwd65
Input problem in LE8

Hi all,
I am really in need of assistance.

I've started my first 96k session in LE 8 and in my audio tracks, the only choices I have for input are analog 1-2. I'm using a Digi...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2008, 08:28 PM
Replies: 2
Views: 2,037
Posted By jwd65
Re: Lightpipe question

Thanks JMS, I have a Behringer ADA8000 with a Digi 002.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2008, 09:38 AM
Replies: 4
Views: 2,383
Posted By jwd65
Recommend Lightpipe Converter?

This is related to another thread I just posted.

Can anyone recommend an 'affordable' analog to lightpipe converter?

Any help appreciated,
J.D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-31-2008, 09:36 AM
Replies: 2
Views: 2,037
Posted By jwd65
Lightpipe question

Hi All,
I think my cheapie 'analog to lightpipe converter' may have crapped out on me. Pro Tools keeps saying 'External Clock Choice is invalid."
I've tried different cables, so I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2008, 06:38 PM
Replies: 2
Views: 2,267
Posted By jwd65
DIGI 002 Firmware updates? help!

Hi all,
Last week, I asked for help here with getting youtube to play through my 002. I appreciate the suggestions for adding to my MME helper but none worked.
NOW, things have gotten...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-16-2008, 05:53 PM
Replies: 4
Views: 3,186
Posted By jwd65
Youtube not playing through 002

Hi All,
I cannot find this problem in a search, so please forgive me if it's been asked recently.
I cannot get the audio of youtube videos to play through my 002. Can anyone please...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-22-2008, 07:23 PM
Replies: 4
Views: 1,936
Posted By jwd65
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-22-2008, 07:23 PM
Replies: 4
Views: 1,936
Posted By jwd65
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-21-2008, 07:15 PM
Replies: 4
Views: 1,936
Posted By jwd65
Eliminating Tape Hiss

Hi All,
I recently imported some old four track cassette work into Pro Tools and have an issue with tape hiss.
I don't have much in terms of aftermarket plug ins.
Can anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2007, 05:57 PM
Replies: 3
Views: 1,978
Posted By jwd65
emailing pt session

Hi All,
Please forgive me if this question has been asked before (I have tried searching for it in the archives but must not be using the right keyword)
Is is possible to email a pro...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-01-2007, 10:05 AM
Replies: 1
Views: 1,490
Posted By jwd65
VISTA?

Hi all,
PLEASE forgive me, I imagine it's been asked before but I can't figure out whether the latest PT LE is Windows Vista compatible.
Any help appreciated.

J.D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-01-2007, 10:05 AM
Replies: 1
Views: 1,406
Posted By jwd65
VISTA?

Hi all,
PLEASE forgive me, I imagine it's been asked before but I can't figure out whether the latest PT LE is Windows Vista compatible.
Any help appreciated.

J.D
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-25-2007, 05:24 PM
Replies: 4
Views: 1,681
Posted By jwd65
Re: iTunes 7

Hi all,
Has ANYONE been able to get iTunes 7 to work with their Digi 002?
I just picked up a new iPod and it won't work with any version lower than Itunes 7. Trouble is I can't get...
Showing results 1 to 25 of 221

 
Forum Jump

All times are GMT -7. The time now is 07:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com