Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 67
Search took 0.01 seconds.
Search: Posts Made By: cherryrecording
Forum: Pro Tools 12 07-04-2015, 11:29 AM
Replies: 11
Views: 5,621
Posted By cherryrecording
Re: Dashed lines in MIDI tracks when I cut/copy or paste notes

I've seen this in 11.3.1HD also: http://lookpic.com/O/i2/1859/iTi7kkp.png

If I open the session in 10.3.8HD the lines appear normally.

It doesn't affect the audio in any way, so I just...
Forum: Pro Tools HDX & HD Native Systems (Win) 10-03-2013, 12:09 AM
Replies: 1
Views: 2,466
Posted By cherryrecording
Re: Blue interfaces with HDN and PT10/11?

I'm using a blue 96 with a Lynx Aurora. They both work fine in HD 10 & 11.
Forum: Buy & Sell 05-17-2013, 05:10 PM
Replies: 15
Views: 4,025
Posted By cherryrecording
Re: FS: Pro Tools 10 License or Trade for plugins

I've got Ivory Grand Pianos (version 1) that I would trade you.
Forum: Pro Tools 10 10-23-2011, 11:39 AM
Replies: 89
Views: 15,659
Posted By cherryrecording
Re: PT 10 Amnesty (I got screw*d)

When Pro Tools 8 was released, there was a two-and-a-half month amnesty period.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-04-2011, 05:00 PM
Replies: 2
Views: 3,109
Posted By cherryrecording
Re: Where is 8.04 Beta Drivers?

http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=40492&localeCode=en (http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=40492&localeCode=en)
Forum: Virtual Instruments 08-31-2011, 11:02 AM
Replies: 2
Views: 1,912
Posted By cherryrecording
Re: Any upgrades planned for Hybrid and Velvet?

There are some user-created presets for Hybrid on the AIR Users Blog.
Forum: Windows 07-23-2011, 04:26 PM
Replies: 2
Views: 1,796
Posted By cherryrecording
Forum: Windows 02-13-2011, 10:21 AM
Replies: 18
Views: 9,332
Posted By cherryrecording
Re: Asio driver problem !?

There is a problem with the new ASIO driver. Sony Sound Forge 10 doesn't work properly either. The meters and cursor freeze during playback, but it works fine with the old 8.0.4 beta driver.
Forum: Windows 12-19-2010, 09:55 PM
Replies: 7
Views: 2,460
Posted By cherryrecording
Re: 003 Factory Efficieny With PT9...

The drivers are a separate download, available here (http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=379411).
Forum: Pro Tools 9 11-20-2010, 09:12 AM
Replies: 3
Views: 1,678
Posted By cherryrecording
Re: Apogee and 002

The beta drivers (http://forums.m-audio.com/showthread.php?18743-Windows-MIDISport-Series-BETA-Driver-DOWNLOAD) on the M-Audio website resolve this issue.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-05-2010, 10:40 PM
Replies: 4
Views: 1,823
Posted By cherryrecording
Re: midi interface

The M-audio midisport (http://www.sweetwater.com/store/search.php?s=midisport&go=Search) has worked well for me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-06-2009, 09:49 AM
Replies: 21
Views: 3,517
Posted By cherryrecording
Re: upgrade?

You get Eleven LE and Structure LE for $50. It's a no-brainer.
Forum: Virtual Instruments 10-15-2009, 03:30 PM
Replies: 14
Views: 6,088
Posted By cherryrecording
Re: No more VI rentals & Strike, Velvet not available?

You can download a 14-day trial of Velvet here: http://www.digidesign.com/index.cfm?navid=115&langid=100&itemid=4958
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-04-2009, 09:22 AM
Replies: 12
Views: 4,067
Posted By cherryrecording
Re: help please!!....

The "Aux In to 7-8" switch on the front panel will bypass the Digi mic pres on channels 7 & 8. The Aux inputs are +4 dBu balanced line inputs that work perfectly with outboard preamps.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2009, 06:39 PM
Replies: 24
Views: 5,209
Posted By cherryrecording
Re: Sound Replacer

Are you adjusting the threshold slider(s) low enough to trigger the new sound?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-23-2008, 09:17 AM
Replies: 5
Views: 2,960
Posted By cherryrecording
Re: MPTK2 and PT 7.4

What?! Your MPTK 2 (http://www.digidesign.com/index.cfm?navid=115&langid=100&itemid=6422) page says "Achieve up to 48 mono or stereo audio tracks with Pro Tools LE 7.3–7.4.x.". I was planning on a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-30-2008, 12:01 AM
Replies: 14
Views: 7,333
Posted By cherryrecording
Re: TL Space Native - no impulse responses will load

Try this location: C:\Program Files\Common Files\Trillium Lane\TL Space\Impulse Responses. The impulses should all be there when you push the >> button in the upper right-hand corner of the plugin.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-06-2008, 08:48 AM
Replies: 5
Views: 2,414
Posted By cherryrecording
Re: ADS Pyro -OR- SIIG

I use the ADS Pyro on my main machine, and a SIIG 3-port on my other rig. Both work fine.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-20-2008, 08:57 AM
Replies: 3
Views: 2,333
Posted By cherryrecording
Re: I can\'t uninstall ProTools

Try the PT nuke (http://download.digidesign.com/support/cs/ptnuke12.zip) utility. It did the trick for me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2008, 08:26 AM
Replies: 2
Views: 1,892
Posted By cherryrecording
Re: Install locked up, now I can\'t uninstall/reinstall.

Try the "PT Nuke Utility". (http://download.digidesign.com/support/cs/ptnuke12.zip) Also update the PACE interlok (http://www.paceap.com/dldrvr.html) driver.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-04-2008, 03:17 PM
Replies: 3
Views: 1,579
Posted By cherryrecording
Re: Does PT 6.4 work with Win XP sp2??

The PT LE 6.4cs9 Update (http://archive.digidesign.com/download/cs/64cs9/lewin/) is qualified for SP2. You will also need the plugin update.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-03-2008, 07:16 PM
Replies: 1
Views: 1,616
Posted By cherryrecording
Re: Plug ins

Xpand! (http://store.digidesign.com/us/index.cfm?partnumber=9910-19139-00)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2008, 09:50 AM
Replies: 4
Views: 1,998
Posted By cherryrecording
Re: Session Backups to DVD

The free version of Deepburner 1.8 will do the job nicely. You can find it here. (http://www.deepburner.com/?r=download) There's even a portable version you can launch from a flash drive that won't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-18-2007, 02:58 PM
Replies: 10
Views: 4,375
Posted By cherryrecording
Re: Problems installing Pro Tools LE 6.4 Software Upgrade

Are you using Win XP Service Pack 2? If so, you should try installing the PTLE 6.4cs9 for WinXP (http://www.digidesign.com/index.cfm?navid=54&itemid=4959) update. You could also try updating the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-06-2007, 11:16 AM
Replies: 2
Views: 2,466
Posted By cherryrecording
Re: How to bypass the mic pres and the AD converters - 003

If your Aurora has the optional ADAT card, just use an optical cable between it and the 003. If it doesn't, get one. (http://bayviewproaudio.com/customer/product.php?productid=22394&cat=0&page=1) ...
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -7. The time now is 06:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com