Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Raemond Cook
Forum: ProControl, Control|24, Command|8 02-25-2019, 07:09 AM
Replies: 1
Views: 1,629
Posted By Raemond Cook
Basic Configuration Question form Newbie

Hi Guys & Gals

Maybe I being stupid but how does the say for example the 192 or the 96 i\o's produce audio signals from the session, does it come through the link cable via the core acell cards or...
Forum: Getting Started 02-21-2019, 02:57 AM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

Or worse case scenario its the output card on the 192 thats has an issue, as like I have stated I have tried several multiple options to get audio from PT into PC and to monitoring system, and as...
Forum: Getting Started 02-21-2019, 02:25 AM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

Have tried different combinations od routing output with the the correct xlr cables, have routed 1\2 to 7\8 as per user setup manual and also external audio source (Computer\Itunes) 5\6 and my...
Forum: Getting Started 02-20-2019, 05:27 PM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

yes, and already done that reset i\o's but still nothing signal shows on 192, and session, PC meter bridge but no actual sound output
Forum: Getting Started 02-20-2019, 03:46 PM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

I have taken sone screenshots to show current setup on the PC with PT10HD
Forum: Getting Started 02-20-2019, 03:31 PM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

Result, thanks you so much, an innocuous little check box and that sit all sorted, can I ask do you have similar system, I ask because I have posted another query and still waiting for it it be...
Forum: Getting Started 02-20-2019, 02:29 PM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Re: Avid Sync I\O

Thanks for the reply, have tried several options within PT but with negative results, sync is master in loop sync but nothing I do within session screen changes anything still no readout on sync i\o...
Forum: Getting Started 02-12-2019, 04:56 PM
Replies: 12
Views: 1,854
Posted By Raemond Cook
Avid Sync I\O

having an small issue with an Avid Sync i\O unit connected up as Loop Sync to 192 & 96 as per, but what I notice despite the Sync being the master clock, I get timecode display on the session screen...
Forum: ProControl, Control|24, Command|8 02-12-2019, 04:45 PM
Replies: 0
Views: 1,631
Posted By Raemond Cook
ProCon Newbie Requires Assistance

HI and thanks advance for reading this post and if possible maybe helping a fellow user out, my issue is I have just been acquired a full HD2 system with both 192 & 96 interfaces and Core & Acell...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 05:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com