Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: jrs320
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-13-2020, 09:07 AM
Replies: 6
Views: 511
Posted By jrs320
Re: New Mac Pro Doesn't See Avid Omni HD Native Thunderbolt

Hi Everyone. I just wanted to express my deep gratitude for your help. Yesterday I wiped the computer and started again. Pro Tools is now up and running and my MC Mix is working. I'll tackle the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-12-2020, 01:58 PM
Replies: 6
Views: 511
Posted By jrs320
Re: New Mac Pro Doesn't See Avid Omni HD Native Thunderbolt

Yes, I got lazy and used the migration assistant! I should have known better.

I will reformat, wipe, and start from scratch.

Thank you both for your wisdom and advice.

Best,
Jon
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-12-2020, 12:05 PM
Replies: 6
Views: 511
Posted By jrs320
New Mac Pro Doesn't See Avid Omni HD Native Thunderbolt

I bought a Mac Pro 2019 and am trying to get Pro Tools up and encountering problems. No surprise. Hoping someone can help. Here are the facts.

I migrated my data from my Mac Pro 2013 when I first...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com