Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 94
Search took 0.01 seconds.
Search: Posts Made By: timeey
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2013, 06:05 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

Well i donīt get it then. If itīs there why not use it? :-)
Iīll normalize the hell out of my tracks.. sounds better!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2013, 02:25 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

Well, iīm more interested in the craft of making music.. not fiddling around with technical issues like these. At the end of the day, does the end-consumer of music sit around and go "Hey, the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-19-2013, 12:35 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

Tried it in logic, not much difference, still sounds better then PT.
Sounds a tiny bit less loud then when normalize is engaged, but still sounds better then any mix iīve ever done inside of PT 8....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2013, 08:35 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

That might have something to do with it - yes.
If i only i could try PT 10 out before i bought it :p
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2013, 08:03 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

Me neither, thatīs why itīs frustrating.
To illustrate it iīll have to give a better example i guess:

In PT 8 LE i can have a mix where the levels are peaking around -6, -5 Db when i bounce (and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2013, 07:32 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

Okey forget about the "mixing" part of it, i didnīt mean it like THAT :-)
But focusing on the loudness part of it, there is a noticeable difference.
To say that it sounds better mixed was a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2013, 06:10 AM
Replies: 91
Views: 99,615
Posted By timeey
Re: Going crazy over sound-quality in PT vs Logic

i get the sarcasm here, i do, especially since this is an Avid-forum :D

But iīm not just making this up. Iīve been using Pro Tools for 2,5 years, and always struggled to get my music sounding loud...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2013, 11:27 AM
Replies: 91
Views: 99,615
Posted By timeey
Going crazy over sound-quality in PT vs Logic

Okey, so i just bought Logic Pro, and i am truly truly sorry to say that i like it better then Pro Tools (i hate the fact that i like it better).

The reason being very simple as to why i like it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2013, 04:51 AM
Replies: 6
Views: 4,447
Posted By timeey
Re: 2 minute delay to start recording.....

Whatīs your system specs?

Try setting your buffer-size to a higher samplerate and setting your host processors to 1 below your maximum in the playback engine.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-03-2013, 10:57 AM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

Wow, i guess iīve been killing my Imac for all this time (or at least not utilizing itīs potential) then!!

So from the options you gave me, i gotta say these look most tempting:

1. Buy a pair...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2013, 11:48 AM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

Got it.



I most definitely am. Should i have it split up like this then:

- Pro Tools installed on Mac OSX internal drive

- Record and playback on a 7,200 rpm - Oxford firewire chipset...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2012, 06:42 AM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

And i am guessing that using a Thunderbolt to Firewire 800 cable does not reduce the speed of anything - right?

I can't seem to find a "qualified for Pro Tools" hard-drive that's for sale in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2012, 02:06 PM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

Okey, now i am very confused. I've been searching around to find what type of external hard-drive i should get to stabilize my PT-software.

In this forums troubleshooting it say's that USB-drives...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2012, 12:16 PM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

That's what i thought. I guess there is no easy answer to this question, just trial and error like you say. But offcourse as Albee also says i should get an external hard-drive that's compatible with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2012, 07:47 AM
Replies: 19
Views: 9,112
Posted By timeey
Re: CPU-error even if i usage is no more then 20-30%

Are you serious? If you don't have anything but condescending things to say then don't respond to my post's.



Thank you. I don't have an external hard-drive that is supported so that's why i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-26-2012, 10:43 AM
Replies: 19
Views: 9,112
Posted By timeey
CPU-error even if i usage is no more then 20-30%

Is it normal to get CPU-errors ("Reduce buffer size or remove some plugins" - Error 6104 etc.) even if your CPU-usage is only at about 20-30 % ?

I have a pretty powerful imac (mid-2011):

i7...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-25-2012, 04:31 PM
Replies: 8
Views: 4,836
Posted By timeey
Re: Confused about audio track-count in PT 10

True. But i guess the key-words there are "used to" ;)



Both too expensive. Thanks though!
But i should be good with 96 mono or stereo tracks.



For recording audio then? In that case i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2012, 01:42 PM
Replies: 8
Views: 4,836
Posted By timeey
Re: Confused about audio track-count in PT 10

So that's 96 stereo tracks @ 48 kHz?

If it's Mono then that sucks.. I gotta go get Logic Pro in that case.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2012, 01:37 PM
Replies: 8
Views: 4,836
Posted By timeey
Re: Confused about audio track-count in PT 10

think it does - yes! Thank you :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2012, 12:08 PM
Replies: 8
Views: 4,836
Posted By timeey
Confused about audio track-count in PT 10

Could someone give me the exact amount of tracks you can have in PT10?

In the comparison chart it says 32, but that's simultaneous tracks.
Does that mean how many audio-tracks that can run at the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-12-2012, 01:36 PM
Replies: 8
Views: 2,897
Posted By timeey
Re: Automatic Delay Compensation question

Agreed. I also do believe that it might just be PT 8 sticking a 10 there, cos why would every plug generate exactly 10? Every plugin doesnīt generate the same number in PT 9 or 10, so i am letting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-11-2012, 01:34 PM
Replies: 8
Views: 2,897
Posted By timeey
Re: Automatic Delay Compensation question

I have no idea either. it could be something about the software build (different algorithms in 8 from 10?) or maybe just the processing differences between the plugins? I have not found any specifics...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-11-2012, 08:41 AM
Replies: 8
Views: 2,897
Posted By timeey
Re: Automatic Delay Compensation question

That would not surprise me! Well i am using Xpand 2 amongst others (they all have 10 Dly on them).

And this is on Pro Tools 8.0.5 LE via Mbox 2 Mini.
All VIīs are on Stereo instrument tracks.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-11-2012, 02:54 AM
Replies: 8
Views: 2,897
Posted By timeey
Automatic Delay Compensation question

Got an age-old question since i am still in PT 8 LE (updating to 10 in Q1 of 2013) regarding delay compensation.

On my sessions i get Dly of 10 samples (never had anything more) on instrument...
Forum: MIDI 12-07-2012, 03:47 PM
Replies: 0
Views: 2,618
Posted By timeey
Showing results 1 to 25 of 94

 
Forum Jump

All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com