Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 337
Search took 0.02 seconds.
Search: Posts Made By: briaboy
Forum: Avid Pro Mixing General Discussion 09-30-2019, 12:38 PM
Replies: 6
Views: 564
Posted By briaboy
Re: Mastering walkthrough?

Cool, thanks Rob!


bb
Forum: Avid Pro Mixing General Discussion 09-22-2019, 11:54 AM
Replies: 6
Views: 564
Posted By briaboy
Mastering walkthrough?

I'm about to home master a track in Pro Tools for the first time. Any advice on where to find a good "walkthrough" of the basics? I've routed all my recorded tracks to a submix bus on which I have...
Forum: Pro Tools 2019 08-08-2019, 06:33 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

Yup, that works perfectly, thanks all, and again Dave!
Forum: Pro Tools 2019 08-08-2019, 06:10 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

Thanks Dave, that's good to know. It's a filter (Soundtoys FilterFreak) I'm trying to add for a couple of bars on a track. I'll try the Aux suggestion!
Forum: Pro Tools 2019 08-08-2019, 05:49 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

Yes, thought so, a bit tedious, but here we go....thanks!
Forum: Pro Tools 2019 08-08-2019, 05:36 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

So there's no way to just add an effect to a part of an instrument track?
Forum: Pro Tools 2019 08-08-2019, 05:01 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

It's an instrument track. Is it only possible with audio tracks? Might be the problem, well spotted!
Forum: Pro Tools 2019 08-08-2019, 04:53 PM
Replies: 11
Views: 427
Posted By briaboy
Re: Adding effect on part of track only

Here is a screenshot. I hit render and this happens...
Forum: Pro Tools 2019 08-08-2019, 04:20 PM
Replies: 11
Views: 427
Posted By briaboy
Adding effect on part of track only

Hi - in PT 2019, how does one insert an effect on part of a track only? I'm trying to do it with AudioSuite, but I get a message saying "no audio selected" even though I have highlighted the section...
Forum: Avid Pro Mixing General Discussion 07-14-2019, 09:52 AM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

Perfect, thanks for your patience and apologies for the lack of clarity!
Forum: Avid Pro Mixing General Discussion 07-14-2019, 08:00 AM
Replies: 16
Views: 1,160
Posted By briaboy
Forum: Avid Pro Mixing General Discussion 07-14-2019, 07:37 AM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

Mmm, so one person says use sends, and you're saying that routing the output is better? ok....I'll try both and see what works! Thanks!
Forum: Avid Pro Mixing General Discussion 07-14-2019, 07:24 AM
Replies: 16
Views: 1,160
Posted By briaboy
Forum: Avid Pro Mixing General Discussion 07-14-2019, 07:12 AM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

To be clearer, I have created an aux track. That is my drum bus. I have routed kick, snare, hihats and toms channels to that drum bus. When I hit play, I hear both the original individual channels...
Forum: Avid Pro Mixing General Discussion 07-13-2019, 03:07 PM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

Sorry, what's confusing?! The Aux channel is my drum bus, and routed to that drum bus are the individual drum channels.
Forum: Avid Pro Mixing General Discussion 07-13-2019, 02:57 PM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

So, no, they're nor "grouped" in the sense that you mean. I can still operate the individual faders independently. I just don't want to hear the input tracks, only the aux drum bus.
Forum: Avid Pro Mixing General Discussion 07-13-2019, 02:47 PM
Replies: 16
Views: 1,160
Posted By briaboy
Re: Aux channels - still hearing the input tracks?

Well, I have all the drum tracks routed to the drum bus, that's all (I think!).
Forum: Avid Pro Mixing General Discussion 07-13-2019, 02:14 PM
Replies: 16
Views: 1,160
Posted By briaboy
Aux channels - still hearing the input tracks?

Hi - using PT 2019.5 with UAD Apollo 8 interface - I've routed all my drum channels to an aux channel (drum bus). For playback and mixing, I just want to hear the drum group aux channel, but the...
Forum: Buy & Sell 06-02-2019, 12:56 PM
Replies: 0
Views: 207
Posted By briaboy
For Sale: MBox Micro.

MBox2 Micro for sale. Barely used.
$75
Forum: Pro Tools 2019 05-10-2019, 09:40 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

Indeed, yes, Peter Gates app is invaluable.
Forum: Pro Tools 2019 05-10-2019, 09:38 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

Darryl - long time no hear! Yes, I have trashed the prefs etc. I'll try migrating and/or reinstalling and see what happens. Thanks, as ever.
Forum: Pro Tools 2019 05-10-2019, 09:07 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

Yes, it's the first one, should be fine. Thanks.
Forum: Pro Tools 2019 05-10-2019, 08:47 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

Yes, I'm using the same iMac 2013 as usual...
Forum: Pro Tools 2019 05-10-2019, 08:19 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

Latest - I can now open a blank session directly from the PT application, but can't open existing sessions.
Forum: Pro Tools 2019 05-10-2019, 08:04 AM
Replies: 13
Views: 1,381
Posted By briaboy
Re: Pro Tools 2019.5 & Mojave crashes every time

So, here is the strange thing - I have 2 administrator accounts. PT2019/Mojave open just fine in one, but not in the other (the one I use all the time, of course...!). Why might that be?
Showing results 1 to 25 of 337

 
Forum Jump

All times are GMT -7. The time now is 04:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com