Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 268
Search took 0.02 seconds.
Search: Posts Made By: kevinb511
Forum: Buy & Sell 07-29-2012, 09:05 AM
Replies: 0
Views: 1,744
Posted By kevinb511
Epirical Labs EL7 Fatso Jr.

I have 2 of them and reluctantly have to let one go. Very good used condition, some scratches on top from sliding in and out of a rack, and normal rack rash. 8 out of 10 cosmetically and 10...
Forum: Pro Tools TDM Systems (Mac) 12-27-2011, 06:43 PM
Replies: 3
Views: 4,719
Posted By kevinb511
Re: Unable to authorize HEAT

Finally got it to work (not sure how, just kept trying it) but now it needs to authorize every time I open PT. Strange
Forum: Pro Tools TDM Systems (Mac) 12-26-2011, 08:26 PM
Replies: 3
Views: 4,719
Posted By kevinb511
Re: Unable to authorize HEAT

Thanks for the reply. I tried it on 2 different iLoks. I have an iLok2 and an original. I put it on the iLok2 and removed the original from my machine which had the demo installed on it, but it...
Forum: macOS 12-26-2011, 07:52 PM
Replies: 1
Views: 2,143
Posted By kevinb511
Re: crossgrade protools le to protools9

did you ever resolve this? I am having the same issue with the HEAT plug in and can't find any answers
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-26-2011, 07:50 PM
Replies: 6
Views: 4,164
Posted By kevinb511
Re: HELP! iLok / hardware issues!!

was there ever a solution to this? Having the same issue and there is no info out there on it.
Forum: Pro Tools TDM Systems (Mac) 12-26-2011, 07:46 PM
Replies: 3
Views: 4,719
Posted By kevinb511
Unable to authorize HEAT

I downloaded and used the 30 day demo for HEAT a few months back. Worked pretty well so I decided to buy it. After downloading the license to my ilok and installing the plug in, I get a pop up...
Forum: Pro Tools TDM Systems (Mac) 10-18-2011, 09:04 AM
Replies: 4
Views: 2,714
Posted By kevinb511
Re: Demo twice on same machine with 2 iloks

thanks. I understand my demo has run out on my ilok, but my friend's is current so it seems to me that as long as there is an active license on an ilok installed on the system, it should work. I...
Forum: Pro Tools TDM Systems (Mac) 10-18-2011, 06:35 AM
Replies: 4
Views: 2,714
Posted By kevinb511
Forum: Pro Tools TDM Systems (Mac) 10-17-2011, 08:32 PM
Replies: 4
Views: 2,714
Posted By kevinb511
Demo twice on same machine with 2 iloks

Not too long ago I had a 30 day demo of HEAT. It has since expired. A friend of mine asked to use my studio to mix some songs and came in with his ilok with several plugs he wanted to use for the...
Forum: Pro Tools TDM Systems (Mac) 10-04-2011, 01:09 PM
Replies: 2
Views: 2,959
Posted By kevinb511
Re: Access violation occurred while translating tracks...

I began having this same issue after upgrading to 8.1.1. Was is ever resolved?
Forum: Pro Tools TDM Systems (Mac) 08-03-2011, 12:06 PM
Replies: 6
Views: 4,296
Posted By kevinb511
Re: Protoold HD ACCEL and HD CORE PCI with INTEL

I am also running PTHD2 with PCI cards on the ASUS P7P55D MB. Not a single problem. Those boards are no longer made though and getting tough to find. I won it on ebay for $37! There are other...
Forum: Pro Tools TDM Systems (Mac) 07-05-2011, 01:45 PM
Replies: 14
Views: 5,559
Posted By kevinb511
Re: Buckle your seat belt Dorothy, cuz Kansas is going byby.

Only other option would be a self built Mac. Lot's of folks are going that route to continue using their PCI/X based rigs with Mac OS (myself included). That would give you more processing power...
Forum: Pro Tools TDM Systems (Win) 06-20-2011, 01:25 PM
Replies: 17
Views: 9,118
Posted By kevinb511
Re: New HD3 rig running OS X on PC help

Running an HD2 rig on an Asus P7P55D board with an i7 . Has 3 PCI slots next to each other. 3 cards will fit on the board with no problem. Remember to make sure they will fit in whatever case you...
Forum: Pro Tools TDM Systems (Win) 06-20-2011, 01:18 PM
Replies: 7
Views: 8,148
Posted By kevinb511
Re: Hackintosh on my rig?

Running an HD2 (PICX Core and PCIX Accel) with no problems.
Forum: Pro Tools TDM Systems (Mac) 06-17-2011, 08:44 AM
Replies: 286
Views: 129,576
Posted By kevinb511
Re: HEAT (Harmonically enhanced Algorithm Technology)

Actually never did figure it out, just gave up. It doesn't show up as an option in the mix window. I am running an HD2 PCIX 8.1.1 system on a self build Mac. Just chalked it up to incompatibility...
Forum: Pro Tools TDM Systems (Win) 06-04-2011, 09:27 AM
Replies: 1
Views: 2,127
Posted By kevinb511
HD2 vs HD2 Accel track count and routeing

I'm sure this has been asked 1000 times, but I can't seem to find a clear answer. Just bought a used HD1 PCIX system with a 192, and for the most part, really love it. It has been rock solid as far...
Forum: Pro Tools TDM Systems (Mac) 06-02-2011, 08:00 AM
Replies: 10
Views: 6,658
Posted By kevinb511
Re: not enough free DSP (error#7204)

It is PCIX. I could pick up a Process card for $300 on Ebay right now, just to give me a higher track count, then I could use RTAS plugs on the AUX sends. Problem is that my motherboard does not...
Forum: Pro Tools TDM Systems (Mac) 06-01-2011, 10:38 AM
Replies: 10
Views: 6,658
Posted By kevinb511
Re: not enough free DSP (error#7204)

Thanks for the reply. My sig is old, can't figure out how to change it. I bought the system used (Core, 192 and PT8) for $1,900. A native system was way out of my budget at this time. Maybe I...
Forum: Pro Tools TDM Systems (Mac) 06-01-2011, 09:00 AM
Replies: 10
Views: 6,658
Posted By kevinb511
Re: not enough free DSP (error#7204)

ugh. Wow, didn't realize it was THAT bad. Is there any work around to use RTAS on an AUX without it eating up 3 voices? A typical session for me will be around 30-40 tracks/voices, and 12 or so...
Forum: Pro Tools TDM Systems (Mac) 06-01-2011, 08:36 AM
Replies: 10
Views: 6,658
Posted By kevinb511
not enough free DSP (error#7204)

Moved into HD 8.1.1 from M-Powered and now I feel more limited than ever :( I have an HD1/192 which I know is not necessarily a powerhouse for TDM plug ins, but I can only insert 4 before I get the...
Forum: Pro Tools TDM Systems (Mac) 05-23-2011, 06:50 AM
Replies: 286
Views: 129,576
Posted By kevinb511
Re: HEAT (Harmonically enhanced Algorithm Technology)

I downloaded and installed the demo version onto my HD2 system, and I see it load as I launch Pro Tools (8.1.1) but it is nowhere to be found. Went into the options menu to turn it on, but the...
Forum: Pro Tools TDM Systems (Mac) 05-16-2011, 06:11 AM
Replies: 1
Views: 1,838
Posted By kevinb511
Bad 192 Digital card?

Just upgraded to an HD1 PT 8.1.1 set up with a 192. I have a Focusrite 428 with the ADC card installed. Going from AES out to the AES i/o on the 192 and routed it in the PT I/O menu. I get no...
Forum: Pro Tools TDM Systems (Mac) 05-12-2011, 10:53 AM
Replies: 19
Views: 5,948
Posted By kevinb511
Lowest PTHD H/W buffer size 256?

I just upgraded to an HD1 set up with a 192 running on SL 10.6.7 PT version 8.1.1 from M-Powered. The lowest available H/W buffer setting is 256, is that normal? I always tracked with it at 128 in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-07-2009, 01:51 PM
Replies: 2
Views: 2,013
Posted By kevinb511
Re: Bounce to Disk issue

I have a Dangerous D-Box attached by SPDIF for monitoring and a Focusrite ISA 828 ADC via ADAT. I go out to the D-Box, then into the ISA for coversion back to PT. I will try trashing the prefs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-07-2009, 12:14 PM
Replies: 6
Views: 6,935
Posted By kevinb511
Re: Pro Tools 8 Distortion Static Pop on playback and bounce

I just started having these issues with 7.4cs9. Seems to only happen during bounce though and not playback.
Showing results 1 to 25 of 268

 
Forum Jump

All times are GMT -7. The time now is 04:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com