Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: Jon_Atkinson
Forum: Pro Tools 2019 09-20-2019, 07:31 AM
Replies: 9
Views: 256
Posted By Jon_Atkinson
Re: Huge Latency / Delay in PT 2019.6 with VI's

Sounds like your Mix Bus might have some unintended or funky routing going on... This can play havoc with delay compensation...

An example might be that you have a bus accidentally routed to...
Forum: Pro Tools 2019 08-20-2019, 08:50 AM
Replies: 4
Views: 186
Posted By Jon_Atkinson
Re: PT randomly choosing sound card on startup

Thanks...! I'll give that a try!
Forum: Pro Tools 2019 08-20-2019, 07:13 AM
Replies: 4
Views: 186
Posted By Jon_Atkinson
Re: PT randomly choosing sound card on startup

Hey Jack,

Thanks for this.... Yes, the Orion is still available in AMS, and it's actually still available to PT (I just need to select it as a change from whatever PT has decided to use)

The...
Forum: Pro Tools 2019 08-20-2019, 03:30 AM
Replies: 4
Views: 186
Posted By Jon_Atkinson
PT randomly choosing sound card on startup

Hey all,

I'm on Ultimate 2018.7 and I have a few pieces of gear plugged into my rig which the computer can see as a soundcard, ie Analog Four, Analog Heat, iConnect MIDI interface etc....

It...
Forum: Pro Tools 2019 06-03-2019, 08:32 AM
Replies: 0
Views: 217
Posted By Jon_Atkinson
Heads Up Regarding Accusonus Plugins & PT2019

Hey all,

I just updated my laptop to 2019.5 (not doing the studio machine just yet...), and it's taken me a little while to figure out that both Beatformer and Regroover from Accusonus cause a...
Forum: Pro Tools 2019 05-15-2019, 04:46 AM
Replies: 11
Views: 451
Posted By Jon_Atkinson
Re: Multi Input Midi interface for PT201919/Latest MAC OS?

Oh thatís interesting, and that might explain the issues I was having...

Looks like a MOTU unit is one of the only options (also Midiman make one) for a new purchase, so I might give it a try...
Forum: Pro Tools 2019 05-14-2019, 11:19 AM
Replies: 11
Views: 451
Posted By Jon_Atkinson
Multi Input Midi interface for PT201919/Latest MAC OS?

Thanks man..!

Iíll have a look at that.

Out of interest, does anyone know if the Digi MIDI I/O still work....?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 05-14-2019, 10:06 AM
Replies: 11
Views: 451
Posted By Jon_Atkinson
Re: Multi Input Midi interface for PT201919/Latest MAC OS?

Ok, so thatís interesting.
I had one years back and it was great.

Glad to hear they do actually still work... does it have an up to date driver, or is it one of those things thatís been rolled...
Forum: Pro Tools 2019 05-14-2019, 10:04 AM
Replies: 11
Views: 451
Posted By Jon_Atkinson
Re: Multi Input Midi interface for PT201919/Latest MAC OS?

Yeah, thatís what Iím finding (and I understand why, as I get that USB makes sense where usable)

I have 5 instruments which are DIN only, hence needing enough ports.

The MOTU I had I found...
Forum: Pro Tools 2019 05-14-2019, 04:24 AM
Replies: 11
Views: 451
Posted By Jon_Atkinson
Multi Input Midi interface for PT201919/Latest MAC OS?

Hey all,

Not sure if this is the right part of the forum...? Sorry if not

Iím looking for a multi in/out MIDI interface which will work with PT2019 and the latest Mac OS

There are loads of...
Forum: Pro Tools 2018 10-03-2018, 03:10 AM
Replies: 3
Views: 1,681
Posted By Jon_Atkinson
Re: iLok Cloud Problem

You're a star... Thanks so much. Not sure what I was doing wrong, but that video totally walked through the correct way to do it.

I think I was trying to drag the iLok asset to the Cloud not to my...
Forum: Pro Tools 2018 10-02-2018, 05:17 AM
Replies: 3
Views: 1,681
Posted By Jon_Atkinson
iLok Cloud Problem

Hey all,

Just tried to use PT 2018 for the first time with the iLok Cloud, and can't seem to get it working.
I've found plenty of threads saying to just disable the Cloud session, then restart it...
Forum: Pro Tools 2018 05-10-2018, 07:24 AM
Replies: 4
Views: 1,884
Posted By Jon_Atkinson
Forum: Pro Tools 2018 05-10-2018, 12:57 AM
Replies: 4
Views: 1,884
Posted By Jon_Atkinson
Return Waveform Horizontal Zoom To Default?

**Sorry... Thread title should be VERTICAL zoom..... **

This has been bugging me for years.... so finally time to find out if this is possible...!

I quite often have to increase the zoom on...
Forum: Post - Surround - Video 05-03-2018, 06:50 AM
Replies: 0
Views: 919
Posted By Jon_Atkinson
Music delivery specs for games?

Hey all,

Writing in this forum as I think you guys will have the best idea for best practice...

Iím a composer, and trying to find info for best practice for levels for music deliverables for a...
Forum: Pro Tools 2018 04-27-2018, 02:37 AM
Replies: 0
Views: 858
Posted By Jon_Atkinson
2018.4 Seems Very Snappy Here

I'd been having a slight lagginess the last few updates (might have been since the upgrade to High Sierra)...? Like the mouse was struggling to keep up a bit... particularly using the Smart Tool,...
Forum: Pro Tools 2018 01-27-2018, 09:09 AM
Replies: 13
Views: 9,334
Posted By Jon_Atkinson
PT 2018:1 - video engine not working (for some)

2018 Working fine for me here on Mac High Sierra.... Video playing on AJA IO Express and also on desktop....



Is the video engine issue just a Windows 10 problem? Certainly seems that it's only...
Forum: Pro Tools 12 01-24-2018, 12:01 PM
Replies: 5
Views: 1,141
Posted By Jon_Atkinson
Re: Running 2 MIDI Devices w/ PT

Short answer is ďyesĒ... I have six instruments set as MIDI inputs... all are available at the same time. This is on Mac (donít know about Windows, but from a PT point of view itís fine)
Forum: Pro Tools 12 01-24-2018, 08:42 AM
Replies: 3
Views: 1,448
Posted By Jon_Atkinson
Re: Repeating Real Time Properties Bug With 12.8.3

On a MIDI or Instrument track, in the Real Time Properties section for Quantize, select anything (in my case trying to use MPC 16th Swing 53%)... Whatever you select, the track displays Logic Swing...
Forum: Pro Tools 12 01-23-2018, 07:50 AM
Replies: 3
Views: 1,448
Posted By Jon_Atkinson
Repeating Real Time Properties Bug With 12.8.3

Hey all,

I have a bug which has been around since I updated to 12.8.3

When setting Real Time Properties for a MIDI or Instrument track, whatever I select, it chooses Logic Swing 16A almost all...
Forum: Pro Tools 12 10-27-2017, 04:35 PM
Replies: 2
Views: 1,936
Posted By Jon_Atkinson
Re: Any Elektron Overbridge Users Out There..?

Update on this...
Analog Four Mk2 is absolutely amazing. A really very, very good synth. Perfect for interesting sound design (which is what I was looking for)

Overbridge is a non-starter with PT...
Forum: Licensing & Accounts 10-27-2017, 01:00 PM
Replies: 15
Views: 4,537
Posted By Jon_Atkinson
Re: Auto Renewal Of Subscription Failed.. Now What...?

Just a quick update on this.... I had an email from Marian at AVID overnight resolving this, and Iíve just paid the usual amount to get back on my subscription.
Thanks for whoever put in a good word...
Forum: Licensing & Accounts 10-26-2017, 08:23 PM
Replies: 15
Views: 4,537
Posted By Jon_Atkinson
Re: Auto Renewal Of Subscription Failed.. Now What...?

So, I just had this reply from AVID:

"Please allow me to explain this for you. The Annual Upgrade Plan of your Pro Tools Perpetual License with system id xxxxxx has already expired last September...
Forum: Licensing & Accounts 10-26-2017, 11:54 AM
Replies: 15
Views: 4,537
Posted By Jon_Atkinson
Re: Auto Renewal Of Subscription Failed.. Now What...?

Thanks..! I'll post in Licensing and Accounts and reference this thread.
Forum: Licensing & Accounts 10-26-2017, 09:52 AM
Replies: 15
Views: 4,537
Posted By Jon_Atkinson
Re: Auto Renewal Of Subscription Failed.. Now What...?

Thanks mate. Case number 03316770
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com