Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 281
Search took 0.02 seconds.
Search: Posts Made By: Sonopolis
Forum: Pro Tools 2020 Yesterday, 11:25 AM
Replies: 3
Views: 114
Posted By Sonopolis
Re: PT uses Backup drive audio instead of project drive

Strange, what does the Disk Allocation window say?
Forum: Pro Tools 2020 Yesterday, 10:40 AM
Replies: 7
Views: 204
Posted By Sonopolis
Re: 32bit SRC bug

Exactly. just realized this, too. So I stand corrected, 0.1 pull up works and not only 32 bit files are affected.
13977
Forum: Pro Tools 2020 Yesterday, 10:34 AM
Replies: 7
Views: 204
Posted By Sonopolis
Re: 32bit SRC bug

Ok, so you're all assuming the error is in the user, great.
To clear things up, I am very well aware of the difference in sampling rate and bit depth. What I'm saying is that the this sampling rate...
Forum: Pro Tools 2020 01-15-2021, 05:44 PM
Replies: 7
Views: 204
Posted By Sonopolis
32bit SRC bug

When I import a 32bit file and use sampling rate conversion the resulting file is wrong.

When I import it with 4.1667% pull up (50kHz) it results in a file playing much too fast and Mickey Mousey...
Forum: Post - Surround - Video 01-13-2021, 08:57 AM
Replies: 6
Views: 600
Posted By Sonopolis
Re: Automation Delay Compensation Bug w/ objects?

Is it changing for you if you remove plug-ins or change the track delay?
Forum: AAX Plug-ins 01-13-2021, 06:05 AM
Replies: 0
Views: 82
Posted By Sonopolis
Flux Ircam Hear V3 bug

Just a heads up: In the latest AAX version of Flux Ircam Hear V3 the bypass functionality is broken (again). This can potentially ruin your bounces if you're using the plug just for monitoring.
...
Forum: Post - Surround - Video 01-13-2021, 05:55 AM
Replies: 6
Views: 600
Posted By Sonopolis
Re: Automation Delay Compensation Bug w/ objects?

Is this only happening for you on Object tracks? I'm having a similar issue on regular audio tracks:
http://duc.avid.com/showthread.php?t=413604
Forum: Post - Surround - Video 01-12-2021, 08:43 PM
Replies: 2
Views: 200
Posted By Sonopolis
Re: Importing AAF files from Davinci Resolve?

Generally it works, just that the export is really bad. Do a search, there are some threads about this here.
Forum: Pro Tools 2020 01-12-2021, 08:37 PM
Replies: 2
Views: 204
Posted By Sonopolis
Re: Send width panning oddness

I meant a mono track to an LCR bus and a 5.1 send for example.


No, either FMP should be grayed out or the controls should be available, if they are not adjustable the wider send can't be used....
Forum: Pro Tools 2020 01-12-2021, 08:28 PM
Replies: 5
Views: 300
Posted By Sonopolis
Re: Automation offset bug

Yes, same result. What's interesting here is that the frozen region is also a bit too long.
13966
This is with iZotope Neutron EQ btw.

Can't you replicate this? CS could quite easily.
Forum: Pro Tools 2020 01-12-2021, 02:32 PM
Replies: 5
Views: 300
Posted By Sonopolis
Re: Automation offset bug

Yes, same thing with offline bounce. However I don't know in which version this bug was introduced. I remember that there was an update addressing specifically this a long time ago.
Forum: Pro Tools 2020 01-12-2021, 12:17 PM
Replies: 4
Views: 219
Posted By Sonopolis
Re: Automation not following clip in Shuffle Mode

Yes, it's totally weird. You should contact CS and file a support ticket. I am having some other automation issues, too. They messed something up in the latest releases
Forum: Pro Tools 2020 01-12-2021, 07:48 AM
Replies: 3
Views: 477
Posted By Sonopolis
Re: video scrubbing/scanning lag

Does this happen on any codec or just specific ones? For me it works normally on 2020.12 with DNxHD and Mpeg4.
Forum: Pro Tools 2020 01-11-2021, 06:53 PM
Replies: 2
Views: 204
Posted By Sonopolis
Send width panning oddness

I discovered a design flaw or bug - the definition depends on whether it was always like this - when panning sends and using FMP (follow main panning).

If the channel width of the main output is...
Forum: Pro Tools 2020 01-11-2021, 06:06 PM
Replies: 5
Views: 300
Posted By Sonopolis
Automation offset bug

So I just had an error with plug-in automation confirmed as reproducible by Avid CS and thought I'd let you know as it is potentially dangerous.

I had several instances when plug-ins changed...
Forum: Pro Tools 2020 01-11-2021, 05:27 PM
Replies: 4
Views: 219
Posted By Sonopolis
Re: Automation not following clip in Shuffle Mode

13957

I can confirm this. Never seen an automation curve like this :D. This is on 2020.12. Ultimate on Mojave.
Forum: Pro Tools 2020 01-08-2021, 05:20 PM
Replies: 15
Views: 594
Posted By Sonopolis
Re: Can't add audio to track

I vaguely remember I once had a similar issue on MacOS. Is it really any file? Any file type? Can you drag to the clip list and then to a track? Can you drag from the PT file browser? Can a third...
Forum: Licensing & Accounts 12-29-2020, 03:43 AM
Replies: 7
Views: 560
Posted By Sonopolis
Re: Log into Salesforce to submit case???

Same browser here, I also tried Safari which then shows other oddities like not showing Pro Tools in the pull down menu....

Anyway, I found an old email address, let's see if they respond to that.
Forum: Licensing & Accounts 12-28-2020, 06:14 PM
Replies: 7
Views: 560
Posted By Sonopolis
Re: Log into Salesforce to submit case???

That's exactly what I'm doing (like always), just that after this point the page shown in the screenshot appears.
Forum: Licensing & Accounts 12-28-2020, 11:50 AM
Replies: 7
Views: 560
Posted By Sonopolis
Re: Log into Salesforce to submit case???

Sorry, I don't understand what you're suggesting. I was not talking about phone support:confused:
Forum: Licensing & Accounts 12-28-2020, 11:31 AM
Replies: 7
Views: 560
Posted By Sonopolis
Log into Salesforce to submit case???

I want to submit a support case. After the initial first page with the answers from the FAQ the submit button leads me to a salesforce page, asking for a username and password. Something with the...
Forum: Getting Started 12-22-2020, 10:14 AM
Replies: 3
Views: 403
Posted By Sonopolis
Re: Lock Marker Locations - Possible?

Well you can hide the marker ruler, but then you don't see them either :o
Forum: Pro Tools 2020 12-21-2020, 10:02 AM
Replies: 20
Views: 2,682
Posted By Sonopolis
Re: Pt 2020.12?

Google is you friend...
Forum: Pro Tools 2020 12-15-2020, 10:09 AM
Replies: 11
Views: 844
Posted By Sonopolis
Re: Disable Y Key (Snap Start to TC)

I totally agree, all the ancient key commands for working with external TC should finally be replaced! these come from times we were working with VCRs or V-MODs.

In the meantime, try this: Put a...
Forum: Post - Surround - Video 11-17-2020, 06:24 AM
Replies: 4
Views: 800
Posted By Sonopolis
Re: Post Workflow

Resolve 17 beta just came out. Catalina only but who knows, maybe the AAF export has improved
Showing results 1 to 25 of 281

 
Forum Jump

All times are GMT -7. The time now is 12:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com