Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.17 seconds.
Search: Posts Made By: cwsand
Forum: Pro Tools 2019 09-03-2019, 07:09 PM
Replies: 29
Views: 964
Posted By cwsand
Re: Best Cd burning Software in Mojave?

Toast works for me. I haven't tried it on Mojave but I don't know why it wouldn't work fine.
Forum: Pro Tools 2019 08-27-2019, 07:46 PM
Replies: 15
Views: 616
Posted By cwsand
Re: CPU question mono vs stereo

Yes, and they just make the session larger.
Forum: Pro Tools 2019 08-27-2019, 07:44 PM
Replies: 3
Views: 193
Posted By cwsand
Re: Using MIDI Pedal to mute channels

If you're on Windows you might be able to do it with MIDIOx (http://www.midiox.com/)/MIDI Yoke (http://www.midiox.com/index.htm?http://www.midiox.com/myoke.htm).

Been a long time since I've messed...
Forum: Pro Tools 2018 08-23-2019, 08:08 AM
Replies: 2
Views: 383
Posted By cwsand
Re: How to Send MIDI Program Change from PT to GigRig-G2

I don't know exactly for your situation, but I would start with setting the MIDI output channel in the Instruments settings on the MIDI/Instrument track and set it to the correct MIDI output port.
Forum: Pro Tools 2019 08-21-2019, 06:35 PM
Replies: 14
Views: 617
Posted By cwsand
Re: Not hearing audio on a track AFTER a punch out

Yes I'm having the same issue. Kind of annoying.
Forum: Pro Tools 2018 08-14-2019, 09:03 PM
Replies: 5
Views: 381
Posted By cwsand
Re: Bounce direct to SoundCloud as MP3

I think you could in older versions, but not 2018 IIRC.
Forum: Windows 08-08-2019, 10:23 PM
Replies: 1
Views: 488
Posted By cwsand
Re: Rewire dpm isssue.

Sounds like the problem is with the rewire plugin if that's where it's freezing. Are you sure the version you're using is compatible? Hard to tell without more info. Windows 11?? Is that even a real...
Forum: Pro Tools 12 08-04-2019, 11:53 PM
Replies: 1
Views: 264
Posted By cwsand
Re: Did the Separate Region Crashes ever get fixed?

Strange - I've never had that problem.
Forum: Pro Tools 2019 07-24-2019, 07:42 PM
Replies: 7
Views: 380
Posted By cwsand
Re: Save alert message

That's weird - never seen that one!
Forum: Pro Tools 2019 07-23-2019, 08:58 PM
Replies: 16
Views: 797
Posted By cwsand
Re: Little utility to delete session backups (Mac)

Not trying to be rude, but why would you delete your backups? Just to save hard drive space? :confused:
Forum: Pro Tools 2019 07-21-2019, 09:17 PM
Replies: 1
Views: 262
Posted By cwsand
Re: Why am I losing my arrangement when I commit?

Probably because it's creating new clips and they are unmuted by default, even though they were muted previously. I don't know - seems to me they should be created as new clips and muted as before....
Forum: General Discussion 07-06-2019, 08:22 PM
Replies: 1
Views: 475
Posted By cwsand
Re: RIP Rik Stirling

Sorry for your loss.
Forum: Third Party Interfaces 06-12-2019, 07:26 PM
Replies: 16
Views: 15,018
Posted By cwsand
Re: Interface for 5.1 editing

Both of my interfaces (Focusrite and TCE listed below) support 5.1 mixing. They're both a bit old, but work fine for me. My monitors are connected to the TCE for its bass management.
Forum: Pro Tools 2019 06-12-2019, 07:20 PM
Replies: 3
Views: 448
Posted By cwsand
Re: PT ultimate not saving my window arrangment

Yes, this is the way I have to do it.
Forum: General Discussion 06-05-2019, 12:43 AM
Replies: 3
Views: 1,129
Posted By cwsand
Re: Can I get Feedback on mix please.

Sounds pretty good! Here are some things I observed:

Sounds mono - for today's standards should probably be at least stereo.

I didn't hear any footsteps or clothing movement or the sound of him...
Forum: Pro Tools 2019 06-04-2019, 12:45 AM
Replies: 2
Views: 1,067
Posted By cwsand
Re: Can't create new playlist PC

Have you tried trashing preferences?


Help Us Help You (http://duc.avid.com/showthread.php?t=300050)
Forum: Pro Tools 2019 06-04-2019, 12:41 AM
Replies: 1
Views: 396
Posted By cwsand
Re: Elastic Audio is not working!!! 2019.5

Have you tried a clean reinstall of Pro Tools? Trashing preferences?

Help Us Help You (http://duc.avid.com/showthread.php?t=300050)
Forum: Pro Tools 2019 06-04-2019, 12:38 AM
Replies: 19
Views: 1,269
Posted By cwsand
Re: Disappearing Elastic Properties

Seems like it might be something with the video card or driver. Have you tried trashing preferences?
Forum: Pro Tools 2018 06-01-2019, 05:18 PM
Replies: 2
Views: 6,006
Posted By cwsand
Re: Can't change Input on Audio

Hard to say - can you post a screenshot?
Forum: Pro Tools 2019 06-01-2019, 05:16 PM
Replies: 7
Views: 1,945
Posted By cwsand
Re: Losing screen estate when resizing tracks?

I guess I don't understand the problem - sounds like it's working as designed.
Forum: Pro Tools 10 05-30-2019, 07:13 PM
Replies: 4
Views: 14,600
Posted By cwsand
Re: 24-bit audio doesn't work (MPEG streamclip and PT 10, PT 11)

Interesting - I wonder if Final Cut or Premiere act the same as far as re-encoding the entire timeline? Or do they just re-encode changes or a certain number of frames around an edit? Just wondering...
Forum: Pro Tools 10 05-29-2019, 11:17 PM
Replies: 4
Views: 14,600
Posted By cwsand
Re: 24-bit audio doesn't work (MPEG streamclip and PT 10, PT 11)

I'm not sure about the limitations of MPEG Streamclip, but my suggestion would be to find a better workflow - i.e. don't use Pro Tools as your primary video editor. I prefer to use video editing...
Forum: macOS 05-28-2019, 12:29 AM
Replies: 4
Views: 7,598
Posted By cwsand
Re: Deleting app manager

Where exactly are they located and what are they named?
Forum: Pro Tools 2019 05-23-2019, 05:55 PM
Replies: 4
Views: 1,118
Posted By cwsand
Re: Pro tools blues

If your system is crashing it could be any number of reasons - processor is too slow, there's a hardware problem such as your RAM, there's a plugin problem, you have too much else going on in the...
Forum: macOS 05-18-2019, 08:37 PM
Replies: 5
Views: 1,883
Posted By cwsand
Re: PT 2019.5 with OSX 10.13.6

Working fine for me so far.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com