Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: highpass
Forum: FireWire and USB Audio Interfaces (Win) 01-25-2016, 12:36 AM
Replies: 0
Views: 1,400
Posted By highpass
Ultranova audio interface blocking Fast Track Pro

Dear experts,

does anybody of you have experience with running a Novation Ultranova synthesizer as a "normal" synth in Win7 under Pro Tools MP9 and a Fast Track Pro audio-interface?

You might...
Forum: Pro Tools M-Powered (Win) 02-25-2013, 10:18 PM
Replies: 5
Views: 5,586
Posted By highpass
Re: How to combine stereo signal on mono track?

Yes, that's what I've mentioned in my first post. This possibility exists.

But I can hardly believe, that - with the today's mighty DAWs and hardware - the only way to select mono or stereo...
Forum: Pro Tools M-Powered (Win) 02-20-2013, 01:21 AM
Replies: 5
Views: 5,586
Posted By highpass
Re: How to combine stereo signal on mono track?

Hello hooksound,

thanks for your answer!

Only for me to have the right understanding (please tell me if there is mistake in my thinking): two mono tracks are finally the same than one stereo...
Forum: Pro Tools M-Powered (Win) 02-18-2013, 10:45 PM
Replies: 5
Views: 5,586
Posted By highpass
How to combine stereo signal on mono track?

Dear colleagues,

hopefully I can explain my problem/question quite understandable since I am not a native English speaker.

My synthesizer is connected with both outputs (left and right) to both...
Forum: Pro Tools 9 07-17-2012, 01:23 AM
Replies: 2
Views: 1,777
Posted By highpass
Re: Problems with MIDI Playback

I experienced exactly the same phenomenon. Instead of the MIDIMAN I used a M-Audio fast track pro for MIDI connection between Pro Tools and synthi (Korg M50). A long lasting search in forums etc....
Forum: Pro Tools M-Powered (Win) 06-01-2012, 12:02 AM
Replies: 3
Views: 4,281
Posted By highpass
Re: 96khz

I also have the Fast Track Pro. The sampling frequency depends on how many in- and output channels you select. If you have installed the correct driver (and I guess you have), you can do this in the...
Forum: Pro Tools M-Powered (Win) 05-31-2012, 11:17 PM
Replies: 1
Views: 1,660
Posted By highpass
Re: Distortion problem

I have only read in other posts about this phenomenon and cannot confirm if it helps, but try and set the hardware buffer size in the playback engine controls to the maximum (1024).
Forum: Pro Tools M-Powered (Win) 05-31-2012, 11:01 PM
Replies: 3
Views: 2,871
Posted By highpass
Re: Big confusion: external drive USB vs. firewire

Hi,

thanks a lot for your helpful answer!

So that means, the difficulties which PT had with USB under Win XP are more or less solved under Win 7? Or is USB in this case only the less bad...
Forum: Pro Tools M-Powered (Win) 05-31-2012, 04:03 AM
Replies: 3
Views: 2,871
Posted By highpass
Big confusion: external drive USB vs. firewire

Dear experts,

I intend to run PT MP9 on a windows 7 laptop. I understood well, that for the playback/recording a separate drive is mandatory. My laptop has got only 1 internal drive and it's not...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 10:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com