Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: indeloon85
Forum: Pro Tools 2019 09-06-2020, 09:54 AM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

So I just tested this out this morning and now I can't recreate the problem I was having last night. I did go into the plugin settings menu and click "Root Settings Folder" (even though this was...
Forum: Pro Tools 2019 09-05-2020, 10:59 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Bumping this as the issue still seems to be relevant even in 2020.9.
Forum: Pro Tools 2019 08-07-2019, 06:39 AM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Also, I opened a ticket and have submitted the videos. Hopefully will have a fix for this. Thank you for your help!
Forum: Pro Tools 2019 08-07-2019, 06:38 AM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Oh that’s great to know! I should have checked the compatibility list before responding here. Just so used to them not staying up to date I guess! Haha
Forum: Pro Tools 2019 08-06-2019, 03:04 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Ok, so I caught this bug in the act. Kinda sucks, i'm not sure how to upload a video to this so i uploaded the videos to dropbox and posted the link here.

The videos actually show that with the...
Forum: Pro Tools 2019 08-05-2019, 10:27 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

It kinda seems like it has, though I’m curious how this would become an issue and how I can prevent it from happening again.
Forum: Pro Tools 2019 08-04-2019, 02:52 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Following up, a session that I opened yesterday that had this issue, I just opened today after trashing prefs/protools.plist/ & AAE Prefs, and the plugins seem to be fine. This is with the "plugin...
Forum: Pro Tools 2019 08-04-2019, 02:45 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Re: Plugins still resetting to their default parameters

Absolutely! My computer is a 2018 Macbook Pro 2.9ghz I9, 32 gb ram. Currently running PT 2019.6 Ultimate on 10.14.5 (i know this isn't approved though it's been happening on previous releases that...
Forum: Pro Tools 2019 08-03-2019, 10:47 PM
Replies: 16
Views: 3,309
Posted By indeloon85
Plugins still resetting to their default parameters

Something I keep running into is the act of plugins resetting to their default parameters randomly. Yes, this does seem to have some correlation to the preference “plugins default to automatable...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 09:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com