Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 483
Search took 0.03 seconds.
Search: Posts Made By: subwoof
Forum: AAX Plug-ins 09-18-2019, 01:27 PM
Replies: 6
Views: 513
Posted By subwoof
Waves V10 vs V9

Sorry if this has been covered previously, but I haven't WUP'd since V9. Does Waves V10 offer any obvious advantages in performance or functionality over V9 for Pro Tools 2019.6.0 and HDX? Thanks!
Forum: Pro Tools | S3 08-13-2019, 03:19 PM
Replies: 12
Views: 1,094
Posted By subwoof
Re: 19.7 S3 Channel 1 bug

Putting the Dock at the top of the list fixed it for me. Thanks Brian!
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-02-2019, 09:20 AM
Replies: 4
Views: 849
Posted By subwoof
Re: Alignment/Tweaker tool for HD I/O

Here is the Spectrol tweeker. It's only a couple of bucks!
...
Forum: macOS 06-22-2019, 06:24 AM
Replies: 5
Views: 1,020
Posted By subwoof
Re: External Keyboards unreliable on MacOS with 2019.5

I am having the same issue with my hard-wired keyboard since 2019.5.1. Every key has to be hit hard, and several times now. It has even effected my mouse clicks. I have to hit the space bar 2 or 3...
Forum: Pro Tools 2019 05-30-2019, 08:24 AM
Replies: 5
Views: 808
Posted By subwoof
Re: Eucon layouts not working

That's what I thought, that the problem is in EuControl. I'll have to toggle in the Dock for now I guess. You know what it's like in the heat of a mix with over 250 tracks to have to take your...
Forum: Artist Series 05-29-2019, 05:29 PM
Replies: 16
Views: 13,122
Posted By subwoof
Re: Creating Layout with auto assigned track broken in Eucon 19.5

Is 19.5.1 coming out before the end of May, which is only 3 days?
Forum: Pro Tools 2019 05-29-2019, 05:23 PM
Replies: 5
Views: 808
Posted By subwoof
Re: Eucon layouts not working

Thanks BScout. That's a big bug for mixing hundreds of tracks on an S3. I save my VCA's to a layout and now it's not working. I miss my Custom Fader Groups on my old DCommand!! I hope AVID gets...
Forum: Pro Tools 2019 05-29-2019, 09:14 AM
Replies: 5
Views: 808
Posted By subwoof
Eucon layouts not working

The latest PT 2019 and latest Eucon now don't working with the layouts on my S3. I make a layout of my VCA's for mixing, but now when I select the "A" button on my S3, it goes to the first track in...
Forum: Pro Tools 2019 05-09-2019, 02:25 PM
Replies: 65
Views: 5,650
Posted By subwoof
Re: HDX card still only shows 256 tracks

No, I exaggerate. I have waited from the beginning of January like everyone else for a 219 update. You caught me!
Forum: Pro Tools 2019 05-09-2019, 02:22 PM
Replies: 65
Views: 5,650
Posted By subwoof
Re: HDX card still only shows 256 tracks

Thanks for the link. I'm glad that Avid wants to get it right, but disappointed after reading the article that there is still a "sliver" of a chance it won't work for all HDX users. I would have...
Forum: Pro Tools 2019 05-09-2019, 01:31 PM
Replies: 65
Views: 5,650
Posted By subwoof
Re: HDX card still only shows 256 tracks

Okay, so a less expensive native card now has more voices than a premium HDX card? Sounds fair to me.
Forum: Pro Tools 2019 05-09-2019, 01:19 PM
Replies: 65
Views: 5,650
Posted By subwoof
Re: HDX card still only shows 256 tracks

You've got to be kidding! That's BOGUS!! I've waited the whole year for that feature. The Read Me does not reflect that. Grrrrrr......
Forum: Pro Tools 2019 05-09-2019, 01:08 PM
Replies: 65
Views: 5,650
Posted By subwoof
HDX card still only shows 256 tracks

PT 2019.5.0 Ultimate is installed, along with the driver. My HDX card was also updated in the process but only show 256 tracks when opening a previous session. How do I get the promised track...
Forum: Post - Surround - Video 12-10-2018, 04:32 PM
Replies: 5
Views: 3,945
Posted By subwoof
Re: Mixing a Theatrical Trailer

See if you can get your client to pay the $425 fee.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-10-2018, 03:09 PM
Replies: 3
Views: 1,548
Posted By subwoof
Omni headphone mix out rear port

Anyone sending a headphone cue mix out the rear TRS ports of an Omni instead of the front HP jack? If so, how have you set that up? Thank you in advance.
Forum: Post - Surround - Video 10-17-2017, 11:55 AM
Replies: 3
Views: 2,006
Posted By subwoof
Re: Premier OMF Audio Distorted

Thank you! I was starting to wonder if anyone else had noticed this. Maybe someone from Adobe will respond.
Forum: Post - Surround - Video 10-12-2017, 10:23 AM
Replies: 3
Views: 2,006
Posted By subwoof
Premier OMF Audio Distorted

Anyone noticing OMF's from Premiere 11.1.2 is putting out distorted audio? I have 3 projects from 2 different studios that have had that problem in the last 2 weeks. It is obvious on the 2 pop,...
Forum: Post - Surround - Video 08-02-2017, 09:15 AM
Replies: 5
Views: 2,257
Posted By subwoof
7.1 and XMon?

Anyone have a good method for doing a 7.1 mix using the XMon?
Forum: Post - Surround - Video 06-05-2017, 08:36 AM
Replies: 27
Views: 9,732
Posted By subwoof
Re: Is the AVE really fixed in 12.7.1 HD?

Marti, do you have an updated thread on the AVE problems? I have nothing but problems with PT 12.7.1 and Decklink card. I have to disable the video engine, then re-enable it or PT crashes every...
Forum: Pro Tools 12 03-10-2017, 03:05 PM
Replies: 20
Views: 7,292
Posted By subwoof
Structure drag and drop not working!!

I'm running PT 12.7.1 HDX, and now Structure (full version) will not accept drag and drop files. I used to be able to drag a sound from the edit window over to Structure, and the Structure window...
Forum: Pro Tools 12 01-27-2017, 01:06 PM
Replies: 9
Views: 3,249
Posted By subwoof
Re: Structure Plug in?

Sorry I wasn't too clear. Yes I own the full version.
Forum: Pro Tools 12 01-26-2017, 05:02 PM
Replies: 9
Views: 3,249
Posted By subwoof
Structure Plug in?

Opening PT 12.7 and finding Structure Free AAX. Anyone know how to get the full version of Structure into Pro Tools instead?
Forum: Post - Surround - Video 01-16-2017, 11:38 AM
Replies: 0
Views: 1,867
Posted By subwoof
7.1 mixing with XMON

Is anyone doing 7.1 mixing with an Xmon? If so, how are you doing it? Thanks.
Forum: Post - Surround - Video 12-20-2016, 08:18 AM
Replies: 59
Views: 24,945
Posted By subwoof
Re: PT 12.6 Video Error

We've done everything in this post, and still no luck with Deckling Studio 4k and PT 12.6.1 with video engine from PT 4. HELP! Our studio is shut down. This is killing our company AVID!
Forum: Post - Surround - Video 10-21-2016, 10:07 AM
Replies: 4
Views: 2,794
Posted By subwoof
sync check files

I have an original sync check box, with test files at 29.97. Since the product is discontinued, does anyone know if there are 23.98 test files that were ever available? Thanks!
Showing results 1 to 25 of 483

 
Forum Jump

All times are GMT -7. The time now is 09:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com