Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Zergei72
Forum: Pro Tools 11 09-10-2019, 11:50 AM
Replies: 2
Views: 649
Posted By Zergei72
Waves Vocal Rider Again

Sure this has been covered earlier;

I've done everything as I have done in Windows,
but now on a Mac / Hackintosh Pro Tools 11 I can't get Vocal Rider to write automation .

In the plugin GUI...
Forum: Pro Tools 9 07-18-2019, 10:58 AM
Replies: 1
Views: 1,034
Posted By Zergei72
PT 9 on a Fujitsu Siemens AMILO LA1703

So ...

I'm trying to run PT 9 on a Fujitsu AMILO LA1703 - laptop pc .
I know it has only 2GB of RAM, but a trial and error case here .
Pro Tools launches and then the system powers / shuts down...
Forum: Pro Tools 9 02-24-2019, 07:16 AM
Replies: 3
Views: 2,704
Posted By Zergei72
Re: Pro Tools 9.0 FULL - Download Link ?

Sorry ...

Should've been more specific ; those installers are for M-Powered .
No use for me as I'm not using any M-Audio related H/W .

- Zergei -
Forum: Pro Tools 9 02-24-2019, 01:22 AM
Replies: 3
Views: 2,704
Posted By Zergei72
Pro Tools 9.0 FULL - Download Link ?

I've lost my installer DVD ;
So now I need to download 9.0 full ...
Where can I download it from ?
It's not in my account ...
There's only upgrade to 10 from 9 and upgrade to 11 from 10 .

I...
Forum: Pro Tools 11 01-30-2019, 09:56 AM
Replies: 1
Views: 2,634
Posted By Zergei72
PT 11.3.1 / Windows 10 stuck on Initializing Audio Engine

For somehow I can't start Pro Tools (11.3.1) .
It's just stays on Initializing Audio Engine . Stayed there for a couple of hours ; with no progress .

Any cure / fix ?

PreSonus FIRESTUDIO...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-11-2019, 08:28 AM
Replies: 7
Views: 47,161
Posted By Zergei72
Re: DIGI001 / DELL Optiplex 780

It's just, that I already have / own the DIGI001 and a Nady PRA-8 8-Channel Pre-Amp and possibly investing in a Behringer ADA8000 / ADA8200 .

I would just like to take the DIGI001 as well as the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-11-2019, 02:09 AM
Replies: 7
Views: 47,161
Posted By Zergei72
Re: DIGI001 / DELL Optiplex 780

Yes ... It is a 780 / small Desktop model .

I'm mainly interested will the DIGI001 PCI-Card fit physically in the slots of this PC .

The PC is meant to be working in a horizontal position, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-10-2019, 11:05 AM
Replies: 7
Views: 47,161
Posted By Zergei72
DIGI001 / DELL Optiplex 780

Does the DIGI001 PCI-card fit on the motherboard of a Dell Optiplex 870 Minitower or Desktop models .

Possibly buying such a pc for cheap ... so just to be sure before the deal .
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2019, 09:38 AM
Replies: 2
Views: 3,941
Posted By Zergei72
DIGI001 / Apple Power Macintosh G4 400 (PCI)

Hi ...

Will the combo in the Title work ;
If so ... What's the latest Mac OS and Pro Tools version, that can be used in this case ?

Here's a link to the G4 Specs, etc .
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-28-2018, 08:55 AM
Replies: 3
Views: 2,703
Posted By Zergei72
DIGI001 / Presonus FIRESTUDIO project SYNCing

Is it possible to sync these devices, so I could use all analog ins on both of them ?
Forum: Pro Tools 10 08-17-2017, 02:54 PM
Replies: 3
Views: 1,961
Posted By Zergei72
Re: DAE error - 1115 was encountered

No ... I'm not using / trying to use the DIGI001 with PT 10 .
It is only installed in my DAW (I use it with REAPER 5) .

I'm trying to get PT 10 to work with my IK Multimedia Stealthpedal .
I was...
Forum: Pro Tools 10 08-17-2017, 10:35 AM
Replies: 3
Views: 1,961
Posted By Zergei72
DAE error - 1115 was encountered

Launching DAE I get this error -1115 .

What can be done ?

Asus P5Q, 8GB RAM
Windows 7 SP1 32Bit

IK Multimedia Stealthpedal .

I still have my old and rusty DIGI001 in place ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-14-2017, 10:35 AM
Replies: 1
Views: 2,258
Posted By Zergei72
In The Need of a Fix / DIGI001

Hi .

So here we go ...

1st.

why the BSOD of dalwdm.sys ... on reboot / shutdown ?
how to fix ?

2nd.
Forum: Tips & Tricks 11-10-2016, 02:24 AM
Replies: 7
Views: 4,549
Posted By Zergei72
Quantizing MIDI Drum Performance

So ...

I have a snare drum - track consisting lots of random velocity / timing ghost-notes .

Now what's the best / easiest way to quantize to a constant grid, but to still retain the "feel" ......
Forum: Pro Tools 12 03-07-2016, 02:41 AM
Replies: 7
Views: 7,646
Posted By Zergei72
ASIO Properties have been changed ...

- ASIO device properties have been changed by the device control panel. -

I'm using a Behringer UPHORIA UMC-404 on Windows 10 with Pro Tools 12 .

I have no such issues with any other DAW...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2016, 05:06 AM
Replies: 3
Views: 1,777
Posted By Zergei72
DIGI001 - 64Bit Any OS / Any Chance ?

Guess the old DIGI001's pretty much case buried,
but is there any of a way to make it work on a x64 - platform ...
be it Linux, Win, or OS X .

- zergei W -
Forum: Pro Tools 11 08-10-2015, 04:44 AM
Replies: 8
Views: 4,847
Posted By Zergei72
Building a NEW PC / Hackintosh for DAW-Use

Hi ya All (;

I'm planning to build a new computer system (PC / OS X) component by component with Pro Tools 12 and REAPER in mind .

I'm thinking of the following peripherals ;

Intel Haswell...
Forum: Third Party Interfaces 08-07-2015, 05:13 AM
Replies: 0
Views: 2,811
Posted By Zergei72
Behringer U-PHORIA UMC404 any GOOD ?

Okay ... ;

Working with Pro Tools 11 and REAPER 4.78 on both WIN / OS X .

Anyone with the UMC404 share your thoughts and experiences .

- zergei W -
Forum: Pro Tools 11 07-09-2015, 08:04 AM
Replies: 1
Views: 2,050
Posted By Zergei72
Bouncing Stems as in REAPER

Hi ... ;

Sure this must have been covered before, but here's the case ;
I have a live multitrack recording of a drum-kit with a few MIDI-tracks (outputs set to VIs) and Audio-tracks .

The...
Forum: Pro Tools 11 03-03-2015, 12:22 PM
Replies: 1
Views: 2,001
Posted By Zergei72
STEM EXPORT Pro Tools 11

yaw ...

first ; is it really so, that you can't bounce to multiple files in native Pro Tools 11 ???

second ;

if I consolidate quantized elastic audio regions do the resulting
audio files /...
Forum: Windows 02-26-2015, 05:02 AM
Replies: 3
Views: 3,531
Posted By Zergei72
Pro Tools 9 / 10 on a HP Pavilion a309.fi

hi there ...

installed smoothly pt 9, but got the dreaded error message,
"The application failed to initialize properly (0xc000001d or 0xc0000142). Click on OK to terminate the application."
...
Forum: macOS 01-24-2015, 01:08 PM
Replies: 1
Views: 2,386
Posted By Zergei72
Pro Tools 11.3 - NI Kontakt / Sennheiser Drummica

Okay ... ;

I am trying to record a Roland TD-3 E-Kit into Pro Tools as MIDI-data ...
monitoring through Native Instruments Kontakt 5.3.1 / Sennheiser Drummica - Sample Library .

I am able to...
Forum: Windows 01-09-2015, 08:08 AM
Replies: 0
Views: 2,051
Posted By Zergei72
No Sound in Windows 7

Hello ...

my problem is that I can't get any sound coming from my Macbook, when I'm on Bootcamp / Windows 7 x64 .

The Hardware shows as "High Definition Audio" in device manager
and when I...
Forum: Windows 01-01-2015, 11:41 AM
Replies: 6
Views: 4,148
Posted By Zergei72
Re: 11.2 and 11.3 Install Error

OK / Re-downloaded and it worked out !!!

seemed like a bad data transfer .

- zergei W -

same prob here ...;

Win 7 x64 BootCamp / Macbook 13-Inch, Mid 2009 .
Forum: RTAS & TDM Plug-ins 12-07-2014, 03:14 AM
Replies: 0
Views: 2,702
Posted By Zergei72
Bomb Factory 48 Ed Collection DAE -7400 Error

okay ... ;

keep getting the DAE -7400 error with Bomb Factory 48 Ed Collection in
Pro Tools 6.4 LE / DIGI001 on Windows XP SP3 .

It says something about insufficient resources ...

when I...
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT -7. The time now is 08:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com