Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: mj66
Forum: Buy & Sell 03-02-2018, 09:21 PM
Replies: 2
Views: 1,689
Posted By mj66
Forum: Pro Tools 11 02-13-2015, 09:28 AM
Replies: 3
Views: 2,344
Posted By mj66
Re: Using Aggregate IO, low volume

"What is in the recording/session and how do you know how loud this should be?"


Because i see levels in the output master bus at normal level, everything else that plays out my computer from...
Forum: Pro Tools 11 02-11-2015, 06:18 PM
Replies: 3
Views: 2,344
Posted By mj66
Using Aggregate IO, low volume

I am using Aggregate IO to output strength out my MacPro and I have very low volume, Anyone know how to solve this?


Thanks, Mark
Forum: macOS 12-18-2011, 04:42 PM
Replies: 2
Views: 3,001
Posted By mj66
Re: DAE error 9126 Import Audio

I had a friend who had this problem, we removed all drives but the system drive and his problem was solved. so it must be a corrupt database file on one of the drives.

Mark
Forum: Post - Surround - Video 10-05-2011, 03:53 PM
Replies: 1
Views: 2,280
Posted By mj66
Need a Dolby E made

Looking for someone to make a Dolby E track from my 5.1 stems.

Do not want to buy the plugin for this one project.

i am in LA but I think I can upload the files for the conversion so it is not...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 10:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com