Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 39
Search took 0.00 seconds.
Search: Posts Made By: KasticK
Forum: Pro Tools M-Powered (Mac) 01-17-2008, 09:39 AM
Replies: 2
Views: 1,573
Posted By KasticK
Re: Protools MP & OSXLeopard

I agree they've ha d that anouncement for quite a few months now man....Well nice to know you're cutting a album Abe is a bad ass drummer man actualy thats my instrument also check out...
Forum: Pro Tools M-Powered (Mac) 01-16-2008, 08:10 AM
Replies: 2
Views: 1,573
Posted By KasticK
Protools MP & OSXLeopard

I realy want to know if anyone out there having any luck using Protools 7.4cs2 with OSX Leopard on a Macbook Pro 17inch along with MAudio 1814 which is the set up i currently have... i just wanna...
Forum: Pro Tools M-Powered (Mac) 01-02-2008, 05:02 PM
Replies: 0
Views: 1,903
Posted By KasticK
Unlocked Volume

I'm trying to install Protools MPowered 7.4 on my MacBook Pro 17" running MAC OSX 10.4.11 and i'm getting an error message saying"The Destination Folder Protools M Installer is on a Locked...
Forum: Pro Tools M-Powered (Mac) 10-10-2007, 07:51 PM
Replies: 2
Views: 3,016
Posted By KasticK
Creating DAE Objects/DAE Loaded!! errors errors HELP!!!!!

Hi folks i've got a big issue here if you guys can help me i'll be very gratefull indeed.. here goes ok! i just got my MacBook Pro 17"2.4 Ghz 2 gigs ram and the MAudio 1814 and installed Protools...
Forum: Pro Tools M-Powered (Mac) 10-10-2007, 09:36 AM
Replies: 1
Views: 1,855
Posted By KasticK
MPowered won\'t get pass Loading/Creating DAE

Hi folks i've got a big issue here if you guys can help me i'll be very gratefull indeed.. here goes ok! i just got my MacBook Pro 17"2.4 Ghz 2 gigs ram and the MAudio 1814 and installed Protools...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-04-2006, 02:08 AM
Replies: 6
Views: 2,201
Posted By KasticK
Re:No light on MBox2, can,t find Protools hardware

Well i guess i'm dumber than dumb if you think that i realy still can't see anything other than the very first file which is Mbox2firmware138.dmg and the second being Mbox 2 Firmware v1.38.pdf that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-04-2006, 02:06 AM
Replies: 6
Views: 2,201
Posted By KasticK
Re:No light on MBox2, can,t find Protools hardware

Well i guess i'm dumber than dumb if you think that i realy still can't see anything other than the very first file which is Mbox2firmware138.dmg and the second being Mbox 2 Firmware v1.38.pdf that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-01-2006, 05:33 AM
Replies: 6
Views: 2,201
Posted By KasticK
Re:No light on MBox2, can,t find Protools hardware

My system details is as follows Protools 7.1 cs7,OSX 10.4.6 Tiger etc etc Powerbook G4 1.67Ghz 1st Generation 2gigs ram etc etc help help theres totaly no light on the MBox now since i've installed ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-31-2006, 02:54 PM
Replies: 6
Views: 2,201
Posted By KasticK
No light on MBox2, can,t find harware???

Ever since i did the firmware updateVer 1.38 for my MBox it has not powered my MBox 2 and now on loading up Protools it can't find my Mbox hardware thats all it keeps saying . I have followed the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-31-2006, 02:54 PM
Replies: 0
Views: 1,808
Posted By KasticK
No light on MBox2, can,t find harware???

Ever since i did the firmware updateVer 1.38 for my MBox it has not powered my MBox 2 and now on loading up Protools it can't find my Mbox hardware thats all it keeps saying . I have followed the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2005, 07:32 PM
Replies: 2
Views: 2,003
Posted By KasticK
LE 7.0 Installation Issues

I need help here guys,i just got my email with my authorisation to download my free install of LE 7.0, upon going through the whole process and downloading etc etc & restarting my Powerbook 17' 1.67...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2005, 07:32 PM
Replies: 0
Views: 2,000
Posted By KasticK
LE 7.0 Installation Issues

I need help here guys,i just got my email with my authorisation to download my free install of LE 7.0, upon going through the whole process and downloading etc etc & restarting my Powerbook 17' 1.67...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-05-2005, 09:44 PM
Replies: 1
Views: 1,788
Posted By KasticK
Problems installing LE 7.0

I need help here guys,i just got my email with my authorisation to download my free install of LE 7.0, upon going through the whole process and downloading etc etc & restarting my Powerbook 17' 1.67...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-28-2005, 10:52 AM
Replies: 2
Views: 2,209
Posted By KasticK
Neo Access error can\'t save or auto back up

Please please can somebody out there explain to me what is Neo access error? i'm using G4 1.67 2gig ram protools 6.9 and a 60 gig portable firewire drive by Lacie/Porche and now its hard for me to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2005, 09:11 AM
Replies: 0
Views: 1,473
Posted By KasticK
6.7 & Plugins compatability

i just got Bundle of pluggins that was originally for LE 6.4 will they work with 6.7 after i update?? i have'nt installed them yet but the install CD insructions are for LE 6.4 so i'm wondering if i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-09-2005, 08:56 PM
Replies: 1
Views: 1,568
Posted By KasticK
AUDIO WON\'T LOAD from Firewire Drives

I have a serious problem here that i've been experiencing for over a year now,I have 3 firewire drives and i usualy work between OSX with M Box, HD and TDM & 9.2 TDM systems.Going Back & forth...
Forum: Pro Tools TDM Systems (Mac) 05-19-2003, 09:17 PM
Replies: 63
Views: 4,381
Posted By KasticK
Re: My Little OSX Patch Names Page

Hey there! do you happen to have patch names for JV1080, Kork Triton Rack, JV 5050 and or 5080 how do i get these let me know please???
Forum: Pro Tools TDM Systems (Mac) 05-19-2003, 09:11 PM
Replies: 3
Views: 2,195
Posted By KasticK
Midi clock running MPC at double speed!!!1

Ok heres my dilema, i'm using the Studio 4 Opcode with my G4 867Dp for midi in Pt 6.0.1.I've edownloaded all drivers from griffin technology for OSX and everythings seems fine. I'm hearing all...
Forum: Pro Tools TDM Systems (Mac) 05-11-2003, 09:45 PM
Replies: 3
Views: 7,220
Posted By KasticK
Re: Error type 10,address error ,illegal error, buss error ,illegal instruction

Hey chief guess what! i have tried every possible thing,like holding down shift key & turning off extensions etc etc etc and have always still come up with the same results which has always made me...
Forum: Pro Tools TDM Systems (Mac) 05-11-2003, 11:24 AM
Replies: 3
Views: 7,220
Posted By KasticK
Error type 10,address error ,illegal error, buss error ,illegal instruction

those error messages named a above are all the messages that i keep getting form my G4 867 DP running Protools TDM 5.1.3 at start up every time i re install my system, after about a week of good use...
Forum: Pro Tools TDM Systems (Mac) 05-08-2003, 06:47 AM
Replies: 2
Views: 2,091
Posted By KasticK
P T6.0.1 & OS X using Studio 4 opcode????/

Is anybody still using there studio 4 Opcode working with PT 6.0.1 and OS X?? using the griffin serial Gport? i have that set up with 5.1.3 but i just now upgraded to OSX (6.0.1)and i want to know if...
Forum: Pro Tools TDM Systems (Mac) 02-17-2003, 06:56 AM
Replies: 1
Views: 1,817
Posted By KasticK
Re: Snare from I\'m salve (britney Spears)

Hey that snare and most of those snare sounds i have dude just link up with me at GrooveGalore@hotmail.com ok! or call me at 718 930 6587 NYC Paul is my name Drummer/Producer/Programmer with Big...
Forum: Pro Tools TDM Systems (Mac) 02-08-2003, 06:19 PM
Replies: 1
Views: 6,040
Posted By KasticK
Buss error,Address error,ilegal instruction,error type 10

As noted these are all the errors that i'm getting when i try to boot my G4 867 DP with Protools

5.1.ich only happens after going into Control

panel and i changed my fonts to digi's Chicagoas...
Forum: Pro Tools TDM Systems (Mac) 12-18-2002, 06:03 AM
Replies: 0
Views: 1,784
Posted By KasticK
Pop up error 16,0861,& Norton issues

Whats the deal with Norton antivirus should i have it on my system while i'm working with Protools? i have the TDM system with a MAC 867 DP with 1 Gig Ram,split 60 gig drive with OSX and 9.2.2...
Forum: Pro Tools TDM Systems (Mac) 12-13-2002, 03:11 PM
Replies: 9
Views: 1,966
Posted By KasticK
What Firewire drives best for TDM

I'm about to start recording anew Big Mountain Album in January and i want to make sure i ahve everything right interms of back ups and storage.I'm now using a Syquest 120 gig firewire drive but when...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT -7. The time now is 02:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com