Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 48
Search took 0.00 seconds.
Search: Posts Made By: Cartoonguy
Forum: FireWire and USB Audio Interfaces (Mac) 12-15-2015, 05:55 PM
Replies: 40
Views: 14,687
Posted By Cartoonguy
Re: Why avid has no news about EI Capitan

I uninstalled, but got to the part about IAC driver and could not see that listed in my Audio Midi Setup. Can you please explain further? I have an Mbox 3, by the way, but I figured it would be the...
Forum: FireWire and USB Audio Interfaces (Mac) 12-15-2015, 11:01 AM
Replies: 40
Views: 14,687
Posted By Cartoonguy
Re: Why avid has no news about El Capitan

The most frustrating thing is that Avid does not have the courtesy to give it's users any kind of info about what is happening. Will the Mbox 3 driver be updated in a few weeks? months? Never? If...
Forum: FireWire and USB Audio Interfaces (Mac) 09-26-2014, 04:48 PM
Replies: 2
Views: 1,189
Posted By Cartoonguy
Re: Sync issue using Mbox 3

It's called TVPaint, but really it's an animation program, like say, Flash. The audio is based on the audio file I import, so in this case the .wav file is 48kHz and the Mbox is indeed set at 48k as...
Forum: FireWire and USB Audio Interfaces (Mac) 09-24-2014, 03:01 PM
Replies: 2
Views: 1,189
Posted By Cartoonguy
Sync issue using Mbox 3

I am using some professional animation software (TVPaint) and I came to notice that when I use the Mbox 3 for sound output instead of my iMac's built in sound, the sound plays about half a second...
Forum: Pro Tools Software (Mac) 08-09-2014, 03:47 AM
Replies: 9
Views: 3,068
Posted By Cartoonguy
Re: LaunchdDaemon not responding

I am not at home, so cannot give the details, but I can say that the issue is that this item is actually a legacy thing you don't even need, so it should be deleted and that solves the problem. I...
Forum: Pro Tools Software (Mac) 05-12-2014, 03:50 PM
Replies: 0
Views: 999
Posted By Cartoonguy
Low Latency not working with Aggregate I/O

I need to use Aggregate I/O in order to avoid the playback error 6104 (Avid tell me it is a workaround to fix this) so I am using it. Thing is, when I switch on Low Latency mode, I get no record...
Forum: Pro Tools Software (Mac) 05-11-2014, 02:27 PM
Replies: 0
Views: 1,086
Posted By Cartoonguy
Aggregate I/O set up

I had to reinstall my whole Mac system and so reinstalled Pro Tools 11. I have set up Aggregate I/O in order to solve the playback error I kept getting. I had it set up this way before, but now it...
Forum: Pro Tools Software (Mac) 05-08-2014, 03:30 PM
Replies: 9
Views: 3,068
Posted By Cartoonguy
Re: LaunchdDaemon not responding

Discovered that it relates to my Mbox 3, which stopped working, so I put it back and now the Mbox works, but it's back saying that it is not responding in Activity Monitor.
Forum: Pro Tools Software (Mac) 05-08-2014, 02:54 PM
Replies: 9
Views: 3,068
Posted By Cartoonguy
LaunchdDaemon not responding

I found that I have this LaunchdDaemon file in my Activity Monitor, which is RED and not responding. Inspecting, I find that it is in the Avid Application Support folder. I read elsewhere that a...
Forum: Pro Tools Software (Mac) 03-24-2014, 08:52 AM
Replies: 11
Views: 2,240
Posted By Cartoonguy
Re: Error -6104 on a new iMac

Ah, thanks for confirming. Your set up happens to be exactly like mine and your experience is what happened with me after 10.9.2. I didn't realise 10.9.3 is supposed to address audio as I thought...
Forum: Pro Tools Software (Mac) 03-22-2014, 10:55 PM
Replies: 11
Views: 2,240
Posted By Cartoonguy
Re: Error -6104 on a new iMac

Thank you. I have been through these very issues described in that other thread, but as I say, 10.9.2 has addressed the audio issues with Fusion drives. Many reports out there of it resolving the...
Forum: Pro Tools Software (Mac) 03-22-2014, 07:52 PM
Replies: 11
Views: 2,240
Posted By Cartoonguy
Re: Error -6104 on a new iMac

I do have a fusion drive, but that is a separate issue which appears to have been resolved by 10.9.2 OS update. Avid tell me that this is related to the Haswell architecture.
Forum: Pro Tools Software (Mac) 03-21-2014, 06:20 PM
Replies: 11
Views: 2,240
Posted By Cartoonguy
Error -6104 on a new iMac

So I have this great new iMac, except that while using Pro Tools 11, I keep getting this error message -6104 during recording or playback. Seems this is related to the Haswell Architecture in new...
Forum: Pro Tools Software (Mac) 03-19-2014, 01:30 PM
Replies: 25
Views: 8,163
Posted By Cartoonguy
Re: Pitch Shift II does not work properly!

I have heard that Avid recognises that this is an issue with Pitch 2 and are looking into it. Shocking to me that this was not noticed before it was released. I don't get that at all, but hopefully...
Forum: Pro Tools Software (Mac) 03-11-2014, 07:00 PM
Replies: 25
Views: 8,163
Posted By Cartoonguy
Re: Pitch Shift II does not work properly!

Good news, sort of. I got to speak to a very helpful Avid Support guy and he tested the issue right then on his own machine and found the same issue as me. That is, the output quality is noticeably...
Forum: Pro Tools Software (Mac) 03-11-2014, 11:51 AM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Re: Practically no support for Pro Tools?

I got to the form, then filled it all out and when I hit submit, I just get the error page from VisualForce.
Forum: Pro Tools Software (Mac) 03-11-2014, 09:41 AM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Re: Practically no support for Pro Tools?

Still can't submit an online support request. I tried using Safari instead of Chrome, but it made no difference. Kind of frustrating as I need this resolved. Not sure what to do.
Forum: Pro Tools Software (Mac) 03-10-2014, 08:36 PM
Replies: 25
Views: 8,163
Posted By Cartoonguy
Re: Pitch Shift II does not work properly!

I'm doing this with voices, not singing, but actors doing voice for animation, so very different than a distorted guitar. You could try pitching some voice up 1 semitone and see how it sounds for...
Forum: Pro Tools Software (Mac) 03-10-2014, 07:30 PM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Re: Practically no support for Pro Tools?

Oh, silly me. I did post it here too, but pasted the wrong link. Here it is: http://duc.avid.com/showthread.php?t=352081

JC, thanks for your help. Do you mean you started a support case...
Forum: Pro Tools Software (Mac) 03-10-2014, 06:52 PM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Re: Practically no support for Pro Tools?

I did post the question here, but so far, no reply. Here's a link to it: http://forum.protoolsusers.org/viewtopic.php?f=9&t=318&p=969#p969
Forum: Pro Tools Software (Mac) 03-10-2014, 06:51 PM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Re: Practically no support for Pro Tools?

Thank you for clarifying. There does seem to be confusion at Avid about this as I was told first that I had 60 days, then I find out that it is one support call only and no other support unless I...
Forum: Pro Tools Software (Mac) 03-10-2014, 05:54 PM
Replies: 16
Views: 3,179
Posted By Cartoonguy
Practically no support for Pro Tools?

Is it true that when you purchase a brand new copy of Pro Tools 11, you get one single support incident and that's it? I was told that I had 60 days of support and then when I tried to use it, I was...
Forum: Pro Tools Software (Mac) 03-09-2014, 04:41 PM
Replies: 25
Views: 8,163
Posted By Cartoonguy
Re: Pitch Shift II does not work properly!

The plug in just came with Pro Tools, so I don't know how to do that, but I will call Avid on Monday to ask.
Forum: Pro Tools Software (Mac) 03-09-2014, 12:13 PM
Replies: 25
Views: 8,163
Posted By Cartoonguy
Pitch II does not work properly!

I have used the Pitch Shift plug in that comes with Pro Tools for years to pitch voices up maybe one semitone. It always sounded great, but now I have Pro Tools 11 and when I use Pitch Shift II to...
Forum: Pro Tools 11 Discussion 01-27-2014, 11:38 PM
Replies: 142
Views: 30,351
Posted By Cartoonguy
Re: Pro Tools 11 - CPU usage holding off USB Audio Error -6104

Good info there. Thanks for clarifying. One question though. If I split the SSD from it's fusion state, then can I still put the OS and my choice of apps on it to get better performance? That is,...
Showing results 1 to 25 of 48

 
Forum Jump

All times are GMT -7. The time now is 07:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com