Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 188
Search took 0.01 seconds.
Search: Posts Made By: Farhoof
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-22-2020, 04:56 AM
Replies: 42
Views: 1,953
Posted By Farhoof
Re: NAMM new HDX or nothing!!!

I asked a (afaik) well informed Avid rep last week about an HDX successor. Said there was nothing on the horizon, or at least not high priority or anything soon.

Personally I wouldn't invest in...
Forum: Pro Tools 2019 01-08-2020, 03:53 AM
Replies: 10
Views: 660
Posted By Farhoof
Re: Automation doesn't follow fade adjustment.

Confirmed and logged,
also affects panning and (probably) other automation.
Rolling back to 2019.6.
Forum: Avid S1, S3, Dock and Control 01-07-2020, 08:59 AM
Replies: 33
Views: 2,801
Posted By Farhoof
Re: EuControl 19.12 responsiveness/lag

I'm still having issues, both Eucon 19.12 and 19.12.1.
When pressing play and moving faders, the fader movement starts writing only after 2-3 seconds. The writing itself is not delayed, it just...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-07-2020, 02:03 AM
Replies: 31
Views: 3,224
Posted By Farhoof
Re: .ptx file corruption-missing audio and video files- no way to relink-

It seems to me if there is a crash it is _because_ of the corruption, not the other way around. Otherwise the session backups would be ok. So we are always too late if it occurs.
Forum: Pro Tools 2019 12-23-2019, 03:06 AM
Replies: 21
Views: 917
Posted By Farhoof
Re: Master fader on an aux signal flow?

Yes this works, but keep in mind, the inserts on a master fader are not delay compensated. Also, keep in mind, the volume of the master fader applies BEFORE the inserts on the master fader (hence the...
Forum: Post - Surround - Video 12-19-2019, 07:59 AM
Replies: 24
Views: 7,768
Posted By Farhoof
Re: Pro Subharmonic Issues

Just checked with PT 2019.12 and Subharmonic 18.8.
It's still broken when using native. DSP is still ok.

Sigh.... now with Revibe DSP being broken, video engine broken, region wide volume...
Forum: Post - Surround - Video 12-10-2019, 06:32 AM
Replies: 32
Views: 4,756
Posted By Farhoof
Re: Bug in new video engine 2019.10

I'm seeing this as well now,
not random loops though, it seems related to selection where I copy/pasted to or wrote automation to in preview mode. The loop is exactly a certain selection I made.
...
Forum: AAX Plug-ins 12-06-2019, 04:12 AM
Replies: 4
Views: 373
Posted By Farhoof
Re: Revibe Early Reflection bug, can anyone confirm?

Further testing shows the ER will always jump to the first setting in it's category.

I can't test version 18.8 as it's installer seems offline.
AFAIK version 18.1 and earlier has different issues...
Forum: AAX Plug-ins 12-05-2019, 04:39 PM
Replies: 4
Views: 373
Posted By Farhoof
Re: Revibe Early Reflection bug, can anyone confirm?

Thanks my fellow bug hunter!
Guess it's my turn to start a support ticket...
Forum: AAX Plug-ins 12-05-2019, 09:58 AM
Replies: 4
Views: 373
Posted By Farhoof
Re: Revibe Early Reflection bug, can anyone confirm?

Update:

Just found out it's only switching when using Revibe on DSP. NOT as native. So a HDX rig is needed to confirm...
Forum: AAX Plug-ins 12-05-2019, 09:41 AM
Replies: 4
Views: 373
Posted By Farhoof
Revibe Early Reflection bug, can anyone confirm?

I'm running into an issue, hoping anyone can confirm,
using some settings in Revibe, the ER setting sometimes changes after offline bouncing. Revibe version 18.10 and Protools Ultimate 2019.6 and...
Forum: Post - Surround - Video 12-05-2019, 02:49 AM
Replies: 3
Views: 427
Posted By Farhoof
Re: BUG - Incorrect subpaths when using "New Track" in Send or Output menu

Confirmed, PT Ultimate 2019.10 AND 2018.12 Ultimate (both HDX / macos 10.12.6)
Forum: Pro Tools 2019 12-02-2019, 03:44 AM
Replies: 10
Views: 660
Posted By Farhoof
Re: Automation doesn't follow fade adjustment.

Automation used to move along with the fade as long as the automation was at the fades edges. This behavior is new since 2019.10. I regard this as a bug. A big one.
Forum: Licensing & Accounts 11-28-2019, 09:12 AM
Replies: 84
Views: 7,763
Posted By Farhoof
Forum: Post - Surround - Video 11-11-2019, 06:37 AM
Replies: 27
Views: 2,488
Posted By Farhoof
Re: Error -20021

I've never seen this happen on any of our rigs, ranging from 12.8.3 to 2019.6, macos 10.12.6.
Though we hardly use the channel strip, maybe just a few tracks but most are still eq7 (old habits) and...
Forum: Post - Surround - Video 10-30-2019, 08:45 AM
Replies: 1
Views: 314
Posted By Farhoof
Re: 5.1 channel order wrong.

Split the track to mono. Then reorder the mono tracks from top to bottom to a 'film mode' order (L, C, R, Ls, Rs, Lfe). Select all these mono tracks and drag it into a (new) 5.1 track.

You can...
Forum: Pro Tools 2019 10-30-2019, 04:13 AM
Replies: 3
Views: 293
Posted By Farhoof
Re: Import Session Data - no clips

Try setting the session start time of both sessions to 00:00:00:00
Forum: macOS 10-28-2019, 04:25 AM
Replies: 8
Views: 952
Posted By Farhoof
Re: PT 2019.6 & OS sierra 10.12.6? In the real world?

I'm getting a lot of 9093 errors since 2019.6 (ultimate, hdx, 10.12.6), I've had no 9093 issues before 2019.5/6. Other than that it's working great. I intend to stick to the cheesegrater/sierra combo...
Forum: macOS 10-02-2019, 04:50 AM
Replies: 79
Views: 8,263
Posted By Farhoof
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

So the culprit is that little bit of software you have to download when connecting an iOS 13 device?
Has anyone found out what is actually happening in the background? I assume the Protools/plugin...
Forum: Pro Tools 2019 09-17-2019, 04:57 PM
Replies: 6
Views: 572
Posted By Farhoof
Re: Anyway to get access to the native pro tools when being HDX ultimate user. Need

Sidechain delay compensation can be turned on/off in the preferences on HDX.

There can still be a compensation difference though when using native plugins on auxes.
Forum: Pro Tools 2019 09-12-2019, 10:05 AM
Replies: 3
Views: 429
Posted By Farhoof
Re: AudioSuite Clip by clip as default or fast switch?

Turn off the focus (red square) and keep the window open. My 2nd screen is filled with editing plugins. Also, get a 2nd screen :D
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-12-2019, 03:39 AM
Replies: 31
Views: 3,224
Posted By Farhoof
Re: .ptx file corruption-missing audio and video files- no way to relink-

Thank you so much for the tracer! I don't know what I will see if it happens again but I've told everybody here to contact me when they see something weird.

Regarding the 'save as', the last...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-06-2019, 05:45 AM
Replies: 31
Views: 3,224
Posted By Farhoof
Re: .ptx file corruption-missing audio and video files- no way to relink-

This just happened to me AGAIN,

Mac OS 10.12.6
PT 2019.6 Ultimate

Started after a 'save as' (new file number and description).

Contacting support, will update here if anything happens...
Forum: Artist Series 08-30-2019, 02:18 AM
Replies: 7
Views: 1,749
Posted By Farhoof
Forum: Pro Tools 2019 08-29-2019, 06:29 AM
Replies: 17
Views: 1,516
Posted By Farhoof
Re: Considering going from HDN to HDX - Any downsides?

Yes and no, the delay will be compensated, but that will also introduce some fader lag, depending on where the delay is originating and where your mixing faders are.

Let's say you have some tracks...
Showing results 1 to 25 of 188

 
Forum Jump

All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com