Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 98
Search took 0.01 seconds.
Search: Posts Made By: joe.cavers
Forum: macOS 03-13-2012, 01:00 AM
Replies: 5
Views: 2,630
Posted By joe.cavers
Re: Rather concerned about my system's performance

Good to see Avid are fully supporting your mission to achieve that "less stable" system we all desire ;)

Joe
Forum: Windows 03-13-2012, 12:59 AM
Replies: 114
Views: 175,103
Posted By joe.cavers
Re: Missing iLok authorization for Pro Tools 10 - PT won't launch

I feel foolish....

Solved my troubles by turning off my bluetooth adapter. I've been using OSX for 6 years and only just jumped over to Windows. It didn't occur to me that that would be an issue!
Forum: Windows 03-09-2012, 01:52 PM
Replies: 114
Views: 175,103
Posted By joe.cavers
Re: Missing iLok authorization for Pro Tools 10 - PT won't launch

Seems I spoke too soon, after closing down the other night and then re-opening Pro Tools, I'm greeted with the same error.

Who do we contact if our ASC code is coming up invalid despite it being...
Forum: Windows 03-06-2012, 08:52 AM
Replies: 114
Views: 175,103
Posted By joe.cavers
Re: Missing iLok authorization for Pro Tools 10 - PT won't launch

Regarding the above, I reinstalled Pro Tools from scratch and it didn't work. But this time around, moving my iLok to a different USB port has sorted things.

Hope this helps other people going...
Forum: Windows 03-06-2012, 06:58 AM
Replies: 114
Views: 175,103
Posted By joe.cavers
Re: Missing iLok authorization for Pro Tools 10 - PT won't launch

I appear to be in a similar situation as everyone else. Anyone got any suggestions? Here's my situation + actions taken so far (copied and pasted from my blog).


Pro Tools + iLok WERE working...
Forum: macOS 04-22-2011, 01:23 PM
Replies: 2
Views: 1,793
Posted By joe.cavers
Re: 002 Drivers have stopped PT opening

I'll leave this thread here for anyone having similar problems.

Took the following steps:

Uninstalled everything.
Reinstalled 9.0.0 from disc.
Reinstalled the latest 9.0.2 drivers for...
Forum: macOS 04-22-2011, 11:00 AM
Replies: 2
Views: 1,793
Posted By joe.cavers
Re: 002 Drivers have stopped PT opening

I'm going to attempt reinstalling Pro Tools 9 and then running the 9.0.2 updater now to see if that makes a difference.

J
Forum: macOS 04-22-2011, 10:31 AM
Replies: 2
Views: 1,793
Posted By joe.cavers
002 Drivers have stopped PT opening

Hi Guys,

I am borrowing a friends 002 console for a while. Prior to this, I had PT 9.0.2 on OSX 10.6.6 working flawlessly.

I installed the drivers from the sticky at the top of this forum and...
Forum: macOS 02-27-2011, 02:40 AM
Replies: 5
Views: 3,475
Posted By joe.cavers
Re: Bought new MacbookPro, will OWC Mercury On-The-Go work as a portable record drive

I've used a Mercury-on-the-go drive for years now with various combinations of the following gear:

Macbook
Macbook Pro
iMac (current)

and

Digi 002
Mbox 2
Forum: macOS 12-15-2010, 02:30 AM
Replies: 6
Views: 4,461
Posted By joe.cavers
Re: Pro Tools 9 native?

Yes, this is correct.

Pro Tools LE was always native but required the user to use one of Avid's qualified interfaces. The difference now is that the user can use almost any audio interface.
Forum: Pro Tools 9 12-07-2010, 07:07 AM
Replies: 6
Views: 3,153
Posted By joe.cavers
Re: PT9 Crossgrade Pricing Questions

Bump: Nobody know the answer to this? Avid guys, wanna chime in here?
Forum: Pro Tools 9 11-23-2010, 04:46 AM
Replies: 6
Views: 3,153
Posted By joe.cavers
Re: PT9 Crossgrade Pricing Questions

I'd love to know the same thing, my Uni has an HD8 studio that they won't be upgrading and I'm currently running sessions between my LE 8 at home and HD 8 at Uni. I plan on upgrading to 9 after this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2010, 04:29 AM
Replies: 2
Views: 5,870
Posted By joe.cavers
Re: Pro Tools 9 vs 8

I think the cheapest option will be to grab something with PT8 now, and pay for the crossgrade price. That's what I've done with the Mbox Micro (admittedly leaving me with a useless micro once I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-22-2010, 04:27 AM
Replies: 7
Views: 2,864
Posted By joe.cavers
Re: Purchasing An iMac Soon. Comments? Suggestions?

Sorry to thread hijack but...

@paul_g that's exactly what I've been wanting to read, I just bought an iMac and Pro Tools after 2 years away from PT (using Logic on a MBP, different needs).
...
Forum: Virtual Instruments 08-14-2009, 07:16 AM
Replies: 3
Views: 2,013
Posted By joe.cavers
Re: Ignition Pack DVD misplaced

Yea that was the annoying thing, to register it with IK Multimedia, I need the code from "My Digi" (the serial code if I'm not mistaken, which I have now), and this other "Digital ID" that sounds to...
Forum: Virtual Instruments 08-14-2009, 04:33 AM
Replies: 3
Views: 2,013
Posted By joe.cavers
Ignition Pack DVD misplaced

Hey guys,

So I was looking into purchasing a crossgrade for IK Multimedia's Miroslav Philharmonik. You have to register the product you already own for a crossgrade, which involves getting a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-19-2009, 02:49 AM
Replies: 2
Views: 1,958
Posted By joe.cavers
Drive seek interfering with mics?

Hey guys,

So I did a recording session a few weeks back with piano and some marimba style vibes, just a few mics, Digi 002, PT LE 7.4, fairly simple.

When we listened back to the recordings,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-05-2009, 04:16 AM
Replies: 15
Views: 3,552
Posted By joe.cavers
Re: Both Logic 8 and PT8, what's the deal?

This is bad news for me as I have Logic coming in the mail.

If you were to keep Logic and Pro Tools on separate partitions of your system drive, would this keep them from interfering with each...
Forum: Virtual Instruments 01-28-2009, 01:17 AM
Replies: 32
Views: 5,308
Posted By joe.cavers
Re: The RussUK Appreciation Thread

Definitely loving the blog Russ, greatly appreciate all the hard work you're putting in!

JC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2009, 04:13 AM
Replies: 6
Views: 3,502
Posted By joe.cavers
Re: lost ilock

Yup, I would agree with the above poster. I don't think Digi will be sympathetic if you've just misplaced it.

That is my WORST nightmare regarding my setup. Losing my iLok would be terrible! No...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2009, 04:11 AM
Replies: 16
Views: 4,703
Posted By joe.cavers
Re: iLok - do i just pull it out?

Not that I am advocating this action, because I don't want to be responsible for breaking your ilok, but if I'm out the house with my MBP and Mbox2, I frequently switch my spare USB port between iLok...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2009, 01:18 AM
Replies: 4
Adc
Views: 1,956
Posted By joe.cavers
Re: Adc

That's actually really good to understand. I never understood why everyone was so up in arms about the lack of ADC. Now I know why I never knew what it was before!

JC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2009, 02:29 PM
Replies: 5
Views: 2,818
Posted By joe.cavers
Re: PTLE 8 & Apogee Symphony

I think what you want is an Apogee Rosetta 800. The Symphony series are actual IO cards, whereas the Rosetta's can be used as just AD/DA converters. The 800 is 8 channel, so would fit your 003 quite...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2009, 03:24 PM
Replies: 8
Views: 2,445
Posted By joe.cavers
Re: So Why No Rock Stars Teaching Us in Pro Tools 8?

That's the key to getting all those Logic users over to the PT camp: have a rockstar tell us how to set up an audio track in Pro Tools 8. :D

JC
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2009, 03:23 PM
Replies: 7
Views: 3,267
Posted By joe.cavers
Re: Russ UK: thanks for the AIR vids!!

Yep Russ, gonna chime in here, loving the blog just like everyone else, keep it up!

JC
Showing results 1 to 25 of 98

 
Forum Jump

All times are GMT -7. The time now is 10:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com