Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: LarsSlate
Forum: Pro Tools 11 12-27-2014, 12:30 PM
Replies: 3
Views: 2,591
Posted By LarsSlate
Re: Waves - Delay Comp Red

Thanks for all the help. I guess I have never experienced a plug in with so much latency Pro Tools goes red.

But makes sense and using it alone on a vocal solo then tweaking it back into the...
Forum: Pro Tools 11 12-26-2014, 06:45 PM
Replies: 3
Views: 2,591
Posted By LarsSlate
Waves - Delay Comp Red

I purchased Waves DeBreath and did not look at the specs. Seems the latency is 70496 for 96hz. I run all my sessions at 96 and have a ton of waves plug ins and they all run great. So ok, this runs...
Forum: Artist Series 12-09-2014, 12:31 PM
Replies: 12
Views: 11,096
Posted By LarsSlate
Re: Euphonix midi ports

For the record I have tried everything on the web.


Clear the pref cache.
Clear the midi pref cache.
Uninstall Eucon.
Downgrade to earlier versions.
Installed latest 3.2.1 (not sure the...
Forum: Artist Series 12-08-2014, 09:04 PM
Replies: 12
Views: 11,096
Posted By LarsSlate
Re: Euphonix midi ports

I know this is an old thread. But has anyone had any luck with this?

I have mavericks installed and only showing 4 midi ports for the euphonix midi.
And it says its offline but seems to work...
Forum: macOS 10-09-2014, 03:13 PM
Replies: 0
Views: 1,902
Posted By LarsSlate
PT 11 HD (latest 11.2) Abelton 9 Rewire CPU Spikes.

My machine is Mac Pro 3.3 core west mere (one of the best running cpu for pt 11) 32 gigs of ram, and all SSD drives.

I create a Pro Tools 11 HD session with 4 tracks (rewire plugins on each)....
Forum: macOS 10-09-2014, 02:53 PM
Replies: 5
Views: 4,180
Posted By LarsSlate
Re: PT11 + Reason Rewire Constantly Overloads CPU??

Any updates to this issue? Maybe its a different issue

I have PT 11 HD and running on a Mac Pro Westmere, 32 gigs of ram, all SS drives. Protools can run 64 buffer with tons of tracks and plugins...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-24-2012, 11:20 AM
Replies: 22
Views: 9,593
Posted By LarsSlate
Re: 10.3 Mountain Lion Nightmare with HDX

Thank you thank you thank you!! for posting this. After weeks and calls with Avid your post was the only thing that fixed my system.

Tracked for 4 hours yesterday at lowest buffer on (HD NAtive)...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2012, 02:19 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Re: 9129, 9092, 9093 errors

I tried this with no success.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2012, 02:17 PM
Replies: 519
Views: 141,002
Posted By LarsSlate
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

HDX and HD share the same FPGA chip.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2012, 02:16 PM
Replies: 519
Views: 141,002
Posted By LarsSlate
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

FYI

I have HD NAtive and have these same errors. Have been working with Avid on this.

Not a plug in or cpu load issue but a definite bug with the FPGA chip maybe or Mountian Lion, etc.

I...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-23-2012, 01:05 PM
Replies: 38
Views: 23,071
Posted By LarsSlate
Re: HD Native -9219 Errors

I just tried it, rebooted and same errors. Actually got the error within 10 seconds of playback.

I do not think its a p/c state issue as the cpus do not idle down that quick. Also when set to a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-19-2012, 12:25 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Re: 9129, 9092, 9093 errors

I do not think HDX is immune. When I was in the market I looked in depth at HDX and I found a ton of threads about these same issues on HDX and OSX 10.8.x

From what I read they state the HDX card...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-18-2012, 02:14 PM
Replies: 38
Views: 23,071
Posted By LarsSlate
Re: HD Native -9219 Errors

I have seen a ton of people on HDX with the same issues. I belive it related to the card since HDX uses the exact same FPGA chip as Native just has the DSP additional chips.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-18-2012, 02:11 PM
Replies: 21
Views: 9,346
Posted By LarsSlate
Re: Who is running Mountain lion and HD native?

I have same 92xx 91xx errors on M.Lion pt 10 10.3.

Seems to be realted to the Native Card and OSX 10.8.x

Been on a million forums about this. My Mac is brand new and only runs PT10.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-18-2012, 02:09 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Re: 9129, 9092, 9093 errors

Would be nice if thats the case but my cpu never goes above 15% and still get these errors. Also do not agree with the crash thing. I think you may get a buffer error (unrelated to this post) where...
Forum: macOS 12-17-2012, 03:31 PM
Replies: 6
Views: 4,734
Posted By LarsSlate
Re: Protools 10 and 10.0.1 does not save input routing

I am surprised they have still not fixed this. I have 10.3 and new system just setup this week and I have that issue.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 06:02 PM
Replies: 21
Views: 9,907
Posted By LarsSlate
Re: Crippling 9092 errors with hd native! please help

I am convinced its a Native Card design issue or Firmware.

I have purchased a NEW everything from the latest Mac to HD NAtive and new i/o, etc. Only to run protools. 100% Avid compatible and I...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 06:01 PM
Replies: 38
Views: 23,071
Posted By LarsSlate
Re: HD Native -9219 Errors

I am convinced its a Native Card design issue or Firmware.

I have purchased a NEW everything from the latest Mac to HD NAtive and new i/o, etc. Only to run protools. 100% Avid compatible and I...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 05:55 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Re: 9129, 9092, 9093 errors

After reading a million posts and all the little things people have tried it really looks like a Native Card issue or its firmware.

The slot position only matters on older mac since it needs 4x...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 03:21 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Exclamation Re: 9129, 9092, 9093 errors

Tried the safe start today. No luck.

Hard to belive.

Brand new Mac 3.33 Westmere
Lion
Protools 10.3 (whatever the latest)
Latest HD Native Card Firmware
All Avid Cables
Avid 16 i/o
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-15-2012, 06:55 PM
Replies: 187
Views: 43,371
Posted By LarsSlate
Re: 9129, 9092, 9093 errors

I am disgusted by all this. Sick to my stomach.

I was running a New Westmere with PT8 LE and C|24. The Mac was brand new out of the box 32 gig rams, 6 core 3.33 and it ran like a dream.

Move...
Forum: Virtual Instruments 12-15-2012, 06:46 PM
Replies: 5
Views: 4,351
Posted By LarsSlate
Re: -9094 errors in PT 10

Protools bug.

GOing from LE8 to HD NAtive 10 has caused all kinds of issues and I am 100% hardware compliant with Avid.
Forum: macOS 12-15-2012, 06:45 PM
Replies: 16
Views: 5,255
Posted By LarsSlate
Re: Any update on the CPU Errors with PT10?

Uggghhh Avid!!!!

I has PT8 LE with a new Westmere mac. Ran so fricking good just a dream.
I switch to PT10 latest updates, new mac west mere with lion latest.
All Avid hardware (16 i/o), etc. HD...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-25-2012, 02:37 PM
Replies: 519
Views: 141,002
Posted By LarsSlate
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Just curious has these errors been HDX users only or have HD Native users experienced this?
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 07:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com