Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 133
Search took 0.02 seconds.
Search: Posts Made By: toddm7
Forum: Pro Tools 9 02-22-2011, 06:26 AM
Replies: 20
Views: 13,713
Posted By toddm7
Re: Pro Tools 9, MIDI is still BROKEN!

Fixed.

Downloaded the complete 9.0.1 installer (not update). Did a clean un-install, then re-install.

Working.

Thanks.
Forum: Pro Tools 9 02-20-2011, 10:09 AM
Replies: 20
Views: 13,713
Posted By toddm7
Re: Pro Tools 9, MIDI is still BROKEN!

1. AKAI MPK49
2. USB
3. Trashed the pref files as described. Tried new admin acct.
4. Drivers as follows: DigidesignFirewireMidi, DigiDioMidiDriver, EuphinixMidi, Virus TI MIDI Driver

5. I have...
Forum: Pro Tools 9 02-18-2011, 02:43 PM
Replies: 20
Views: 13,713
Posted By toddm7
Re: Pro Tools 9, MIDI is still BROKEN!

Thanks. That's useful info for me. I have the same controller. However like I posted earlier, it works with logic and abelton. It has however always been a bit quirky.

I'm sure the majority of you...
Forum: Pro Tools 9 02-18-2011, 01:13 PM
Replies: 20
Views: 13,713
Posted By toddm7
Re: Pro Tools 9, MIDI is still BROKEN!

I'll chime in here.

I recently upgraded to PT 9. I'm using a MBP 17 with an 002. OS X 10.6.6. I didn't notice any issues immediately because I use other software to compose (Abelton, Logic). Midi...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2007, 11:45 PM
Replies: 23
Views: 4,417
Posted By toddm7
Re: Error 6097 Lost communication again and again!!!! 7.3.1

Had to revive this old thread because I'm getting constant 6097's on a clients Quad Core. No cracks. In fact there are no plugs other than the basic digi set. 10.4.11, a brand new 003 and 7.4. I want...
Forum: Pro Tools TDM Systems (Mac) 07-29-2007, 04:23 AM
Replies: 7
Views: 2,331
Posted By toddm7
Re: PT\'s Midi Instr Setup Is Strangely Different...What\'s Wr

You are NOT using the absolute time of the MPC this way - unless you have programmed PT with about 2000 tempo changes per song. I used to run my MPC as MTC or Midi clock slave thus having the MP...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-11-2007, 01:32 AM
Replies: 15
Views: 2,649
Posted By toddm7
Re: reason not in plug in window??

Thanks. That was one of the first things I tried.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-08-2007, 05:09 AM
Replies: 0
Views: 1,827
Posted By toddm7
Rewire apps not showing up. Help

I'm running XP and PT 7.1. I'm trying to get plogue bidule to run as a rewire app in PT but it doesn't show up on the plug in list. I installed the reason 3 demo just to see if it would work in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-08-2007, 04:45 AM
Replies: 15
Views: 2,649
Posted By toddm7
Re: reason not in plug in window??

I have the same problem, except I'm running XP and PT7.1. I can't get any rewire apps. to show up. I downloaded the demo of reason 3 just to see if I could get it to rewire into PT. No luck. The app...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-11-2007, 11:50 AM
Replies: 1
Views: 1,699
Posted By toddm7
Re: PT 7.3.1 working w/ XP on a MacBook Pro Core D

Are you experiencing any midi dropout issues with this config? I installed bootcamp, XP anp PT 7.1 with no problems. However I opened a session with midi data and the track played for about a bar and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2006, 03:36 PM
Replies: 4
Views: 2,022
Posted By toddm7
Re: Can the S/PDIF output mirror the master buss?

Thanks Rail. That's exactly the solution we came up with. However I was thinking we surely must be missing something. It shouldn't be that complicated. Here's a tip for those who don't know: In the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2006, 01:43 AM
Replies: 4
Views: 2,022
Posted By toddm7
Re: Can the S/PDIF output mirror the master buss?

Thanks. I was able to "mult" regular audio tracks, but not the master. Can somebody walk me through it if its possible?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2006, 11:57 PM
Replies: 4
Views: 2,022
Posted By toddm7
Can the S/PDIF output mirror the master buss?

I want to use an external CD recorder to bounce mixes to via S/PDIF. I was trying to mult the master fader to the S/PDIF but couldn't get it to work. Is this possible? What's the best way to do this?...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2006, 09:38 AM
Replies: 1
Views: 1,662
Posted By toddm7
Original ProControl with LE 7.2 Yes or No?

Does the original ProControl work with LE and an 002?

Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-26-2006, 01:19 AM
Replies: 27
Views: 4,547
Posted By toddm7
Re: APPLE MAC PRO or The Allenstein \"Quadzilla\" Ma

I'm seeking more info about running LE on a MAC PRO under XP. To clarify, this is being done successfuly? I heard that there are problems with midi in this configuration. I would like to gradualy...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2006, 04:57 PM
Replies: 2
Views: 1,614
Posted By toddm7
Re: Access Violation / This worked for me

Was DIVX part of the pack?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-17-2006, 10:28 PM
Replies: 2
Views: 1,617
Posted By toddm7
Re: Mac to PC coversion

I suspect that the Mac file was not saved as "MAC/PC Compatible". I've received files like this on CDROM that my PC would not read. I used Peak on the MAC to batch process all the original audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-15-2006, 08:38 PM
Replies: 6
Views: 1,553
Posted By toddm7
Re: Windows XP Media Center Version with LE

HP Pavilion here with XP Media. Running 6.9, no issues. The Media portion seems to be just a separate application. I could be wrong, but I don't think the OS is any different from regular XP.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-10-2006, 10:30 PM
Replies: 3
Views: 2,116
Posted By toddm7
Re: Buffer Error - HP Pavillion DV8000Z

I had the same problem with an HP Pavilion ZD8000 running XP Media Edition. I know, different specs, but I'm chimming in because I feel your pain. I too am no rookie. I don't know if I have a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2006, 04:52 PM
Replies: 8
Views: 1,860
Posted By toddm7
Re: This looks interesting

^^^^^^
That's what I'm talking about!! From what I heard about the UAD, it used too much cpu power of the host. This thing claims to work directly with PT without any vst wrapper stuff.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2006, 11:21 AM
Replies: 8
Views: 1,860
Posted By toddm7
Re: This looks interesting

Thus the term "sans" mic pre. Meaning without. If this thing does what it promises, I'm all over it. Dynamics and eq as an RTAS on every track without hitting the host AND a control surface with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-24-2006, 08:47 AM
Replies: 8
Views: 1,860
Posted By toddm7
This looks interesting

32 instances of liquid channel sans mic pre for under a G. Not a hoax.



Link 32 Ch. Liquid...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-08-2006, 12:13 AM
Replies: 3
Views: 1,843
Posted By toddm7
Re: Someone with EWQLSO Gold Edition please !!!

Don't know if this will help, but did you load a sound into one of the ewqlso banks?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-15-2006, 03:07 AM
Replies: 3
Views: 1,463
Posted By toddm7
Re: BIG BEN

There's a debate going on in GS about the merits of big ben and other things. You may be interested.

http://gearslutz.com/board/showthread.php3?t=59319
Forum: Tips & Tricks 01-29-2006, 10:50 PM
Replies: 3
Views: 2,027
Posted By toddm7
Re: Tab To Transiets \"sensitivity\"

For the most part ttt works pretty good, but I too notice that It'l mis an obvious wave every once in a while. I just zoom in, find my spot manually and ctrl+e.
Showing results 1 to 25 of 133

 
Forum Jump

All times are GMT -7. The time now is 01:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com