Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: TVPostSound
Forum: Buy & Sell 01-19-2021, 07:15 PM
Replies: 1
Views: 1,338
Posted By TVPostSound
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-15-2021, 02:27 PM
Replies: 6
Views: 330
Posted By TVPostSound
Re: 12 core 3.46 2010 mac mxing out on 1 core?

Agreed!!

Start with the Acme opticon, then the BX plugs.

Put them in unused plugin fodder and restart PT.
Forum: Buy & Sell 01-11-2021, 06:03 PM
Replies: 1
Views: 1,338
Posted By TVPostSound
Avid Plugs for sale

PM with offers, I mean serious offers.

Focusrite d2/d3
Impact
Maxim
Reverb One
Revibe
Smack
Sound Replacer
X-Form
Forum: Pro Tools 2020 01-04-2021, 05:06 PM
Replies: 58
Views: 2,113
Posted By TVPostSound
Re: CPU error 9173

Have you checked your CPU temps???

I know you have a PC, but I7 processor is I7.
I noticed my Mac Mini Late 2012 2.6 I7 quad core started giving me 9173.
Found my CPU temps were 80C at idle and...
Forum: Buy & Sell 01-01-2021, 11:19 AM
Replies: 0
Views: 765
Posted By TVPostSound
Machine Control and Digitranslator.

For PTHD 6 though 11

Make offer.
Forum: Post - Surround - Video 12-30-2020, 12:31 PM
Replies: 11
Views: 1,280
Posted By TVPostSound
Re: what box do I need?

How? With only 8 outputs?
Forum: Licensing & Accounts 12-22-2020, 02:03 PM
Replies: 2
Views: 629
Posted By TVPostSound
Re: Post Computer crash Ilok license issue

Log into iLok manager, find the protools auth under ALL ACTIVATIONS, look to the left ACTIVATION LOCATION, it will tell you
where that auth sits.

ALso double click the PROTOOLS AUTH, AND SEE THE...
Forum: Licensing & Accounts 12-22-2020, 11:59 AM
Replies: 5
Views: 478
Posted By TVPostSound
Case in queue 18 days

Can someone at Avid tell me why my case has been unseen in the last 18 days??

Case #04072156

Thank you
Forum: Pro Tools 2020 12-21-2020, 10:28 AM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

17 Days waiting for support, still in queue.

:mad:
Forum: Pro Tools 2020 12-18-2020, 02:07 PM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

Done that, thanks!

Gone through everything I know about Protools intricacies, over the last
30 years!!
Forum: Pro Tools 2020 12-18-2020, 10:07 AM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

2 Weeks, Case is still in queue.

I thought my yearly subscription paid for support?
Forum: Post - Surround - Video 12-18-2020, 09:24 AM
Replies: 20
Views: 1,813
Posted By TVPostSound
Re: Pro Tools Editing Lag When Editing to Video

Im a Mac user, and CAN NOT even work with H264 video, too much memory and CPU spent trying to decompress/play.
I use Shutter encoder, and convert to DNXHD36, which is the best codec for me.
Forum: Pro Tools 2020 12-15-2020, 11:46 AM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

No response from AVID SUPPORT!!!
Forum: Pro Tools 2020 12-15-2020, 11:42 AM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

Hmmm, I did post 2 days ago, doesn't show up.

Protools Ultimate 2020.11 running Apogee Quartet, on a
Mac Mini Late 2012 server 2.6 I7
MacOS 10.14.6
All the latest updates.
Latest iLok license...
Forum: Pro Tools 2020 12-13-2020, 05:21 PM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

Maybe Im just bitching about no response in 10 days!!!!:eek:
Forum: Pro Tools 2020 12-13-2020, 05:19 PM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

Just asked if anyone else was getting that error.
Are you?
Forum: Pro Tools 2020 12-12-2020, 11:25 AM
Replies: 16
Views: 707
Posted By TVPostSound
Re: AAE -7058 after 2020.11

Anyone?

Submitted support request, but still in queue after 8 days!!
Forum: Post - Surround - Video 11-26-2020, 12:52 PM
Replies: 26
Views: 3,095
Posted By TVPostSound
Re: How is 2020.11 ?

It's an issue Avid never resolved.
Forum: Post - Surround - Video 11-26-2020, 10:26 AM
Replies: 26
Views: 3,095
Posted By TVPostSound
Re: How is 2020.11 ?

Still get video engine errors after all these years!!
The videos were created with Media Composer!!
I use DNXHD36
Forum: Post - Surround - Video 11-26-2020, 10:24 AM
Replies: 2
Views: 630
Posted By TVPostSound
Re: Audio and Video no syncing in PT12.4

Convert the H264 to DNXHD36 with Shutter encoder.

H264 is a delivery file meant to be viewed only with married audio, not one to use in an editorial scenario.
Forum: Post - Surround - Video 11-23-2020, 10:30 AM
Replies: 13
Views: 1,464
Posted By TVPostSound
Forum: Pro Tools 2020 11-13-2020, 11:08 AM
Replies: 16
Views: 707
Posted By TVPostSound
AAE -7058 after 2020.11

Haven't seen this error in a couple years.

My Dolby Media Meter 2 is throwing -7058 after installing 2020.11
Not the stand alone app, only within PT.

Anyone else, anyone else with other...
Forum: Post - Surround - Video 11-10-2020, 11:39 AM
Replies: 3
Views: 414
Posted By TVPostSound
Re: Can I Transfer a Digilink License

Looking in my account
It is tied to the Protools Ultimate Bundle.
Allow transfer=No

You can't separate it.
Forum: Post - Surround - Video 10-19-2020, 10:02 AM
Replies: 15
Views: 1,310
Posted By TVPostSound
Re: Surround capable audio interface for working from home

Apogee quartet.
5.1 out, can do 7.1 by using the headphone outs as 7&8.
PT Ultimate
Ive been doing full mixes since March!
Forum: AAX Plug-ins 10-14-2020, 11:23 AM
Replies: 42
Views: 4,615
Posted By TVPostSound
Re: Exponential Audio R4 for $29

I can't add R4 serial to my Izotope account.
Albeit, it was accepted in iLok manager.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 01:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com