Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 135
Search took 0.02 seconds.
Search: Posts Made By: mushmouth
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-23-2008, 07:57 AM
Replies: 0
Views: 1,920
Posted By mushmouth
MIDI Quantizing Help

Anytime I attempt to remix to recorded audio I notice that MIDI quantize sounds off beat. It's to the point where I don't use quantize and I have to shift notes manually to lock in some midi parts. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2008, 10:11 AM
Replies: 5
Views: 2,757
Posted By mushmouth
Re: Digi002 to PreAmp setup?

Thanks everyone for the valuable info!

I agree that running my signal through the mini-me it's really going to give me any real character in tonal quality, I did a comparison and all it really...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-18-2008, 08:18 PM
Replies: 5
Views: 2,757
Posted By mushmouth
Re: Digi002 to PreAmp setup?

Yeah, that's how I have it set up now. I have my hardware synths running through the mini-me preamps and I'm hearing a significant improvement compared to using the 002 pre's.

I'm using Battery...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-18-2008, 11:27 AM
Replies: 5
Views: 2,757
Posted By mushmouth
Digi002 to PreAmp setup?

I'm having troubles finding an answer to this however, does anyone know how I would correctly phyically connect a Digi002 to an Apogee Mini-Me in order to record using the mini-me's mic pre's.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-06-2008, 01:00 PM
Replies: 3
Views: 1,725
Posted By mushmouth
Mixes lack warmth in the bottom end

Problem: Mixes lack warmth esp in the bottom end.

Solution: ?? Line Pre Tube Amp? suggestions?

btw, I'm not interested in hearing about plugins....I'm looking for hardware recommendations...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-24-2008, 03:47 PM
Replies: 9
Views: 2,277
Posted By mushmouth
Re: bounce to disk error \"audio unreadable by protools\"

I'm not buying the "plug-in compatibility issue". After the upgrade I had to re-install all plugins & wasn't prompted with any compatibility warnings. Most software vendors will flag compatibility...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2008, 08:43 PM
Replies: 9
Views: 2,277
Posted By mushmouth
Re: bounce to disk error \"audio unreadable by protools\"

Is there a list of unqualified plugins? I'm using the same ones I used in 6.9 ....if I have to go out and upgrade my plugins in for PTLE then I'm through with PTLE. Besides, I tried to bounce with...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2008, 07:57 AM
Replies: 9
Views: 2,277
Posted By mushmouth
Re: bounce to disk error \"audio unreadable by protools\"

Yeah thanks but, I tried these steps with no success.
1. Changing the playback buffer back to 2 or 4 produced the -6086 performance error
2. Deleted the DDB's as well

Also, I've import the audio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2008, 07:38 AM
Replies: 5
Views: 2,208
Posted By mushmouth
Re: Bounce to disk error

Did you get this problem resolved? I'd tired the same troubleshooting tricks with no sucess
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-22-2008, 09:46 PM
Replies: 9
Views: 2,277
Posted By mushmouth
Re: bounce to disk error \"audio unreadable by protools\"

sure...no problem

OS X 10.4.11

Session specs:
- Attempting to bounce 8 stereo 24 bit, 44.1k WAV's to Multiple mono 24 bit, 44.1k files

Other note worthy findings are:
-when attempting to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-22-2008, 08:11 PM
Replies: 9
Views: 2,277
Posted By mushmouth
bounce to disk error \"audio unreadable by protools\"

I get a error after I attempt a bounce to disk "bounce to disk error unreadable by protools"

I'm running 7.3.1 on my G4 powerbook. I just recently upgraded from 6.9 and this is my first attempt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2008, 08:38 PM
Replies: 3
Views: 1,658
Posted By mushmouth
Re: re-install plugins after upgrade?

That's a bit of a pain..... thank you for the info!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2008, 10:28 AM
Replies: 3
Views: 1,658
Posted By mushmouth
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-01-2008, 05:17 PM
Replies: 3
Views: 1,658
Posted By mushmouth
re-install plugins after upgrade?

I've finally upgraded from 6.9 to 7.3.1

Do I have to re-install plugins after upgrade or is there some cool magic trick that'll get everything back to how it was in 6.9 land?

thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2008, 06:01 PM
Replies: 5
Views: 2,520
Posted By mushmouth
Re: Making mixes louder?

heehee.... to 11? ...cause eleven is louder than 10
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2008, 05:57 PM
Replies: 1
Views: 1,804
Posted By mushmouth
Should be simple right? digi002 to Mini-Me setup

I'm assuming this is what I should be doing.....Come out of the digi002 mainouts (1/4") into the mini-me balanced in's? Next, I take the SPDIF out of the Mini-me to SPDIF in on digi002?

If this is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2008, 10:30 PM
Replies: 4
Views: 2,218
Posted By mushmouth
Re: Mini-Me & PTLE set up?

I tried that too. I'm obviously doing something wrong.

Here's what I did:

1. Stereo Mix - bus 1&2 out
2. New stereo track - bus 1&2 in

I see the signal going into the mini-me and can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2008, 10:11 PM
Replies: 4
Views: 2,218
Posted By mushmouth
Re: Mini-Me & PTLE set up?

thanks...I have the hardware set up correctly (just as the diagram shows) Also, I've set the clock source to SPDIF.

My question is how can I take a stereo mix and bounce it (or record it to a new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2008, 09:00 PM
Replies: 4
Views: 2,218
Posted By mushmouth
Mini-Me & PTLE set up?

Sorry to ask such a simple question but, I can't see to find any information on how to set up a Apogee Mini-Me with PTLE 6.9. Here's what I have done so far:

1. SPDIF out on Mini-Me into Digi002...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-18-2007, 08:07 PM
Replies: 11
Views: 2,356
Posted By mushmouth
Re: Is there Anyone? MBOX...Playback Streaming Audio???

thanks for the suggestions everyone...yup, one of the first things I tried was toggling between the audio devices (under sounds in control panel however no luck) Also, I'm not sure I want to spent...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-18-2007, 01:49 PM
Replies: 11
Views: 2,356
Posted By mushmouth
Is there Anyone? MBOX...Playback Streaming Audio???

Is there ANYONE that is using the orginal MBOX to play streaming audio from websites?? (ie Myspace)

I'm hoping all I need to do is install the proper audio codec or something? I have the default...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2007, 02:13 PM
Replies: 11
Views: 2,356
Posted By mushmouth
Re: MBOX question???????? Help!

thanks for the tips.

I'm using PTLE 6.9 and have the ASIO drivers installed. I can playback download mp3's/wavs however, it's only streaming audio that won;t work. Maybe a OS tweat I need to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-06-2007, 08:17 PM
Replies: 11
Views: 2,356
Posted By mushmouth
Re: MBOX question???????? Help!

bump...come on...someone?? please?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-06-2007, 01:38 PM
Replies: 11
Views: 2,356
Posted By mushmouth
MBOX question???????? Help!

Is there anyway to have my Mbox playback streaming audio from Web Pages...or just to get it to play XP system sounds?

thanks
Mushy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-29-2007, 01:27 PM
Replies: 4
Views: 1,844
Posted By mushmouth
Re: Sample Rate - Quality of audio if bounced

lol....thanks, I figured that but, I still couldn't resist to ask a stupid question.
Showing results 1 to 25 of 135

 
Forum Jump

All times are GMT -7. The time now is 10:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com