Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: moisesgalvan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2008, 05:45 PM
Replies: 1
Views: 1,710
Posted By moisesgalvan
I have a huge Problem!!! please help!

hi i have a macbook about a year old
2.0 ghz intel core 2 duo
2gb ram with tiger still in it.
and 200gb harddrive

my mbox2 has been working for a year but all of a sudden now
everytime i try...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-20-2007, 05:39 PM
Replies: 1
Views: 1,905
Posted By moisesgalvan
volume problem please help!!!

hi i am using an
apple macbook
2.0GHz Intel Core 2 Duo
2GB memory
200GB hard drive1
Double-layer SuperDrive
and when i try to open a file or start a new session it says:
session must be on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-16-2007, 04:03 PM
Replies: 13
Views: 2,856
Posted By moisesgalvan
Re: Protools 7.3.1cs4 wont launch......

that happened to me too! but i was givent the advice to download the mac 10.4.10 combo update.
after installing it you should go to disk utility and repair disk permission. it worked for me but in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2007, 04:51 PM
Replies: 4
Views: 1,925
Posted By moisesgalvan
Re: i have a huge problem!!! please help!

could you please give me the links ? please i do not know much about what you just said. could you ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2007, 02:22 PM
Replies: 4
Views: 1,925
Posted By moisesgalvan
Re: i have a huge problem!!! please help!

i think i updated to .10 bu then thank to your help i found the way to download .9 again but i cant install it cause it says its the wrong volume format!! what am i doing wrong!?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-15-2007, 01:35 PM
Replies: 4
Views: 1,925
Posted By moisesgalvan
i have a huge problem!!! please help!

i am using an mbox2 on my apple macbookspecs:
2GHz Intel Core 2 Duo
2GB memory
200GB hard drive1
Double-layer SuperDrive
and pro tools was working then i restart my computer and when i try to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-12-2007, 11:16 PM
Replies: 5
Views: 1,671
Posted By moisesgalvan
Re: how to change my files to mp3?

how do i take it to itunes?
do i drag and drop
i use a mac by the way
and whats the mp3 option and how much is it and where can i buy it?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-12-2007, 03:30 PM
Replies: 5
Views: 1,671
Posted By moisesgalvan
how to change my files to mp3?

how do i change my file to mp3? do i need to buy a program?
Forum: MIDI 08-02-2007, 12:45 PM
Replies: 0
Views: 1,417
Posted By moisesgalvan
midi problem

i have an m-audio axiom 61 and a macbook 2gigs ram 200gb harddrive. and an mbox2.
how can i apply analog factory to my recording.
when i play backthe recording i dont hear anything .
oh yeah im...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-07-2007, 06:02 PM
Replies: 0
Views: 1,441
Posted By moisesgalvan
mbox2 not right!!!!! please help!

hi i have and apple macbook
2GHz Intel Core 2 Duo
2GB memory
200GB hard drive1
Double-layer SuperDrive
with a firewire oxford 924 chipset 320 gb external harddrive

my mbox2 hardware doesnt...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 02:12 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 01:59 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
Re: i am really new at pro tools and i really need help!

oh yeah its on mic and i checked the 2 inputs but still that problem. phantom power is on and everything the mic is brand new .
damn i dont have any other way of checking it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 01:47 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 01:26 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
Re: i am really new at pro tools and i really need help!

thanks for the help but i cant check is you help is working because i can record anything on my condeser mic. when i record enable it it just turns in to horrible fuzz and static an the power bar...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 01:26 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
Re: i am really new at pro tools and i really need help!

thanks for the help but i cant check is you help is working because i can record anything on my condeser mic. when i record enable it it just turns in to horrible fuzz and static an the power bar...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-05-2007, 12:47 PM
Replies: 10
Views: 1,967
Posted By moisesgalvan
i am really new at pro tools and i really need help!

hi i just got an mbox2 and im having latency problems.

i have a apple macbook
2GHz Intel Core 2 Duo
2GB memory
200GB hard drive
Double-layer SuperDrive

with an 320gb external firewire...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 01:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com