Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: BiggiT
Forum: Post - Surround - Video 04-17-2020, 03:49 AM
Replies: 34
Views: 6,347
Posted By BiggiT
Re: protools 2020.03 AVID broke OMF import

same here
PT Ultima 2020.3

OMF not opening, broke.
MAC Mojave 10.14.6
Forum: Pro Tools 2019 09-24-2019, 06:29 PM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

ps
It took a while to get my Mac from that "trying to restart" loop
earlier this morning.. pretty scary..
Forum: Pro Tools 2019 09-24-2019, 06:24 PM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

I did a clean install of Mojave onto a brand new SSD
10.14.6

linstalled PT 2019 6
HD driver
Waves Mercury
Altiverb
Izotope

NOT installing google chrome ( After reading the FB page prod...
Forum: Pro Tools 2019 09-24-2019, 09:32 AM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

ps :Logic is working fine , just no plugins ARRRGGGHH
Forum: Pro Tools 2019 09-24-2019, 09:31 AM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

IVe gone through sooo many steps now. ...
NOTHING is working
Forum: Pro Tools 2019 09-24-2019, 08:22 AM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

PT isnt installed .. THe installer allw crashes
I have tried older versions..
just WONT install..
Forum: Pro Tools 2019 09-24-2019, 07:58 AM
Replies: 19
Views: 1,812
Posted By BiggiT
Re: SOS PT Ultimate 2019.6 stopped working _ and cannot install again

no nothing at all..
Just buisness as usual...
All of a sudden PT stops working, wont start.. I reboot,, still nothing..
I reinstall, and that crashes
Then I notice that ILM has crashed, I go...
Forum: Pro Tools 2019 09-24-2019, 05:19 AM
Replies: 19
Views: 1,812
Posted By BiggiT
SOS PT Ultimate 2019.6 stopped working _ and cannot install again

Hi guys, SOS

Out of the blue PT stopped working and wont start again.

I install again, but everytime the install crashes

Tells me to contact softw vendor eetc...

I also notice that Ilok...
Forum: Post - Surround - Video 01-26-2018, 02:49 AM
Replies: 7
Views: 3,452
Posted By BiggiT
Re: Video Video Video .....

true... me and my big mouth on a bad day...
SHould have thought this one through before posting ...
Too much coffee yesterday....

Just been having trouble with video since the upgrade.
BUt now...
Forum: Post - Surround - Video 01-25-2018, 08:25 AM
Replies: 7
Views: 3,452
Posted By BiggiT
Video Video Video .....

Since the so called "video engine" was born, I have not gotten any newer PT versions to work as good like PT 10.10.3
Screaming fast MAc PRo, loaded with mem, OS on a SSD and all internal HD are7200...
Forum: Pro Tools 12 01-19-2016, 08:48 AM
Replies: 17
Views: 4,959
Posted By BiggiT
Re: Write to All Enabled Still Not Working

Same here....
REALLY FRUSTRATING
Forum: Post - Surround - Video 12-08-2015, 06:52 AM
Replies: 57
Views: 29,207
Posted By BiggiT
Re: Waiting On Video Operation To Complete

Same Problem Here..
OSX 10.8.5
Mac 5.1
Intensity pro (latest driver)
Pt HD 12.3.1

And yes I have tried all codecs,

But works super fine in PT HD10.3.9
Forum: Licensing & Accounts 04-04-2015, 11:10 AM
Replies: 1,187
Views: 516,211
Posted By BiggiT
Re: Where is my Pro Tools 12 Upgrade?

THere has been no sign of Pt12 at all in my account..
Im supposed to be gettiing it..

Pro Tools | HD Software ExpertPlus Support Active
Time Period: Dec 29, 2014 - to - Mar 31, 2016
Forum: Post - Surround - Video 03-23-2015, 06:04 AM
Replies: 20
Views: 11,695
Posted By BiggiT
Re: PT 11.3.1 Avid Video Engine !

We have stoped using PT11 HD because of this.
Video eng just doesnt keep up, but is rock solid in PT10.3.9 HD

We are using BM declink for video, on MAC Pro 6.1 with 32 GB and all HD´s are 7200...
Forum: Partner Announcements 03-16-2015, 06:43 AM
Replies: 121
Views: 71,360
Posted By BiggiT
Re: New Sound FX Library!

Just bought me some of that Hiss and rour Amb lib
LOve it..
Thanks Tim .
Forum: Post - Surround - Video 02-18-2015, 06:44 AM
Replies: 15
Views: 10,931
Posted By BiggiT
Re: Blackmagic Intensity Pro & Pro Tools 11.3 HD = Horrible video playback

Same problem here..


Mac Pro 4.1
MAC OSX 10.8.5
Processor 2 x 2.26 GHz Quad-Core Intel Xeon
Memory 16 GB 1066 MHz DDR3 ECC

PT 11.3.1
Intensity pro/ driver- 10.8.5
Forum: Pro Tools 10 11-13-2013, 03:24 AM
Replies: 6
Views: 2,656
Posted By BiggiT
Re: PT wont play by using spacebar after writing automation on DIGI EQ

joachim , this is in all sessions, and yes no AS plugs is open.

The thing is, this is a clean install Mac OS and a clean install og PT10.3.7

nothing else, no other plugs just the ones from...
Forum: Pro Tools 10 11-12-2013, 02:20 AM
Replies: 6
Views: 2,656
Posted By BiggiT
Forum: Pro Tools 10 11-11-2013, 05:13 AM
Replies: 6
Views: 2,656
Posted By BiggiT
PT wont play by using spacebar after writing automation on DIGI EQ

I just did a clean install of 10.8 and went straight to 10.8.4
Then I innstalled PT 10.3.7
Native with OMNI
and Eucon 3.0.1
Nothing else on it
Im using a Mac_Pro 4.1 2x2.26 Quad-core 16 16gb
...
Forum: Buy & Sell 04-14-2013, 02:43 PM
Replies: 0
Views: 1,731
Posted By BiggiT
WTB Tascam DS-M7.1

Hello,
Im looking for Tascam DS-M7.1 to buy
please contact me if you want to sell yours..


biggi@hljod.is
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-29-2013, 03:22 AM
Replies: 4
Views: 2,816
Posted By BiggiT
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-28-2013, 05:15 AM
Replies: 4
Views: 2,816
Posted By BiggiT
Re: Brand new one omf bug

https://dl.dropbox.com/u/2652460/Screen%20Shot%202013-01-28%20at%201.14.06%20PM.png



and here is where everything stops...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-22-2013, 03:19 PM
Replies: 4
Views: 2,816
Posted By BiggiT
Brand new one omf bug

I Import OMF of a reel
I start to edit,
If I accidently dbl click a region and I hit hit enter (because I didnt mean to rename) .. and the region gets a blank name
I get a error -35, then in...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-04-2012, 04:31 AM
Replies: 7
Views: 3,054
Posted By BiggiT
Re: Anyone experiencing this issue?

Yep same here..
I´ve been getting this text problem for a while.. Not able to rename ..
Restarting my session hasnt been enough.. I have to restar PT
Forum: macOS 06-12-2012, 06:31 AM
Replies: 5
Views: 3,914
Posted By BiggiT
Re: PT 10.2 Keyb

all is at its 100% el corecto in language..

BUt like I said.. all the PT shortcuts work, which tells me that my keyb is working, but when I dblclick and try to rename a region I cant write in the...
Showing results 1 to 25 of 40

 
Forum Jump

All times are GMT -7. The time now is 02:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com