Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 110
Search took 0.01 seconds.
Search: Posts Made By: yorgo
Forum: Windows 12-19-2019, 12:42 PM
Replies: 7
Views: 918
Posted By yorgo
Re: New computer build with 2 os

Yeah... It runs just fine on my laptop to with Windows 10. Really strange!!

Sent from my SM-N950U using Tapatalk
Forum: Windows 12-19-2019, 12:42 PM
Replies: 7
Views: 918
Posted By yorgo
Re: New computer build with 2 os

Ok thanks for clarifying!

Sent from my SM-N950U using Tapatalk
Forum: Windows 12-15-2019, 07:24 PM
Replies: 7
Views: 918
Posted By yorgo
Re: New computer build with 2 os

Yeah thanks for the suggestion but upgrading to pt2019 and paying almost 800 Canadian for software that I'm trying to leave behind is quite a waste of money..... Hence my original question.

Sent...
Forum: Windows 12-15-2019, 10:41 AM
Replies: 7
Views: 918
Posted By yorgo
New computer build with 2 os

Hey guys. I'm having a new computer built... Since I have studio one and pro tools 11, I wanted to have 2 separate hard drives, one with Windows 10 for studio one and one Windows 7 for pro tools...
Forum: Pro Tools 11 12-14-2019, 08:50 AM
Replies: 11
Views: 2,034
Posted By yorgo
Re: Pro tools 11 won't start after updating to Windows 10

Isn't the new pro tools subscription based only?


Sent from my SM-N950U using Tapatalk
Forum: Pro Tools 11 12-09-2019, 03:51 PM
Replies: 11
Views: 2,034
Posted By yorgo
Re: Pro tools 11 won't start after updating to Windows 10

No I haven't overlooked it. I know that it is not officially supported but it does work on my laptop which is Windows 10 and also a slew of people have no problem with it on Windows 10 as well
...
Forum: Pro Tools 11 12-09-2019, 02:20 PM
Replies: 11
Views: 2,034
Posted By yorgo
Re: Pro tools 11 won't start after updating to Windows 10

So I was going to move the plugins that are located in the plugins folder to the unused folder.......THERE are no plugin in the folder at all. I can't find them anywhere? Isn't that strange or is it...
Forum: Pro Tools 11 12-06-2019, 11:00 AM
Replies: 11
Views: 2,034
Posted By yorgo
Re: Pro tools 11 won't start after updating to Windows 10

That's it? No other suggestions... Anyone?

Sent from my SM-N950U using Tapatalk
Forum: Pro Tools 11 12-03-2019, 04:40 PM
Replies: 11
Views: 2,034
Posted By yorgo
Pro tools 11 won't start after updating to Windows 10

I updated window from 7 to 10 and now it won't start. It crashes before starting. I uninstalled several times but nothing helped. Any suggestions guys?

Sent from my SM-N950U using Tapatalk
Forum: Pro Tools 11 07-07-2019, 03:12 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

So I ran LatencyMon while playing back a song in studio one...it seems less of a pain than pro tools but still bad....Can anyone see what could be the problem?
...
Forum: Pro Tools 11 07-04-2019, 09:12 AM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

Thanks I'll try it


Sent from my SM-N950U using Tapatalk
Forum: Pro Tools 11 07-04-2019, 09:10 AM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

Hey guys... Thanks for responding....
Yes it is an integrated graphics card.
If I go with something like what is on the picture.... Would that be good enough?

The f drive is an external drive......
Forum: Pro Tools 11 07-02-2019, 06:10 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

So an update.....I've been sp frustrated that I got Studio One DAW, and as it turns out, it happens also on that DAW as well...These crazy CPU spikes...On SO it seems it runs a little more effecient...
Forum: Pro Tools 11 05-30-2019, 02:59 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

Once again thank yu for the suggestions I will start going through them..
Here is the Sandra report. What part of it would you like to see? The session is on an external drive and the VIs are the...
Forum: Pro Tools 11 05-26-2019, 02:47 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

Thanks for the response. It doesn't seem to be any one plaugin. I did like you said and once I got up to 1/2 the plugins then it started going wonky,,,I thought it was one of my last 10 so I took the...
Forum: Pro Tools 11 05-11-2019, 02:03 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

I finally found the turbo boost and the C-state and disabled them and still the CPU total is going crazy....The core are between 25-40% but the CPU total is going nuts up and down like a yo yo to...
Forum: Pro Tools 11 05-11-2019, 01:09 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

Jeam, you were right I didn't have everything optimized.... I've gone through and done so... The bios is confusing. I can't find anything on there for turbo boosting or hyperthreading?...
Forum: Pro Tools 11 05-09-2019, 05:49 PM
Replies: 17
Views: 25,814
Posted By yorgo
Re: 9173error

I've tried looking this up but haven't anything helpful.

The cpu optimization I had done already,,,but the hyperthreading, cpu stepping area mystery?
Forum: Pro Tools 11 05-09-2019, 04:58 PM
Replies: 17
Views: 25,814
Posted By yorgo
9173error

Well this seems like an oldie but a goodie.... I don't understand what causes it and I don't think avid does either. I've had this now and then but lately it's driving me nuts. These spikes are...
Forum: Pro Tools 11 01-03-2019, 10:31 AM
Replies: 5
Views: 4,247
Posted By yorgo
Re: Pro tools 11 freezes in the middle of a session

Thank you Darryl... I have trashed the pref...reloaded all my waves plugin with correct version and I seem to be up and running. I haven't had an issue yet.
Btw I have ordered more RAM identical to...
Forum: Pro Tools 11 12-09-2018, 04:10 PM
Replies: 5
Views: 4,247
Posted By yorgo
Re: Pro tools 11 freezes in the middle of a session

So here is my Sandra report. I've never done one of these. I'm not sure what is common info that is needed....I will post some of it.
Also i did notice when problem began, I turned on my phantom...
Forum: Pro Tools 11 12-08-2018, 07:23 AM
Replies: 5
Views: 4,247
Posted By yorgo
Pro tools 11 freezes in the middle of a session

Hello I have a new problem with pro tools 11 freezing in the middle of a session everything just stops and I can't do anything else. I can't control alt delete, minimize, nothing... it just stops I...
Forum: Pro Tools 11 08-29-2017, 09:12 AM
Replies: 4
Views: 2,488
Posted By yorgo
Re: Crossfade issue

Aaaahhhh. Ok. Sorry. Misunderstood. Thanks. I will try it.

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 11 08-29-2017, 09:02 AM
Replies: 4
Views: 2,488
Posted By yorgo
Re: Crossfade issue

Ok, thanks for the work around. Any idea on what could be causing that?

Sent from my SM-N910W8 using Tapatalk
Forum: Pro Tools 11 08-27-2017, 05:01 PM
Replies: 4
Views: 2,488
Posted By yorgo
Crossfade issue

Hey guy... Been having this problem for a while and I'm not sure I understand. ...
Basically when I try to do a crossfade between to clips, it will always say"invalid audio amount"and tells me to...
Showing results 1 to 25 of 110

 
Forum Jump

All times are GMT -7. The time now is 02:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com