Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: jeam25
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-19-2019, 10:46 AM
Replies: 8
Views: 130
Posted By jeam25
Re: installing Protools le 8 fo 003 error

Hi YYR123 the instaler says 10.5-10.6 so i think the OP is covered.
Forum: AAX Plug-ins 09-17-2019, 03:53 PM
Replies: 6
Views: 315
Posted By jeam25
Re: best option for hosting VST / AU plgs in Pro Tools

+1 patchworks here and you can add Jbrigder if your Vst are 32bit.

I have metaplugin by DDMF also but maybe is me but sounds different from patchworks, don't like it personally.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2019, 11:20 AM
Replies: 8
Views: 130
Posted By jeam25
Re: installing Protools le 8 fo 003 error

0mb ? Thanks for pointing that ! YYR123 Reporting this.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2019, 07:46 AM
Replies: 8
Views: 130
Posted By jeam25
Re: installing Protools le 8 fo 003 error

Hi did you try downlading again ?
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-15-2019, 07:33 AM
Replies: 10
Views: 427
Posted By jeam25
Re: Catalina update for Pro-Tools?

Hi

Speaking for myself testing it, catalina OS seems to be more snappier and smoother than Mojave and Mojave is already good imho. Audio perspective not shure with PT and i think nobody can't...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-14-2019, 02:45 PM
Replies: 10
Views: 427
Posted By jeam25
Re: Catalina update for Pro-Tools?

Indeed ! Been testing since fisrt Catalina developer beta and PT don't even open. I think that there are some processes that need to be updated that still 32bit like quicktime server in order to work...
Forum: System 5 09-08-2019, 08:13 AM
Replies: 1
Views: 344
Posted By jeam25
Re: System 5 with OS X Catalina

Hi can't say about eucon drivers but at least PT wont even open yet . Im testing every developer beta release with no luck . My guess that it would need a new version of PT .
Forum: Pro Tools 2019 08-26-2019, 08:07 AM
Replies: 2
Views: 355
Posted By jeam25
Re: PTU 2019.6 GUI Glitch #2

Hi didn't heard of that before and not having that glitch here . Only thing can think is the TB 3 to TB 2 conversion i read on your specs . Can you try with just one monitor and bypassing that...
Forum: Pro Tools 12 08-26-2019, 08:02 AM
Replies: 9
Views: 420
Posted By jeam25
Re: PT 12 Not showing up in "Products."

Ok ! Well lets wait for jeffro or tope they are gonna help you there .
Forum: Pro Tools 12 08-26-2019, 08:01 AM
Replies: 9
Views: 420
Posted By jeam25
Re: PT 12 Not showing up in "Products."

http://avid.force.com/pkb/articles/en_US/How_To/Using-the-Avid-Download-Center
Forum: Pro Tools 12 08-26-2019, 07:54 AM
Replies: 9
Views: 420
Posted By jeam25
Re: PT 12 Not showing up in "Products."

Hi and meanwhile can you check on legacy downloads on Avid account . I think the 12.6 should be there . Not shure in your case .
Forum: Pro Tools 12 08-26-2019, 07:43 AM
Replies: 9
Views: 420
Posted By jeam25
Re: PT 12 Not showing up in "Products."

Hi are you shure you see on your ilok account the 10 ,11 and 12 bundle license ? Im goona refer your case .
Forum: Artist Series 08-16-2019, 09:57 AM
Replies: 8
Views: 366
Posted By jeam25
Re: Eucontrol Icon at dock

Well it still can be lauched by the application folder right ? Right now im running the paragaon NTFS that it comes with an icon too . It have an option to remove the icon from the bar but the app...
Forum: Artist Series 08-16-2019, 09:48 AM
Replies: 8
Views: 366
Posted By jeam25
Re: Eucontrol Icon at dock

You rigth and sorry ! I mean in the notification bar . I know is more a esthetic thing but it would be nice to have it on the background without it in the bar . Or at least the option . Is that...
Forum: Pro Tools 2019 08-16-2019, 09:44 AM
Replies: 17
Views: 1,111
Posted By jeam25
Forum: Pro Tools 2019 08-16-2019, 09:43 AM
Replies: 17
Views: 1,111
Posted By jeam25
Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Correct ! They can cause strange things just by being in the aax folder afaik .
Forum: Artist Series 08-16-2019, 09:17 AM
Replies: 8
Views: 366
Posted By jeam25
Re: Eucontrol Icon at dock

Ok thanks if i do that i got the eucon menu . Dont see "option" in the menu . Sending attachemnt . https://uploads.tapatalk-cdn.com/20190816/4bf6f8e0407578d9b73013f7f17d9479.jpg
Forum: Artist Series 08-16-2019, 08:20 AM
Replies: 8
Views: 366
Posted By jeam25
Re: Eucontrol Icon at dock

Hi eddie yes undocking . Not to have the icon in the dock . ( hide icon option ) :-)

Thanks
Forum: Artist Series 08-15-2019, 05:39 PM
Replies: 8
Views: 366
Posted By jeam25
Eucontrol Icon at dock

Hi !

Is there any way to disable the eucontrol icon from Mac Dock/bar ? I found a guide on google by tweaking the .plist file but the parameter no longer works . Any idea ?

Thanks
Forum: Pro Tools 2019 08-15-2019, 03:30 PM
Replies: 17
Views: 1,111
Posted By jeam25
Re: 2019.6 Ultimate and iMac Pro are NOT happy together...

Hi and wow ! Meanwhile what about removing all plugins from the aax folder and move them into the unused folder ? Any difference in CPU meter ? Can you try ?

I got a friend with similar behavior...
Forum: Pro Tools 12 07-22-2019, 10:46 AM
Replies: 2
Views: 380
Posted By jeam25
Re: Pro Tools 2019 CPU Spike Problems

Hi double check your power settings / optimizations and remove all your 3rd party plugins and look if the cpu spike still .

Does this happen with other sessions too ?

Also look for any app...
Forum: Pro Tools 11 07-07-2019, 03:28 PM
Replies: 17
Views: 24,575
Posted By jeam25
Re: 9173error

Hi again !

Update your chipset drivers from the manufacturer website and Bios if possible ( be careful on the last ) .

Do you have the Bios properly configured ? I would start doing a Bios...
Forum: Pro Tools 10 07-04-2019, 12:40 PM
Replies: 6
Views: 875
Posted By jeam25
Re: Re-installing PT10 and PT11

Ok referred you , wait for the help :-)
Forum: Pro Tools 12 07-04-2019, 12:38 PM
Replies: 8
Views: 504
Posted By jeam25
Forum: Pro Tools 12 07-04-2019, 09:14 AM
Replies: 8
Views: 504
Posted By jeam25
Re: presets in protools wrong behavior

Hi friend from 2019.5 and on you got a fully soported 10.14.5 . Working great btw ! Just as musicman said yo might need to upgrade to the supported PT version for 10.14.5 otherway you might expect...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 01:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com