Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: francois_harel
Forum: Third Party Interfaces 11-14-2018, 06:35 PM
Replies: 3
Views: 2,162
Posted By francois_harel
Re: Compatible Preamp

Well, thank you for your help.
It seems that that price for controlling the preamp gain FROM Pro Tools is very high, when we can control it directly into the preamp.
I will continue using the mixer...
Forum: Third Party Interfaces 11-12-2018, 06:48 AM
Replies: 3
Views: 2,162
Posted By francois_harel
Compatible Preamp

Hi,
Is there an updated list of third-part compatible mic preamp?
Kind of preamp which I can control the gain inside the PT interface???
I found an old list in this forum and all listed preamp...
Forum: Pro Tools 11 03-06-2015, 03:24 PM
Replies: 3
Views: 1,945
Posted By francois_harel
Re: Hearing my Trim ?!

Thank you very much for your help.
Regards,
Forum: Pro Tools 11 03-06-2015, 12:47 PM
Replies: 3
Views: 1,945
Posted By francois_harel
Hearing my Trim ?! [SOLVED]

Probably an easy one for all but...

For long time, I never hear music when I use the Trim tool.
But since this week, the Trim cursor changes, showing a speaker logo. And I hear the sound of the...
Forum: Artist Series 07-14-2014, 08:19 PM
Replies: 58
Views: 14,107
Posted By francois_harel
Re: Is it just me?

Yes...
Work well here with Maverick (10.9.4) with Eucon 3.1.3 and Pt Hd 11.2
Forum: Artist Series 07-09-2014, 04:49 PM
Replies: 6
Views: 5,094
Posted By francois_harel
Forum: Artist Series 07-01-2014, 08:35 PM
Replies: 37
Views: 21,861
Posted By francois_harel
Re: Eucon 3.1.3

On OsX 10.9.3, PT is very slow when Eucon is activated and all my surfaces don't communicate with PT HD 11.2
Forum: Artist Series 06-30-2014, 06:20 PM
Replies: 0
Views: 1,897
Posted By francois_harel
It's my turn !!!

Yes, I will never understand.
I had a system that worked very well!
But I just wanted to update my PT HD 11 11.1.2 to 11.1.3.
Result: I lost my four control surfaces.

On OsX 10.9.3, using...
Forum: Artist Series 06-24-2014, 06:54 AM
Replies: 12
Views: 4,755
Posted By francois_harel
Re: Artist Mix Setting this up is killing me!!!

Hi everyone...

Yes, it can be very frustrating !
Again, seems to work very well for me.

I'm on OsX 10.9.3, using PT HD 11.1.2.
I have 4 Avid Artist controllers (2 mix, 1 Control and 1...
Forum: AAX Plug-ins 06-11-2014, 06:49 PM
Replies: 14
Views: 6,508
Posted By francois_harel
HEAT

Can I use HEAT if I don't have any Avid hardware.
I only use PT HD11 with PrismAudio USB external audio interface.
Thanks...
Forum: Artist Series 06-08-2014, 08:05 PM
Replies: 61
Views: 14,256
Posted By francois_harel
Re: eucon still bugging since maverick

Dear ProPower...
I am sad about your status.
I knew that on some system (or some combination of soft/devices), there are big problem with Eucon 3.1.2. So Avid suggested me to return to Eucon 3.1.0....
Forum: Artist Series 06-06-2014, 05:38 PM
Replies: 61
Views: 14,256
Posted By francois_harel
Re: eucon still bugging since maverick

Very strange, Mr light.
This solution came from Brian at Avid support !
Did you follow every step of this solution?
What is your version of:
PT, Eucon, Os ??
Forum: Artist Series 06-04-2014, 03:42 PM
Replies: 4
Views: 3,609
Posted By francois_harel
Re: Artist Control STILL doesnt work with Mavericks!!! Hello? Anybody from AVID there

Under Maverick and with PT HD 11 .1.2, I was forced to went back to Eucon 3.1.0.

With that, everything work well (my 3 Artist surfaces)
Forum: Artist Series 06-04-2014, 03:40 PM
Replies: 2
Views: 2,464
Posted By francois_harel
Re: Mix/Transport display refresh

Do you use Maverick and Eucon 3.1.2 ?
Forum: Artist Series 05-28-2014, 02:43 PM
Replies: 1
Views: 2,117
Posted By francois_harel
Re: is there anyone using there artist with maverick successfully?

Under Maverick, I run well with PT HD 11.1.2 and Eucon 3.1.0

... and 3 Avid Artist surfaces
Forum: Artist Series 05-27-2014, 02:03 PM
Replies: 1
Views: 2,377
Posted By francois_harel
Re: MC control does not work with PT11!!

Dear Raggin,

Yes, it works very well for me !

I had some problem before but found the solution.

First of all, I use PT HD 11 ver 11.1.2
I don't have any Avid hardware but rather a...
Forum: Artist Series 05-19-2014, 12:36 PM
Replies: 5
Views: 6,045
Posted By francois_harel
Re: Artist Slow Fader FIX

Did you try a screen calibration ?

- Press and hold Bank L, Bank R and Nudge R while you power on the unit.
- This will put the unit into test mode.
- Touch the TFT screen with your finger....
Forum: Artist Series 05-05-2014, 02:34 PM
Replies: 11
Views: 4,593
Posted By francois_harel
Re: Eucon not working with 11.1.3

With Maverick, I had a lot of problem with Eucon 3.1.2 on PT 11.1.3

I returned on Eucon 3.1 and since then, my 3 surfaces run ok !

Did you try Eucon 3.1 ?
Do you use Maverick ?

see:...
Forum: Artist Series 05-01-2014, 07:29 PM
Replies: 7
Views: 4,483
Posted By francois_harel
Re: Artist Control dog slow

Dear ATL Sound...

On Maverick with ProTools 11.1.2 and with Eucon 3.1.2... I had many problem with very slow fader response.

Brian from Avid support knew the problem and found a tweak.
You...
Forum: Artist Series 04-23-2014, 05:56 AM
Replies: 6
Views: 5,094
Posted By francois_harel
Re: "Disable App Nap" Button not appearing for PT10 and EuControl

Ha !... I see.
Can be a beautiful city too !
Hope that this solution works for you
Forum: Artist Series 04-22-2014, 06:58 PM
Replies: 6
Views: 5,094
Posted By francois_harel
Re: "Disable App Nap" Button not appearing for PT10 and EuControl

Yes !
Disable App Nav checkbox is not available on Eucon 3.1.2.
Also, for many users (like me), the surface was really slow !
I don't use PT10 but PT HD 11 but the following solution can be...
Forum: Artist Series 04-19-2014, 07:02 AM
Replies: 4
Views: 2,743
Posted By francois_harel
Re: New Artist Transport User - Having some issues with Mavericks and Logic X

Did you try to use Eucon 3.1 instead of 3.1.2 ?
It worked for me.
All my 3 Artist surfaces work well... with PT HD 11
Forum: Artist Series 04-17-2014, 02:39 PM
Replies: 5
Views: 6,045
Posted By francois_harel
Re: Artist Slow Fader FIX

I already tried this solution without success.
However, I didn't make the Repair Disk and reboot steps.
I am very happy about this solution... 3 Artist devices is a lot of money !
Forum: Artist Series 04-16-2014, 06:27 AM
Replies: 5
Views: 6,045
Posted By francois_harel
Artist Slow Fader FIX

I am force to say that Avid support team fix my problem.

I follow their recommandation and replace Eucon 3.1.2 by Eucon 3.1.
I need to
1) Download Eucon 3.1 - not 3.12 - from euphonix.com
2)...
Forum: Artist Series 04-12-2014, 06:59 AM
Replies: 20
Views: 5,913
Posted By francois_harel
Re: I found a fix for Artist freeze

Hi, all of you...

No solution worked for me !

On iMAC (OsX 10.9.2), i use an Airport Extreme. In this, I plugged a simple internet switch where I plugged my 3 Artist surface controllers (Mix,...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT -7. The time now is 05:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com