Avid Pro Audio Community

Avid Pro Audio Community (http://duc.avid.com/index.php)
-   Pro Tools M-Powered (Win) (http://duc.avid.com/forumdisplay.php?f=28)
-   -   The installer was unable to launch the PACE system files installer - Help please (http://duc.avid.com/showthread.php?t=315148)

buzz302 01-08-2012 03:26 PM

The installer was unable to launch the PACE system files installer - Help please
 
I just got a C600 with MP9 and downloads of Strike, Eleven and Velvet - when trying to launch or open the Strike updater... this is what comes up.
error says ~

Couldnt launch InterLock driver setup error 1.... Hit OK... then
says... The installer was unable to launch the PACE system files installer. Avid plug-ins will not function without the PACE system files.


I am a newbie to all of this and any help would be great! I am not even sure what the whole PACE thing is about and why wouldnt it be there in the first place. Is there an icon/menu on the screen or anything to look for?

Frustrating since I just bought this setup ~

buzz302 01-08-2012 05:42 PM

The installer was unable to launch the PACE system files installer
 
--------------------------------------------------------------------------------

I just got a C600 with MP9 and downloads of Strike, Eleven and Velvet - when trying to launch or open the Strike updater... this is what comes up.
error says ~

Couldnt launch InterLock driver setup error 1.... Hit OK... then
says... The installer was unable to launch the PACE system files installer. Avid plug-ins will not function without the PACE system files.


I am a newbie to all of this and any help would be great! I am not even sure what the whole PACE thing is about and why wouldnt it be there in the first place. Is there an icon/menu on the screen or anything to look for?

Frustrating since I just bought this setup ~

zedhed 01-09-2012 07:11 AM

Re: The installer was unable to launch the PACE system files installer
 
Re-install iLok driver & iLok client installer , this should install pace files;

http://www.ilok.com/download-ilok-software.html

nickacuff1289 02-14-2012 10:05 AM

Re: The installer was unable to launch the PACE system files installer - Help please
 
Some times you have to delete all the PACE files and start over by reinstalling them. I had to to remove MP9 completely and also manually delete some files that were still left in my C folder and elsewhere. Once you've re installed Pro Tools, as soon as you insert your iLOk it will automatically re install everything you need to run the program. Hope this helps.


All times are GMT -7. The time now is 10:52 AM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com